Logic Pro X: Bus-Routing und Panorama

von miker119, 27.11.16.

  1. miker119

    miker119 Registrierter Benutzer

    Im Board seit:
    15.07.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    773
    Ort:
    Halle(Saale) /Oberwiesenthal
    Zustimmungen:
    41
    Kekse:
    530
    Erstellt: 27.11.16   #1
    Grüße euch,

    ich habe folgendes Problem.
    Wie wahrscheinlich viele hier, versuche ich möglichst "ressourcenschonend" mit Plugins ala Amplitube , Kontakt oder TRacks ZU arbeiten und lege mir vieles auf BusSpuren.

    Allerdings ist mir aufgefallen, wenn ich dies zB bei Amplitube mache, dass ich die Spuren dann nicht mehr pannen kann. Sprich ich habe auf Bus 1 meinen gewünschten (Gitarren-) Sound und route nun die jeweiligen Spuren auf diesen Bus, um nicht auf allen Spuren einzeln das jeweilige Plugin liegen zu haben.
    Sound- und Leistungstechnisch funktioniert es wunderbar, allerdings macht das Dual/Quadtracking nun gar keinen Sinn mehr, da egal, wie der Pan-Regler steht das Signal nur mittig / center raus...

    Das frustriert mich nun schon eine Weile und ich weiß allerdings auch nicht wonach ich genau suchen muss.

    Der Logic Support hat mir nicht wirklich weiter helfen können. Auch ein Reset von Focusrite Mix Control hat nichts gebracht.
     
  2. Philmaster

    Philmaster Registrierter Benutzer

    Im Board seit:
    02.05.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    604
    Zustimmungen:
    148
    Kekse:
    1.518
    Erstellt: 27.11.16   #2
    Habe ich das so richtig verstanden?

    Du spielst die Gitarren direkt in das Interface ein und den Ampsound machst du mit Amplitube?
    Dazu routest du dann alle Gitarren in das gleiche PlugIn?
     
  3. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.525
    Ort:
    Ennerweh
    Zustimmungen:
    3.182
    Kekse:
    30.074
    Erstellt: 27.11.16   #3
    So verstehe ich das auch. Das dürfte dann auch die Antwort auf die Frage sein...
     
  4. miker119

    miker119 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    773
    Ort:
    Halle(Saale) /Oberwiesenthal
    Zustimmungen:
    41
    Kekse:
    530
    Erstellt: 27.11.16   #4
    Sollte das wirklich die Krux an der Sache sein?

    Ich versuche es mal anders zu erklären, da ich nicht vermutet habe, dass der Pan-Regler des jeweiligen Bus global für alle darauf gerouteten Spuren gilt.

    Ich nehme für eine Seite zwei Spuren in zwei verschiedenen Channelstrips auf.
    Sprich für links und rechts wären es insgesamt 4 Spuren plus eine separate Recording Spur

    Spur 1 und 2 bekommen einen Bus (Amplitude, Compressor, EQ, usw.) zugewiesen (pan halb links und Anschlag links)
    Spur 3 und 4 bekommen einen Bus (anderer Amplitube, Comp., EQ , usw) zugewiesen (Pan halb rechts und Anschlag rechts)

    Nun verstehe ich nicht, warum ich die einzelnen Channelstrips nicht unabhängig vom jeweiligen Bus im Panorama verändern kann.

    Besser erklärt?

    Ansonsten müsste ich jede einzelne Spur einzeln mit Plugins versehen und das wird bei 4 Rhythmusgitarrenspuren, 2 Leadspuren, 1 Bass und Keys ziemlich prozessorlästig. Zumindest ist mir der Rechner bei einem reinen Gitarreninstrumental mit 6 Spuren schon einmal eingebrochen und das wollte ich durch Benutzung von Bus Plugins weitestgehend vermeiden.

    lg
    --- Beiträge zusammengefasst, 27.11.16 ---
    Ja , da ich leider nicht die Möglichkeiten habe, sämtliche Amps via Mikro abzunehmen, mache ich den Sound in Amplitube.
     
  5. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.525
    Ort:
    Ennerweh
    Zustimmungen:
    3.182
    Kekse:
    30.074
    Erstellt: 27.11.16   #5
    Ist mir nicht so ganz nachvollziehbar.
    Ich würde aber nicht mehrere Gitarren über eine einzige Plugin-Instanz schicken. Da kommt doch nur Mus raus. Und nein, das mit dem Panning funktioniert auch nicht so richtig. Spätestens, wenn du den Bus in die entgegengesetzte Richtung pannst, wirst du hören, was das Problem dabei ist.
    Mal von gegenseitigen Phasenauslöschungen oder -verstärkungen abgesehen.
     
  6. miker119

    miker119 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    773
    Ort:
    Halle(Saale) /Oberwiesenthal
    Zustimmungen:
    41
    Kekse:
    530
    Erstellt: 27.11.16   #6
    Ich mache das eigentlich schon immer so :rolleyes:
    Hat auch bisher immer funktioniert und klang auch nicht schlecht.

    Hier mal ein Beispiel:




    Bezüglich der Plugin Instanzen: Was würdest du mir denn vorschlagen? Wenn es mal mehr als nur 6 Gitarren Spuren werden, was ja durchaus passieren kann, dann komme ich mit meinem Rechner ziemlich schnell an die Grenzen, ohne jedesmal die Hälfte aller Spuren einzufrieren.

    :D
     
  7. Philmaster

    Philmaster Registrierter Benutzer

    Im Board seit:
    02.05.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    604
    Zustimmungen:
    148
    Kekse:
    1.518
    Erstellt: 27.11.16   #7
    OK, also ich hab nur Amplitude 3 hier. Keine Ahnung, ob das beim 4er anders ist. Aber das nimmt halt Mono als Input (Was ja auch Sinn macht weil eine Gitarre in einen Amp hinein ja eben Mono ist). Was du machst ist ja quasi mehrere Gitarren an einen Amp anschließen.

    Mehrere Gitarren auf einen Bus legen und zusammen bearbeiten ist schon eine gute Idee. Allerdings solltest du sie schon jede einzeln durch eine Instanz von Amplitude jagen.
    Die Spuren dann einfrieren ist ja kein Problem. Wenn der Sound mal so weit in der Reihe ist.
    Ansonsten: Wie ist denn deine Puffergröße eingestellt? 6 Instanzen Amplitube sollten eigentlich nicht direkt die ganze Leistung schlucken...
     
  8. egoldstein

    egoldstein HCA Synthesizer HCA

    Im Board seit:
    25.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    1.460
    Ort:
    München
    Zustimmungen:
    1.074
    Kekse:
    13.855
    Erstellt: 28.11.16   #8
    Stell dir mal folgendes vor:

    Zwei Gitarristen stehen auf einer Bühne. Der eine steht ganz links, der andere ganz rechts. Um Strom zu sparen, werden beide Gitarren zusammengeführt und gehen an einen einzigen Gitarrenverstärker, der in der Mitte steht. Egal, wie sich die Gitarristen nun bewegen, ihr Sound bleibt dort, wo der Verstärker ist. Bewegt man den Verstärker, wandert der Sound beider Gitarristen wo anders hin. Aber egal, was man macht, man wird nicht beide Gitarren getrennt an unterschiedlichen Orten wahrnehmen, weil sie durch das Zusammenführen an einem Verstärker zu einem einzelnen Sound wurden.

    Das ist in etwa das, was in der Realität passieren würde. Und auch das, was Amplitube (und ein Großteil anderer Amp-Simulationen) folgerichtig abbildet. So auch in deinem Beispiel, nur dass es da nicht ums Stromsparen, sondern um das Sparen von CPU-Leistung geht.

    Im reellen wie virtuellen Leben benutzt man daher mehrere Verstärker gleichzeitig. Kostet mehr Strom/CPU, aber erhält das Stereo-Panorama.
    In Amplitube 4 sollte folgendes möglich sein:
    [​IMG]

    Bei den Zahlen oben klickst du auf die 2. Dann klickst du auf "Mono In", so dass sich das in "Stereo In" ändert, wie auf dem Bild zu sehen. Amplitube läuft nun im Stereo-Betrieb mit zwei Verstärkern, "Amp A" und "Amp B". Ebenso gibt es für A und B jeweils eine Insert-Sektion, ein Cab und ein Rack. A bearbeitet immer das linke Signal, B das rechte. A und B lassen sich getrennt bearbeiten, was man auch darin hört, dass dort beim Wechseln in den Stereo-Betrieb erst einmal der Standard-Amp ausgewählt ist, egal, welcher Amp in A verwendet wird.
    Das Signal beider Amps wird in Stereo ausgegeben, A ist standardmäßig ganz links, B ganz rechts.

    Dieser Stereo-Modus hat allerdings auch Nachteile. Zum einen werden zwei Verstärker simuliert. Dementsprechend ist die Prozessor-Last auch höher als bei einem. Eventuell ist sie noch etwas geringer als bei zwei Instanzen von Amplitube mit jeweils einem Verstärker, aber eine all zu große Ersparnis ist nicht zu erwarten.
    Zum anderen funktioniert dieses Setup vor allem, wenn die eine Gitarre ganz nach links und die andere ganz nach rechts gepannt ist, bevor sie auf den Amplitube-Bus geht. Ansonsten passiert es nämlich, dass die Gitarre zu einem gewissen Grad auf beiden Verstärkern zu hören ist, weil sie sowohl den linken, als auch den rechten Eingang von Amplitube passiert. Das kann auch interessante Ergebnisse liefern, dürfte aber bei vielen Leuten eher unerwünscht sein, da es dadurch ein bisschen matschen kann.

    Daher würde ich auch empfehlen, mit einer Amplitube-Instanz pro Gitarrenspur zu arbeiten. Was das Stereo-Panorama angeht, bist du damit am flexibelsten.
    Das Einfrieren der Spuren sollte auch kein großes Problem darstellen. Beim Aufnehmen reicht es, wenn die anderen Gitarrenspuren schon einmal ungefähr so klingen, wie sie später sollen, so dass man sich daran orientieren kann.
    Beim Abmischen kannst du die Puffergröße erhöhen, um die CPU zu entlasten. Dadurch steigt zwar die Latenz, aber da die Aufnahmen fertig sind, ist das nicht sonderlich schlimm.
    Siehe auch: Hinweis "Systemüberlastung" in Logic Pro X
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. Philmaster

    Philmaster Registrierter Benutzer

    Im Board seit:
    02.05.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    604
    Zustimmungen:
    148
    Kekse:
    1.518
    Erstellt: 28.11.16   #9
    Hab das gerade noch mal nachgesehen. Also bei Amplitube 3 geht das auch so. Habe also in dem Beitrag darüber nicht die Wahrheit gesagt...
     
  10. Zelo01

    Zelo01 Registrierter Benutzer

    Im Board seit:
    13.01.15
    Zuletzt hier:
    21.10.18
    Beiträge:
    1.279
    Zustimmungen:
    554
    Kekse:
    3.137
    Erstellt: 28.11.16   #10
    Pannen in einem Bus ist schon möglich, aber man muss den Send pannen, nicht den Bus selber. (das setzt natürlich voraus, dass jede Gitarrenspur seine eigene Amp-Simulation hat.)
    Das ist des Rätsels Lösung: Einfrieren/Bouncen. Wozu soll der Rechner das bei jedem mal Abspielen erneut berechnen? Es geht auch ohne:)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Mihaly

    Mihaly Registrierter Benutzer

    Im Board seit:
    11.06.07
    Zuletzt hier:
    20.10.18
    Beiträge:
    104
    Zustimmungen:
    31
    Kekse:
    215
    Erstellt: 29.11.16   #11
    Hallo miker119

    Zusammenfassend nochmals:
    Das Panning eines Kanales der auf einen Bus führt funktioniert unter 2 Bedingungen.
    1. muss er direkt auf den Bus geroutet sein und nicht via Send (was Du vermutlich schon richtig eingestellt hast)
    2. muss der Bus und alle Plug-Ins stereo sein.
     
  12. Philmaster

    Philmaster Registrierter Benutzer

    Im Board seit:
    02.05.11
    Zuletzt hier:
    15.10.18
    Beiträge:
    604
    Zustimmungen:
    148
    Kekse:
    1.518
    Erstellt: 29.11.16   #12
    Es geht auch per Send, aber der muss dann Post-Pan sein.
     
  13. Mihaly

    Mihaly Registrierter Benutzer

    Im Board seit:
    11.06.07
    Zuletzt hier:
    20.10.18
    Beiträge:
    104
    Zustimmungen:
    31
    Kekse:
    215
    Erstellt: 29.11.16   #13
    @Philmaster, merci , hab's soeben bemerkt, aber weil noch nie benötigt habe ich diese Option ganz übersehen.
     
  14. miker119

    miker119 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.07.09
    Zuletzt hier:
    17.10.18
    Beiträge:
    773
    Ort:
    Halle(Saale) /Oberwiesenthal
    Zustimmungen:
    41
    Kekse:
    530
    Erstellt: 30.11.16   #14
    Die Option ist mir leider auch nicht eingefallen .

    Ist ja irgendwie auch logisch. Mannomann. Danke euch wirklich
     
Die Seite wird geladen...

mapping