Logic übernimmt midi Einstellung nicht.

von azrael_dw, 16.01.06.

  1. azrael_dw

    azrael_dw Registrierter Benutzer

    Im Board seit:
    27.10.03
    Zuletzt hier:
    15.03.14
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    212
    Erstellt: 16.01.06   #1
    Hi Leute, also ich hab ein kleines Problem. Ich hab angefangen mit Logic Platinum 5 meine Sachen zu Recorden. Aus Guitar Pro 4 hab ich eine Midi Datei exportiert und in Logic eingefügt. In GP4 hat die datei nen Stelstringsound. Nun will ich aber den midisound in logic ändern. Also habe ich den Mixer aufgemacht und dort die einstellungen auf Nylonstring geändert. Diese Änderung ist aber nur bis zum Ende des Loops wirksam. Sobald er wieder von vorne anfängt ist wieder der Steelstringsound da.

    Kann mir jemand helfen??


    MfG


    Azrael
     
  2. maceasy

    maceasy Registrierter Benutzer

    Im Board seit:
    10.11.05
    Zuletzt hier:
    14.04.16
    Beiträge:
    5
    Ort:
    Kassel
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.06   #2
    Hallölele !

    Öffne deine MIDIspur mit dem Event-Editor. Am Anfang der MIDIspur siehst du dann einige Controler Daten, so auch das MIDI-Instrument oder MIDI-Sound als eine Nummer (0-127) oder (1-128) hängt vom MIDI-Instrument ab. Deine Nylonstring hat eine bestimmte MIDI-Nummer. Findest du im MIDI Handbuch.
    Ich habe Logic Pro 7, da sieht es wohl anders aus.
    Jedenfalls, wenn der Pointer wieder von Anfang abläuft gibt er die Controler-Daten an das MIDI- Instrument wieder und du hast nicht das gewünschte MIDI-Instrument.
    Ich hoffe, ich konnte dir helfen. Schaue Morgen noch mal rein.

    Maceasy
     
Die Seite wird geladen...

mapping