m-audio audiophile delta 192 startprobleme!?

von stdmsojd, 17.07.07.

  1. stdmsojd

    stdmsojd Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #1
    hallo,

    ich hab mir die oben genannte pci-soundkarte bestellt und sie heute bekommen. natürlich gleich ausgepackt und eingebaut, treiber installiert (bzw. anscheinend muss man bei den m-audio karten erst die software installieren, dann die karte einbauen, dann den treiber installieren). ich hab mir gleich mal den neuesten treiber von der homepage runtergeladen und dann diesen installiert, nicht den auf der cd mitgelieferten, was ich aber auch ausprobiert habe..
    eigentlich funktioniert auch alles, ich höre sounds usw.
    aber trotzdem 2 probleme:
    1. spiele ich eine midi-spur ab (nicht mit dem standard windows syth, sondern mit dem m-audio delta synth) höre ich nichts, egal wie laut ich mach. da kommt einfach nichts raus. habe keine ahnung, was für einstellungen man da vornehmen muss oder so. die software für die karte is find ich nich so toll und man kann nicht viel einstellen (mit midi hab ich garnichts gefunden). midi hat die karte doch wohl??!!
    2. als ich cubase geöffnet habe, musste ich die asio-konfiguration neu machen (oder so), is ja normal. aber bei dem test ergab sich immer, dass fehler aufgetreten sind.
    hier ein screenshot kurz vor ende des tests, hier ein screenshot nach dem test.
    ich denke mal da is was nich in ordnung.

    also eig geht alles an dem gerät, es kommt was raus (ausser midi-sounds) und man kann auch aufnehmen. aber der test bei cubase und das midi kommt mir doch komisch vor.

    vllt hat jemand hier auch eine oder mehrere karten aus dieser serie und kann mir evtl ein paar tips geben?
    wär echt cool :)

    mfg
     
  2. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 17.07.07   #2
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 17.07.07   #3
    Ne, die Karte hat keine MIDI-Klangerzeugung!

    Das hat eigentlich keine Recordingkarte, weil man hier idR mit VSTi (virtuellen Instrumenten) die MIDI-Signale in Klänge umsetzt.
    Ich habe damals auch erst etwas blöd geschaut. Aber das Problem lässt sich relativ leicht lösen. Hast du noch eine Onboard-Soundkarte? Lass die einfach parallel aktiviert (wenns keine Probleme verursacht), und definiere in der Systemsteuerung diese als MIDI-Ausgabe. So kommen Applikationen, die MIDI via MS Synth wiedergeben, nicht zu kurz (GuitarPro oder so zB).

    Was meinst du eigentlich mit Delta Synth? Ich kann mich nicht an so etwas erinnern...die Karte hat einen MIDI Ein- und Ausgang. Mehr eigentlich nicht.

    Also erstmal verwendest du offenbar den falschen Treiber. Nicht den ASIO MME, sondern den "M-Audio Delta ASIO"...oder so. Das ist der Treiber der in Cubase eingestellt sein muss.
    Dann öffne mal das Treiberpanel der Delta, und schau mal ob die Clock-Konfiguration auf "Internal" steht. Ansonsten versucht die Karte sich über ein (in diesem Fall nicht vorhandenes) Gerät am digitalen SPDIF-Eingang zu takten, was natürlich fehlschlägt.
    Dann sollte eigentlich alles laufen. Die Delta ist eine recht "gutmütige" Karte!
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 17.07.07   #4
    Also man muss die Onboardkarte nicht installiert lassen. Ich habe ausschließlich meine Delta 1010LT installiert und höre MIDIs über den Microsoft SW Synth über die Audioausgänge der Delta.
    Auf diesen Cubase-test fallen viele ein, ich bin mir aber sehr sicher, dass der nur was mit ASIO MME bzw. ASIO Direct X zu tun hat. Aber den benutzt man ja eh nicht, wenn man sich eien richtige Recordingkarte kauft.
     
  5. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 17.07.07   #5
    Ich habe es nie geschafft, den Microsoft Synth auf die 192 zu geben...

    Und beachten: der Treiber der 192 hat einige Funktionen defakto nicht (steht auch auf der Webseite indirekt), die offenbar andere Delta-Karten haben. Man kann mit der 192 auch nicht den "Stereomix" aufnehmen...was ja immer mal wieder als Allzweckwaffe empfehlenswert ist, mit der Karte aber offenbar einfach nicht geht.

    EDIT: Noch ein paar Zitate aus dem M-Audio Support:

    F: Es treten Synchronisationfehler beim ASIO Multimedia Test. Was ist zu tun?

    A: M-Audio bekommt häufig Anfragen bzgl. des ASIO Multimedia Test von Cubase oder Nuendo und dabei auftretende Synchronisationsfehler, die in diesem Test auftreten. Dieser Test sollte nicht durchgeführt werden, für die M-Audio Produkte gibt es eigene ASIO Treiber, die bereits entsprechende Test durchlaufen haben und fertig konfiguriert sind. Der M-Audio ASIO Treiber wird innerhalb der Audioeinstellungen gewählt, z.B. bei Cubase SX in den Geräteeinstellungen VST Multitrack (nach der Aktivierung muss das Programm neu gestartet werden).
    Der ASIO Multimedia und ASIO Direct X Treiber ist nur für Soundkarten gedacht, die keinen eigenen ASIO Treiber haben. Aktivieren Sie in diesen Konfigurationsprogrammen keine M-Audio Treiber, sonst misslingt die Umschaltung auf den richtigen M-Audio ASIO Treiber. Ferner sollte auch die Windows-Audioeinstellungen unter Systemsteuerungen->Sounds & Audiogeräte auf die Onboard Soundkarte konfiguriert werden, Windows kann unter Umständen den ASIO Betrieb stören wenn hier das M-Audio Gerät gewählt ist, besonders wenn die Windows Klänge aktiv sind. Idealerweise deaktivieren Sie diese Windows Klänge.


    F: Ich habe ein M-Audio Audiogerät mit integriertem MIDI Interface. Wenn ich eine MIDI-Datei abspiele höre ich nichts. Was kann ich tun?

    A: Die MIDI-Ausgabe erfolgt auf dem MIDI-Ausgang und bedarf einer externen Klangerzeugung. Der in Windows enthaltene Microsoft GS Wavetable SW Synthesizer eignet sich für die Wiedergabe von MIDI Datein im Media Player, jedoch nicht für professionelle Musikprogramme, weil dieser nur in 22kHz (also halbe CD Qualität) arbeitet. Programme wie Pro Tools oder Live usw. verfügen über eine RTAS bzw. VST Schnittstelle, mit der virtuelle Instrumente in die Host-Application eingebunden werden (z.B. M-Audio Rigs).


    Aus dem Handbuch:
    Monitor Mixer. Alle M-Audio Delta Mixer verfügen über einen internen 36Bit Hardware Mixer. Über dieses Menü können sie diesen einstellen.*)

    *) Das Modell Audiophile 192 besitzt einen analogen Mischer, der über keine Masterregler verfügt. Die entsprechenden Bereiche sind daher ausgegraut.
     
  6. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #6
    erstmal vielen dank für die schnellen tips. is ja noch nich mal 20min her...:great:

    hier noch ein paar screenshots vom control-panel:
    1, 2, 3, 4.

    ok, dann lasse ich das midi in zukunft eben über den microsoft synth laufen. dass recording karten garkeine eigene midi-klangerzeugung haben wusst ich garnicht^^
    also bei mir stand unter der auswahl des midi-ausgabe geräts neben dem microsoft synth auch irgendwas mit m-audio delta 192 synth oder so. daher dachte ich, dass die karte ne midi-klangerzeugung hat und hab mich eben gewundert warum ich nix höre, wenn ich das auswähle.
    aber das mit midi hat sich ja nun erübrigt. mit ms synth geht ja alles.

    also die clock-konfiguration steht auf "internal".
    ich habe mir außerdem schon gedacht, dass das problem mit dem test was mit dem treiber zu tun hat, und stimmt der stand nicht auf "m-audio delta asio". ...gewechselt und jetzt geht alles!

    danke nochmal!!
     
  7. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 17.07.07   #7
    Nur so nebenbei: Du solltest in den Hardware Settings bei Sample Rate Locked einen Haken ranmachen. (hat jetzt aber nix mit deinem Prob zu tun)
     
  8. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 17.07.07   #8
    Wieso denn?
    Die Samplerate passt sich automatisch der jeweils aktiven Anwendung an. Ich seh für die Funktion eigentlich keinen richtigen Nutzen. Ok, wenn nur recorded wird macht es vielleicht Sinn.
    Aber bei einem "Multimedia"-Rechner ist es eher nervig, weil man dann bei jeder DVD zB evtl. erst die Samplingrate manuell auf 48kHz setzen müsste.
     
  9. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #9
    weils gerade darum geht:
    bringts es eigentlich die samplerate aufs maximum (bei der delta 192 auf 192khz) zu stellen? braucht man das? weil platz nehmen die aufnahmen ja dann ewigst weg, wenn ich mir das richtig vorstelle...
     
  10. Lost Prophet

    Lost Prophet Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    23.04.15
    Beiträge:
    1.726
    Zustimmungen:
    37
    Kekse:
    3.482
    Erstellt: 17.07.07   #10
    96Khz (klugscheiss)
     
  11. Lost Prophet

    Lost Prophet Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    23.04.15
    Beiträge:
    1.726
    Zustimmungen:
    37
    Kekse:
    3.482
    Erstellt: 17.07.07   #11
    Es kommt drauf an auf welchem Level du aufnimmst, hat auch viel mit psychoakustik zu tun
     
  12. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #12
    naja,
    es werden halt aufnahmen für ne demo (eig fast schon album) für ne befreundete band und evtl auch für meine band sein.
    ist denn die audio-quali bei 192khz wirklich HÖRBAR besser als bspw bei 48khz?. platz hätte ich denk ich genug auf der platte...
     
  13. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 17.07.07   #13
    Also wenn schon klugscheißen, dann richtig ;) Wieso gerade 96KHz? Die DVD-Video-Spezifikationen erlauben 48KHz und 96KHz; die meisten DVD-Videos aber haben wohl "nur" 48KHz-Ton.
    Ich würde sagen, der Levele muss schon seher sehr hoch sein, damit sich das lohnt. Und wofür produziert Ihr? Meistens doch für CD, und nicht DVD-A oder SACD. Und CD-Qualität reicht mir persönlich, ich nehme immer in 44,1KHz auf.
     
  14. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #14
    jo wir nehmen wenn dann nur für cd auf.
    auf cd gehts eh nicht höher als 44.1khz oder?
     
  15. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 17.07.07   #15
    Ich wollts grad schon sagen :rolleyes:
    So gut wie jede DVD, egal ob Konzert oder Film läuft mit 48kHz. Und mir gehts hier auch nicht um solche Rohrkrepierer-Formate wie Audio-DVDs...

    @std:

    Vergiss das mit den 192kHz. Wie du richtig bemerkt hast, braucht das schlicht und einfach eine Menge Platz für die Daten und bringt daher auch eine viel intensivere Festplattenbeanspruchung mit sich.
    Für deine Zwecke würde ich einfach mit 44,1kHz/24 Bit aufnehmen. Für die fertige CD dann mittels Dithering auf 16Bit runterrechnen und gut ist.
    Der Qualitätsgewinn ab 96kHz ist in aller Regel nur mit perfekten technischen Rahmenbedingungen, dem entsprechenden Gehör und der soliden Kenntnis des Audiomaterials feststellbar.
     
  16. stdmsojd

    stdmsojd Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.05
    Zuletzt hier:
    14.09.11
    Beiträge:
    85
    Ort:
    Sommerhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #16
    ok dann weiss ich was ich zu machen hab!^^

    danke
     
Die Seite wird geladen...

mapping