Mal wieder Avatarproblem

von Zumbl, 07.01.04.

  1. Zumbl

    Zumbl Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #1
    Bitte nicht gleich niedermachen, aber ich schaff es nicht ein avatar hochzuladen. die datei ist online aber immer wenn ich auf " absenden " klicke kommt ein debug fehler oder so.
    was ist da los?
    das avatar ist 99x99 pixel groß
     
  2. Gothic

    Gothic Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    3.08.08
    Beiträge:
    1.009
    Ort:
    Eppelheim
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 07.01.04   #2
    *schlag* :twisted: wie viel kb hat denn der avatar.darf nicht mehr als 8,104 oder so sein
     
  3. Zumbl

    Zumbl Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #3
    10kb
     
  4. Gothic

    Gothic Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    3.08.08
    Beiträge:
    1.009
    Ort:
    Eppelheim
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 07.01.04   #4
    jup,dat is zu groß.mach ihn halt kleiner:D
     
  5. Zumbl

    Zumbl Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #5
    Could not write avatar file to local storage. Please contact the board administrator with this message

    DEBUG MODE

    Line : 69
    File : /var/www/web1/html/phpBB2/includes/usercp_avatar.php



    hab ihn jetzt auf 7,9kb runtergestellt. und immernoch der selbe fehler
     
  6. Gothic

    Gothic Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    3.08.08
    Beiträge:
    1.009
    Ort:
    Eppelheim
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 07.01.04   #6
    mmh,dann hab ich keine ahung warum.
     
  7. reteep

    reteep Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 07.01.04   #7
    Sollte wieder gehn, dank dir!
     
  8. Gothic

    Gothic Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    3.08.08
    Beiträge:
    1.009
    Ort:
    Eppelheim
    Zustimmungen:
    2
    Kekse:
    276
    Erstellt: 07.01.04   #8
    danke wem?
     
  9. Zumbl

    Zumbl Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #9
    danke. jetzt gehts.