Marian Marc 8 Midi - Synchronisation frisst Systemleistung

D
Dole
Registrierter Benutzer
Zuletzt hier
27.05.04
Registriert
01.12.03
Beiträge
11
Kekse
0
Folgendes schrieb ich an die Firma Marian per Email:


Sehr geehrte Damen und Herren von Marian,

Ich habe nun schon seit einem Jahr zwei Marian Marc 8 Midi in meinem PC eingebaut, konnte sie aber bis jetzt nie richtig gemeinsam nutzen, da ich geglaubt habe, die Rechenleistung meines PCs wäre zu schwach. Es kam in dem Sequenzer-Programm Emagic Logic Audio Platinum sowohl beim Abspielen, als auch beim Aufnehmen mehrerer Audiospuren zur Systemüberlastung. Als ich einen Treiber von den zwei Karten deaktiviert hatte (Betriebssystem: Windows XP Professional), lief jede Karte einzeln für sich und verbrauchte auch kaum Systemleistung (damaliger PC: 1,6Ghz Pentium 4, 512MB RDRAM, 40GB HDD usw.). Nun hoffte ich das Problem mit einer Investition in einen neuen und schnelleren Prozessor (2,8Ghz Pentium 4) beheben zu können. Leider zeigte sich genau das gleiche Problem wie oben beschreiben. Ich weiss nicht mehr weiter, denn ein Hardwareproblem scheint nicht vorzuliegen (beide Karten funktionieren ja einzeln einwandfrei) und die Treiber-Software war meiner Meinung nach auch richtig eingestellt und auch auf dem neuesten Stand (Version 1.13).

Ich hoffe Sie können mir weiterhelfen.

Wenn irgendjemand aus dem Forum mir weiterhelfen könnte, wäre ich sehr dankbar, denn bis jetzt habe ich noch keine Antwort von Marian erhalten.

Dole
 
Eigenschaft
 
A
andy123
Gesperrter Benutzer
Zuletzt hier
14.05.14
Registriert
12.10.03
Beiträge
615
Kekse
309
Ort
..
Hi,

ich betreibe 2 von diesen Karten auf 2inem 1,4 Ghz AMD rechner und kann 16 Spuren gleichzeitig aufnehmen und über 40 Kanäle abspielen , den Asio Treiber habe ich nur einmal installiert . Er funktioniert dann für beide Karten . Bei gleichzeitiger Aufnahme von allen 16 Kanälen habe ich eine Systemauslastung von 80 % , also 2 bis 3 Kanäle mehr wären noch drin .
Wichtig ist , welchen Chipsatz hast Du auf Deinem Board ?
Ansonsten habe ich auf dem Rechner wirklich nichts anderes drauf , wie Cubase und Wavelab , ist ein reiner Studiorechner .

Gruss

Andy

DOT Tonstudio
 
D
Dole
Registrierter Benutzer
Zuletzt hier
27.05.04
Registriert
01.12.03
Beiträge
11
Kekse
0
Auf meinem Rechner befinden sich nur Logic und Wavelab, sonst nichts. Also auch ein reiner Studio-PC. Der Chipsatz auf dem Mainboard ist ein Intel 850E und das Mainboard ist das ASUS P4T533. Wegen der Treibersache: Windows XP will immer wenn man zwei Karten einbaut auch zwei Treiber installieren. Ich brauche zwar nur einmal die Treiber-CD, aber im Geräte-Manager stehen dann immer zwei Karten. Benutzt du auch XP? Oder läuft dein Rechner auf einer älteren Version von Windows? Welches Betriebss<stem genau benutzt du? Ich habe nämlich festgestellt , dass die Treiberversionen für die älteren Windowsversionen auf der Marian Seite viel ausgereifter und in einer höheren Versionsnummer vorliegen.

Dole
 
A
andy123
Gesperrter Benutzer
Zuletzt hier
14.05.14
Registriert
12.10.03
Beiträge
615
Kekse
309
Ort
..
Ich benutze Windows 2000 SP2
, xp verwendet viel zu viel speicher für die ganzen bunten sachen auf , braucht man alles nicht . wo kommst du denn her , vielleicht könnte man sich ja mal treffen
 
D
Dole
Registrierter Benutzer
Zuletzt hier
27.05.04
Registriert
01.12.03
Beiträge
11
Kekse
0
Komme aus Veitshöchheim. Das liegt bei Würzburg in Unterfranken.
 
A
andy123
Gesperrter Benutzer
Zuletzt hier
14.05.14
Registriert
12.10.03
Beiträge
615
Kekse
309
Ort
..
komme aus mannheim , ist ein bisschen weit . kannst mich gerne mal anschreiben , dann geb ich dir meine telefonnummer
DOT-Tonstudio@freenet.de

gruss

andy
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben