Markbass Line Out Kratzt/Schnurrt/Clipt?

Fabvx
Fabvx
Registrierter Benutzer
Zuletzt hier
13.12.22
Registriert
18.06.21
Beiträge
15
Kekse
0
Is' nich' Dein Ernst, oder? Du schreibst, Du hast Probleme mit dem Line Output und hast dann den Amp via Lautsprecher-Ausgänge mit dem Interface verbunden?!? Das ist in etwa so, als wenn Du Dich bei der Autowerkstatt über die Bremse beklagst und dabei immer nur auf dem Gaspedal stehst ...

Also: der als Line Out beschriftete Ausgang beim Little Mark würde bei den meisten anderen Herstellern als DI Out bezeichnet werden und dient dazu, ein zusätzliches Output-Signal zu liefern, das z.B. an ein Mischpult geht. Der Send-Ausgang dürfte ein serieller Ausgang sein, d.h. das ursprüngliche Signal wird über den Send aus dem Amp rausgegeben und über den Return - nach Durchlauf von externen Effekten, dafür ist das gedacht - wieder in den Amp reingebracht. Bei der Benutzung des Send-Ausgangs als Quasi-Line Out, also ohne Nutzung des Returns, dürftest Du auf dem Lautsprecher-Ausgang kein Signal haben, bei der Nutzung des eigentlichen Line Out schon. Diese beiden kannst Du für die Weiterverarbeitung via Interface und DAW nutzen, da dürfte es nur zerren, wenn Du a) den Gain am Amp zu weit aufreißt, b) den Line Out-Regler zu weit nach rechts drehst oder c) Du den Input am Interface zu weit aufdrehst.

Die extra eingerahmten, ungefähr in der Mitte des Amps liegenden Anschlüsse (1x Speakon, 1x Klinke) sind AUSSCHLIESSLICH zur Verbindung mit Lautsprecherboxen gedacht und sitzen ganz am Ende der Signalkette, hinter der Endverstärkung des Little Mark, wobei der Master Out für diese Anschlüsse zuständig ist. Steht übrigens auch SPEAKER OUT drüber. SEND und LINE OUT sind auf jeden Fall VOR der Endverstärkung angesiedelt.

LINE OUT - vor Endverstärker - Line-Signal - mit LINE OUT Regler auf der Frontplatte regelbar - zusätzliches Signal
SEND EFFECT - vor Endverstärker - Line-Signal - nicht separat in Lautstärke regelbar - einziges Signal
SPEAKER OUT / CLASS 2 WIRING - nach Endverstärker - Lautsprecher-Signal - mit MASTER Regler auf der Frontplatte regelbar - AUSSCHLIESSLICH zum Anschluß von Lautsprechern

Ich hoffe, hiermit alle Klarheiten beseitigt zu haben ... und jetzt brauche ich erst mal eine Aspirin vor lauter Kopfschütteln ...
tatsächlich war das auch das ursprüngliche Problem. Zu Beginn war aus meiner Sicht nur der Line Out der gekratzt hat (siehe Video zu Beginn - da war es der Line Out). Allerdings wollte ich alle Möglichkeiten durchgehen und hab eben alles Probier, was ich ohne XLR-Kabel machen konnte. Deswegen meinte ich ja auch, dass ich den Rest noch nachliefere...

Entschuldigung für die Verwirrung.
 
Fabvx
Fabvx
Registrierter Benutzer
Zuletzt hier
13.12.22
Registriert
18.06.21
Beiträge
15
Kekse
0
Aber tatsächlich habe ich heute meine XLR-Kabel und eine DI-Box geholt um den balanced Input mal noch auszuprobieren und beim Line-Out hat sich das Problem anscheinend in Luft aufgelöst... (siehe Anhänge)
Beitrag automatisch zusammengefügt:

Dann bleibt aber immer noch das Problem, dass das Signal, dass aus den Speaker Ausgängen rauskommt, kratzt...
Und es liegt nicht am Interface, denn aus meiner Bassbox kommt es ebenfalls so raus.
 

Anhänge

  • 5 Bass Input - Line Out, Gain 50%, Master 20%.mp3
    565,3 KB
  • 6 Balanced Input - Line Out, Gain 50%, Master 20%.mp3
    565,3 KB
Fabvx
Fabvx
Registrierter Benutzer
Zuletzt hier
13.12.22
Registriert
18.06.21
Beiträge
15
Kekse
0
Gelöst

Hey Zusammen, habe das Problem jetzt etwas genauer lokalisieren können.
In meinem Fall liegt es tatsächlich irgendwo im EQ. Deshalb war es auch eine Zeit lang auf dem Line Out, da dieser zeitweise auf post eq gestellt war...
Und deswegen, kam das knacksen auch bei den Speaker Outputs raus.

Damit ist die Fehlersuche zwar mehr oder weniger abgeschlossen, aber das Problem nur so halb gelöst.
Weiß jemand vielleicht was man da machen kann, bzw. wie man Ersatzteile findet?

Ich mache dafür aber mal ein neuen Beitrag auf...

Vielen Dank für eure Hilfe und Liebe Grüße
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Fabvx
Fabvx
Registrierter Benutzer
Zuletzt hier
13.12.22
Registriert
18.06.21
Beiträge
15
Kekse
0
Gelöst

Hey Zusammen, habe das Problem jetzt etwas genauer lokalisieren können.
In meinem Fall liegt es tatsächlich irgendwo im EQ. Deshalb war es auch eine Zeit lang auf dem Line Out, da dieser zeitweise auf post eq gestellt war...
Und deswegen, kam das knacksen auch bei den Speaker Outputs raus.

Damit ist die Fehlersuche zwar mehr oder weniger abgeschlossen, aber das Problem nur so halb gelöst.
Weiß jemand vielleicht was man da machen kann, bzw. wie man Ersatzteile findet?

Ich mache dafür aber mal ein neuen Beitrag auf...

Vielen Dank für eure Hilfe und Liebe Grüße
Hier gehts zum neuen Thema
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben