Marshall AVT-150 und Boss GT 10

A

Axel

Registrierter Benutzer
Zuletzt hier
03.12.18
Registriert
18.08.03
Beiträge
546
Kekse
52
Freunde, ich breche hier gleich ins Essen... Seit Tagen schon versuche ich mein Boss GT-10 brauchbar an meinen Marshall-Combo anzuschließen. Auch mit der 4-Kabelmethode. Aber da kommt nix Gescheites raus. Die Einstellungen am Board sind vollkommen korrekt. Aber ich weiß auch nicht genau, wie ich den Amp einstellen muss, bzw über welchen Kanal ich spielen soll. Ich hoffe, mir kann jemand helfen...

Vielen Dank schon mal

Gruß Axel
 
Coachinger

Coachinger

Registrierter Benutzer
Zuletzt hier
31.12.19
Registriert
19.07.07
Beiträge
1.039
Kekse
5.412
Ort
Karlsruhe
Hallo Axel,

das hängt natürlich entscheidend davon ab, was du genau mit dem GT10 machen möchtest. Wenn du die Ampsimulationen vom GT10 nutzen möchtest wäre der einfachste Weg das Gerät an deinen AVT anzuschliessen ihn direkt in den Effekt-Return des Marshall zu spielen. So nutzt du nur die Endstufe des Marshall und brauchst dir um EQ-Einstellungen oder Kanalwahl am Amp keine Gedanken zu machen, da die Verstärkervorstufe komplett umgangen wird. Am GT10 musst du dann natürlich die entsprechende Outputquelle (also direkt in eine Endstufe) wählen.

Als zweite Variante kommt in Frage das Teil nur als Effektprozessor im Loop des Marshalls zu nutzen, allerdings sind dann aber auch die diversen Preampmodelle des GT10 und Effekte wie WahWah gar nicht bzw nicht ideal nutzbar. Dafür kannst du die Ampeinstellungen am Marshall so belassen, wie sie sind (sofern diese dir gefallen;)).

Willst du sowohl die Ampmodelle des GT10 als auch die Vorstufe des Marshalls nutzen wird es etwas komplizierter. Hier brauchst du die von dir bereits angesprochene 4-Kabelmethode. Wichtig dabei: wenn du die Ampmodelle des GT10 nutzen möchtest muss der Loop des GT10 deaktiviert sein, wenn du die Vorstufe des Marshall nutzen möchtest muss der Loop des GT10 aktiviert sein. Ich kenne den AVT so genau nun auch nicht, aber lt. Manual hat er einen parallelen Effektlloop. Das kann dann problematisch werden, wenn der Loop bei kompletter "wet"-Stellung nicht 100% seriell arbeitet. Das lässt sich sehr einfach rauskriegen: einfach Gitarre in den Input des Amps und ein Klinkenkabel in den Effekt-Send des Loops stecken (das andere Ende des Kabels braucht nirgends eingesteckt zu sein). Wenn der Loop nun auf 100% wet eingestellt ist und trotzdem noch etwas zur Endstufe durchkommt, dann lässt sich der Loop nicht 100% seriell nutzen. Das Problem dabei ist: wenn du nun ein Ampmodell des GT10 nutzen möchtest, so bekommst du trotzdem immer noch einen Teil der Marshallvorstufe mit in die Endstufe: das klingt selten gut. Daher würde ich an deiner Stelle erst mal den Test mit dem Effektloop des Marshalls machen. Wenn der Loop 100% seriell einstellbar ist spricht nix gegen die 4-Kabelmethode. Ansonsten musst du es dann ebne mit der ersten oder der zweiten Variante probieren.

Gruß
Coach
 
A

Axel

Registrierter Benutzer
Zuletzt hier
03.12.18
Registriert
18.08.03
Beiträge
546
Kekse
52
Hi Coach,

vielen Dank für dene Nachricht. Ich habe mir das so in etwa schon gedacht und habe heute morgen vor der Arbeit den GT 10 wie folgt an meinen AVT-150 Combo angeschlossen

http://images.thomann.de/pics/prod/g...erkabelung.pdf

Hier habe ich die 2. Version gewählt. (ich denke, dass du mir die auch nahelegen wolltest) Jetzt weiß ich nur nicht, wie die Preamp-Simulation klingt, da heute morgen noch alles bei uns schlief. Ich muss das heute abend mal testen. Ich hoffe, dass da halbwegs vernünftige Sounds bei rum kommen. Die 4-Kabelmethode habe ich inzwischen gecancled, da dafür mein Amp nicht so supergut geeignet ist.

Lieben Gruß Axel
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben