Marshall DSL 100 - Reverb defekt

von Apocalypse Dude, 03.05.08.

  1. Apocalypse Dude

    Apocalypse Dude Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 03.05.08   #1
    Tag,
    ich habe seit ca. 2 Monaten ein Marshall DSL Topteil, wurde bei ebay ersteigert und von Hermes versand. Wie das halt so ist, laut Verkäufer, dem ich auch glauben will, ging der Reverb vor Versand noch, als er bei mir ankam ging er nicht mehr.

    Wenn der Amp stärkeren Vibrationen ausgesetzt wird (z.b. Autofahren wenns mal holprig ist etc.) dann scheppert er etwas, als ich den Amp mal aufschraubte lag auch eine ca 20cm lange Sprungfeder, die so doppet geklappt war, einfach im Gehäuse rum. Ob das so eine Reverbspirale war kann ich nicht sagen, weiß nicht wie die aussehen.

    Es ist ja durchaus ein häufiger Defekt, dass so eine Hallspirale rausgehauen wird und ich las öfters mal, dass man sowas wieder "einhaken" kann. Da ich aber keine Ahnung habe, möcht ich mal wissen wo man da was einhaken muss. Ich nehme mal an im Reverbtank, den ich auch einwandfrei ausfindig machen konnte (steht reverb drauf ;)), aber ich weiß nicht ob man sowas abschrauben kann etc ob das an der Seite wo es festgeschaubt ist offen ist und wo man da wie was einhaken muss.

    Bitte um Hilfe, vllt sogar mit Bildern für die Technikdeppen.
     
  2. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 03.05.08   #2
    Den Reverbtank kannst du bedenkenlos abschrauben.
    Wenn du hineinsiehst, wird dir die Kontruktion sofort klar.

    Ich bin aber leider im Stande dir zu sagen, ob die Feder wieder einzusetzen ist, wenn sie schon mal komplett rausgerissen war.
    Da sind ja Kontakte angelötet, die dann sicher auch abgerissen sind.

    Ein Ersatzreverb kostet etwa 35 Euro. Den zu tauschen ist dann eher Plug&Play ;)
     
  3. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 03.05.08   #3
    Der Reverb ist sehr naja... nicht so schön^^

    Am besten den ganzen Tank austauschen oder die Kontakte prüfen, die waren bei meinem dsl kaputt. Ein externer Reverb ist aber bei weitem schöner als der verbaute Reverbtank.
     
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.05.08   #4
    Schönheit liegt immer noch im Auge des Betrachters...

    Ich hatte auch einen DSL100 hier, da war beim Transport die Hallspirale abgerissen, und zwar an den Punkten, wo die Federn befestigt sind (da, wo die kleinen Magnete drin sind). Selber reparieren ist da ein bisschen arg schwierig => neue Hallspirale kaufen (=> www.tube-town.de und nach deinem Hallspiralentyp suchen) und einfach einbauen. Kostet dich ca. 40€.

    Das ist nebenbei ein häufiges Problem bei Gitarrenverstärkern mit Federhall, die verschickt wurden...
     
  5. Apocalypse Dude

    Apocalypse Dude Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 04.05.08   #5
    Ah das wusste ich nicht dass die so "günstig" sind. Muss man da irgendwas dranlöten oder war Plug & Play wörtlich gemeint, dass man da einfach nur was reinstecken muss in kabeltechnischer Hinsicht? Oder muss da auch gelötet werden?
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.05.08   #6
    1. Gehäuse hinten aufmachen
    2. Endröhren rausziehen
    3. Die vier Schrauben oder was das sind, mit der die Hallspirale im Gehäuse verschraubt ist (hinter der Holzfront mit dem Marshall-Logo) lösen
    4. Hallspirale entnehmen und die beiden Chichstecker abstecken. Dabei bitte merken, welcher Stecker wohin gehört!
    5. Neue Hallspirale anstecken
    6. Das Ganze wieder zusammenbauen.

    Edit: Das Fett gedruckte heißt, du musst nichts löten :D

    MfG OneStone
     
  7. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 04.05.08   #7

    Nur eine Frage aus Interesse: Was wären die Folgen bei Vertauschen?
     
  8. Apocalypse Dude

    Apocalypse Dude Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 04.05.08   #8
    Oh ok, das krieg ich hin. Dankeschön.
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.05.08   #9
    Der Hall funktioniert nicht :D

    MfG OneStone
     
  10. Apocalypse Dude

    Apocalypse Dude Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 07.05.08   #10
    Nochmal eine Frage:

    Im DSL ist ein 4BB3C1D Reverbtank.
    Den gibts bei Tubetown leider nicht. Muss das genau der sein?
     
  11. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 08.05.08   #11
    Sicher, das Du den letzten Buchstaben richtig gelesen hast? Vielleicht doch'n B statt einem D?

    Um mal das Wirrwarr aufzuklären:

    4 - Type
    B - input impedance
    B - output impedance
    3 - reverb length
    C - grounding style
    1 - no lock
    B - mounting plan

    Selbst wenn der "mounting plan" (Befestigung/Lochabstand) ein geringfügig anderer ist, dürfte das kein Problem sein
    Und das wäre nämlich der hier:

    http://www.tubeampdoctor.com/product_info.php?cPath=32_57&products_id=276
    oder eben
    http://www.tube-town.net/ttstore/product_info.php/info/p823_Accutronics-Reverb-Tank-4BB3C1B.html
    Brille auf und nochmal entziffern!

    Mfg
     
  12. Apocalypse Dude

    Apocalypse Dude Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 08.05.08   #12
  13. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 08.05.08   #13
    Na ja, von den restlichen Daten her passt der Tank ja perfekt.
    Vielleicht wurde herstellertechnisch im Laufe der Fertigung ja die Befestigungsbohrung geändert, who knows.
    Im akuten Zweifelsfall schreib doch den Dirk von Tube-Town mal per "Kontakt" auf seiner Seite an. Der wird Dir sicherlich sagen können, ob der Unterschied so erheblich ist.
    info@tube-town.de

    oder tech@tube-town.de
     
  14. Apocalypse Dude

    Apocalypse Dude Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    31.10.16
    Beiträge:
    536
    Zustimmungen:
    33
    Kekse:
    1.120
    Erstellt: 08.05.08   #14
    Ja wäre wohl am leichtesten. Dankeschön.
     
Die Seite wird geladen...

mapping