Marshall JCM 2000 DSL 100 - Einstellungen

von MazeBall, 28.03.07.

  1. MazeBall

    MazeBall Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #1
    Moin!

    Mich würde mal interessieren, wer hier das genannte Top fährt, welche Sounds er damit spielt und welche Einstellungen dafür genau nötig sind, der Sound von dem Ding kotzt mich nämlich nur noch an!!! :evil:

    Gruß
    Maze
     
  2. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 28.03.07   #2
    tach geiler


    also zuerst: ^^ ich fahre das besagt top ... ohne führerschein



    topic: dazu gibt es bereits einen thread. und der ist sogar von mir ^^


    sich ma : divereses zum Jcm 2000 DSL 100



    noch was nebenbei:

    Die SuFu funzt bei mir nicht mehr! Egal wie oft ichd en scheiß code regeneriere und ihn KORREKT (auch groß und kleinschreibung berücksichtigt) eingebe, zeigt mir dir maschine nur an, dass der code falsch sei :mad::mad::mad::mad::mad::mad:
     
  3. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 28.03.07   #3
    mich auch hab den 50er. klingt nur dumpf und scheisse, egal was ich mach. ich versuch den 5150 zu bekommen.
     
  4. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 28.03.07   #4
    sorry board spinnt
     
  5. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 28.03.07   #5
    hm leute

    postet doch ma zuerst EURE eigenen einstellungen


    und dann ganz wichtig: welche box benutzt ihr???

    welche gitarre?
    benutzt ihr FX geräte?
    welche? Falls ja, spielt ma DIREKT in den amp ohne die tretminen vornedran...
     
  6. MazeBall

    MazeBall Threadersteller Registrierter Benutzer

    Im Board seit:
    24.01.07
    Zuletzt hier:
    9.03.15
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #6
    Sir, Yes, Sir...bitte vielmals um Entschuldigung für meinen Ghetto-Slang!! :rolleyes:

    Hab die Suchfunktion benutzt, aber die hat nix sinnvolles ausgespuckt... :mad:

    Und ich hab ne Park-Box (Noname-Marshall-Imitat) davor hängen, sonst keine Effekte...

    Gruß
    Maze
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 28.03.07   #7
    DANKE! Das ist es nämlich sicher.

    Gain auf 10, Precence auf 10 und Marshall MG oder Valvestate Box unten drunter.
     
  8. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 28.03.07   #8
    Dann mach ich mal:

    Box: Marshall 1960AV

    Settings alle nach Skala am Amp, Ultra Channel, OD2, Stil: Classic Metal

    Deep: On
    Toneshift: Off
    Precence: 8
    Treble: 7
    Middle: 6
    Bass: 6.5
    Gain: 6
    Reverb: 0
     
  9. Markus Gore

    Markus Gore Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    29.10.15
    Beiträge:
    474
    Ort:
    Düsseldorf, Germany
    Zustimmungen:
    0
    Kekse:
    405
    Erstellt: 29.03.07   #9
    @götterfunke
    Aua ! das muss doch wehtun, treble auf 7 und Precence auf 8 , also bei meinem Tsl tut das schon weh in den ohren .

    Meine settings sind heute gewesen ( ich experimentiere dauernt rum weil ich nix perfektes finde ) :
    Bass : 4-5
    Mid : 7
    Treble : 4,5
    Precence : 8
    Gain : 4,5

    Ich versuche derzeit irgentwie nen JCM800 sound hizubekommen , mh bin mir aber net so sicher ab der passt ...

    habe hier cooles videos zu den soundmöglichkeiten :

    http://youtube.com/watch?v=Yo6TADOi_Os part 1
    http://youtube.com/watch?v=Xd-toBWKktY part2

    http://youtube.com/watch?v=V2XB0W26ycw part1
    http://youtube.com/watch?v=i6jxTChhD7w part2

    ich wüsste gerne warum das so geil bei denen klingt ... vielleicht zu schlechte gitarre, habe ne epiphone mit seymour duncan.

    NAJA... bei diesen videos kann man ja garnix mehr gegen den JCM2000 sagen
     
  10. Piffty

    Piffty Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    23.05.16
    Beiträge:
    1.814
    Ort:
    Büdingen
    Zustimmungen:
    1
    Kekse:
    986
    Erstellt: 29.03.07   #10
    naja typisch marshall-sound ich sag mal ist geschmack ... finde das klingt alles voll nach handbremse


    duck und weg :o
     
  11. Markus Gore

    Markus Gore Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    29.10.15
    Beiträge:
    474
    Ort:
    Düsseldorf, Germany
    Zustimmungen:
    0
    Kekse:
    405
    Erstellt: 29.03.07   #11
    echt ? ich finde den sound gut , naja :)
    Sagt mal ... der DSL hat ja einen Lead 1 und Lead 2 channel , ist dass das gleiche wie beim TSL der crunch und Leadchannel ? vom Verzerrungsgrad her .
    Beim 2ten Video hat er lead1 drin und das gain auf 2 - 2,5 . und trotzdem ist das ne ordentliche zerre , er sagt es soll klingen wie ein plexi . kommt mir komisch vor.

    ODER liegt es einfach daran das er den amp warscheinlich volle pulle im master aufgedreht hat ? das da viel endstufenzerung drin ist ?
     
  12. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 29.03.07   #12
    TSL ist nicht DSL, da tut überhaupt nichts weh, da macht halt die Deep schaltung ihres:cool:
     
Die Seite wird geladen...

mapping