Unterschiede bei Marshall JCM 2000 DSL

von Rostl, 04.04.12.

Sponsored by
pedaltrain
  1. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.602
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 04.04.12   #1
    Moin, moin,
    ich spiele mit dem Gedanken mir einen zweiten Top zu kaufen.
    Es soll ein Marshall JCM 2000 DSL sein.
    Nun meine ich irgendwo gelesen zu haben, dass es bei den ersten Modellen irgendwie Probleme gab (Platinenprobleme).
    Leider finde ich keine Infos darüber.
    Weiß jemand etwas genaues?
    Welche Produktionsjahre sind betroffen?
    Was gabt es da für Probleme?
    Ich hoffe, diese Thematik ist hier jemanden bekannt.
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.07.18
    Beiträge:
    8.599
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.200
    Kekse:
    47.797
    Erstellt: 04.04.12   #2
    Moin,

    Du meinst vermutlich die Bias Probleme die aufgrund von driftenden Widerständen und leitend werdenden PCBs hervorgerufen wurden... das betraf allerdings nur den TSL und da auch nur Amps die vor IMHO 2003 hergestellt wurden....
    Ansonsten schau mal hier vorbei KLICK ME...

    cu
    bluesfreak
     
  3. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.602
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 04.04.12   #3
    Hi,
    das kann natürlich sein, dass ich was von dem TSL gelesen habe.
    Ist schon länger her.
    Es stand etwas von PCB-Problemen bei den ersten Modellen
     
  4. MOB

    MOB Registrierter Benutzer

    Im Board seit:
    24.04.09
    Zuletzt hier:
    13.01.17
    Beiträge:
    2.961
    Ort:
    Stuttgart
    Zustimmungen:
    719
    Kekse:
    18.966
    Erstellt: 04.04.12   #4
    wissen:

    - die ersten DSL 401er combos hatten ein überhitzungsproblem

    - ab Bj. 2003 oder 2006 wurde es behoben

    halbwissen:

    - anscheinend war ein fehler in der schaltung dafür verantwortlich

    - anscheinend betrifft es auch die ersten topteile

    erfahrung:

    - mein DSL 100 top Bj. 2007 hatte keinerlei probleme

    gruß
     
  5. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.602
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 04.04.12   #5
    Hi,

    Sorry habe ich vergessen zu erwähnen:
    Mir geht es hauptsächlich um ein Topteil DSL-50 oder DSL-100.
    Produktion 1999 bis 2003
     
  6. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.07.18
    Beiträge:
    8.599
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.200
    Kekse:
    47.797
    Erstellt: 04.04.12   #6
    PCB Probleme gabs IMHO nur bei den TCLs, der DSL ist innen anders aufgebaut und sofern man den 201/401 meidet ist man bei den DSLs auf der sichereren Seite. Gemeinsam dürften aber alle die Krankheit haben das
    1. zu hohe Gitterwiderstände verbaut wurden (220k statt üblicherweise 5.6k)
    2. die auf dem Board und nicht direkt am Sockel verlötet sind
     
  7. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.602
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 04.04.12   #7
    wenn das alles ist dann mache ich mir keine Sorgen.
    Ich frage mich natürlich, was haben die 220 K Widerstände da zu suchen?
    Irgend ein Grund wird es schon haben dass Marshall die so hoch eingesetzt hat
     
  8. gruenteebaer

    gruenteebaer Registrierter Benutzer

    Im Board seit:
    21.08.07
    Zuletzt hier:
    25.11.17
    Beiträge:
    241
    Ort:
    AT - Graz
    Zustimmungen:
    77
    Kekse:
    5.105
    Erstellt: 04.04.12   #8
    Hi,

    Der Fehler den du mit dem "Platinenproblem" meinst sind denke ich eher auf die
    früheren Combos zurückzuführen, die haben (hatten?) einen eher schlechten Ruf.
    Wobei ich würd mal sagen, man muss die DSL Combos nicht meiden, ... man muss sich nur mit ihnen arrangieren,
    und die kleinen Fehler ausmerzen, dann haben die durchwegs "Charakter".

    Kurz gesagt (Um Halbwissen aufzuräumen)
    Die DSL Combos (401 und 201) hatten bis 2003 ein Problem mit der
    Gleichrichtung und der Siebung zur Heizung der Vorstufenröhren.
    Der Gleichtichter wurde zu heiß aufgrund der Dimensionierung der Siebung in
    Verbindung mit dem Gleichrichter. Dann lötete sich dieser selbst aus, und teilweise verschmorte da die Platine (Nicht bei jedem).
    -> kein Licht bei den Röhrchen :bad:
    Kann man beheben (LASSEN), Tipps hier im Thread beschrieben.

    Wegen den DSl und TSL:
    Gewisse Probleme der ersten Produktionsreihen hat bluesfreak ja schon erwähnt.
    (Wie auch die Gitterwiderstände, die ich auch nicht verstehe :gruebel: )

    Grundsätzlich sind das aber solide Amps, wenn man den Sound mag, durchwegs zu Empfehlen.

    Lg Norbert
     
  9. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.07.18
    Beiträge:
    8.599
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.200
    Kekse:
    47.797
    Erstellt: 04.04.12   #9
    Das war ein Schritt der bereits bei den 22xx Serie der 800er eingeführt wurde, das wurde damals gemacht da die Qualität der verfügbaren Endstufenröhren suboptimal war und man dadurch die Anzahl der Ausfälle zu reduzieren hoffte... aber es gibts Anzeichen dass die wieder umdenken, beim Vintage Modern ist das alles besser gelöst, ebenso beim JVM...
     
  10. Rostl

    Rostl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.602
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.539
    Kekse:
    13.000
    Erstellt: 04.04.12   #10
    Das mag ja sein, aber mein SL-X ist ja viel älter und da hat Marshall 1,5 k Widerstände verbaut.
    Irgendwie merkwürdig
     
Die Seite wird geladen...

mapping