Marshall JMP-1 Umschaltzeiten

von bigmuff, 02.03.05.

  1. bigmuff

    bigmuff Registrierter Benutzer

    Im Board seit:
    24.08.03
    Zuletzt hier:
    8.04.15
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.05   #1
    Hi!
    Hab irgendwo gelesen, dass bei obengenanntem Preamp die Umschaltzeiten zwischen den Kanälen sehr lange dauern. Kann das irgendwer bestätigen/widerlegen? Oder evtl. ein Soundbeispiel hochladen? Ist das bei MIDI immer so?
    Danke

    BM
     
  2. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 02.03.05   #2
    da solltest du am besten den lennynero fragen er is der fachmann wenns um den jmp-1 geht :rolleyes:

    gruss
    x-man
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 02.03.05   #3
    Das kann ich nicht bestaetigen, der Presetwechsel erfolgt umgehend.

    MIDI selbst ist auch nicht entscheidend fuer die Geschwindigkeit eines Presetwechsel, da ist haeufiger die Softwarre in den Geraeten das Problem (z.B: beim A3 dauert es etwas bis eine neue Effektkette geladen wird).
     
  4. bigmuff

    bigmuff Threadersteller Registrierter Benutzer

    Im Board seit:
    24.08.03
    Zuletzt hier:
    8.04.15
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.05   #4
    wow seid Ihr schnell!
    Danke schon mal.
     
  5. StefTD

    StefTD Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    12.02.14
    Beiträge:
    689
    Ort:
    Esslingen
    Zustimmungen:
    22
    Kekse:
    820
    Erstellt: 02.03.05   #5
    ich hab ebenfalls nen jmp1, also mit langen umschaltzeiten hat ich keine probleme, man hört vielleicht ein leichtes ploppen wenn man von hi-gain auf clean oder zurückwechselt, aber des ist normal und ham eigentlich alle amps, geschwindigkeitsmässig gabs aber nicht die geringsten probleme, is ja kein v-amp mit dazugehörigem fussschalter :D
     
  6. JerryHorton

    JerryHorton Registrierter Benutzer

    Im Board seit:
    16.02.04
    Zuletzt hier:
    24.11.16
    Beiträge:
    779
    Ort:
    Mainz
    Zustimmungen:
    97
    Kekse:
    2.289
    Erstellt: 03.03.05   #6
    Hi,

    ich steuer meinen JMP-1 über das Behringer FCB1010 an. Das dauert nich lange, man hört es nicht und man hat dadurch keine Störgeräusche, außer du schaltest von max Gain auf ganz soften Clean ! So wies dir meine Vorredner halt beschrieben haben :)
     
Die Seite wird geladen...

mapping