Marshall MG 15 CDR

  • Ersteller Haribomampfer
  • Erstellt am

H
Haribomampfer
Registrierter Benutzer
Zuletzt hier
06.06.20
Registriert
17.01.08
Beiträge
20
Kekse
0
Hi Leute,

ich habe einen Marshall MG 15 CDR als Übungsamp erstanden und in soweit macht das Dingens einen einwandfreien Eindruck. Nur eines kommt mir ein wenig komisch vor. Und zwar hat das Gerät so ein leichtes Grundbrummen, wenn man es einschaltet (also noch kein Kabel/Instrument eingestöpselt, nur eingeschaltet). Nicht gravierend, aber es brummt bzw. summt leise vor sich hin. Kann mir vielleicht jemand, der ebenfalls diesen Amp besitzt, sagen, ob das bei ihm auch so ist?

Gruß & danke
HBM
 
Eigenschaft
 
36 cRaZyFiSt
36 cRaZyFiSt
Registrierter Benutzer
Zuletzt hier
25.03.21
Registriert
21.08.04
Beiträge
5.964
Kekse
5.446
Ort
Regensburg
meinst du ein rauschen?
im verzerrten kanal?
 
Marco290991
Marco290991
Registrierter Benutzer
Zuletzt hier
22.01.22
Registriert
02.11.06
Beiträge
1.005
Kekse
1.299
Ort
Oberpfalz
Bei diesen Amps wunder mich gar nichts ;).

Ich hatte mal den MG 15 DFX, der hat auch leicht gebrummt wenn kein Kabel drin war, also ich denke dass das normal ist.
 
Gary Moore
Gary Moore
Registrierter Benutzer
Zuletzt hier
13.03.13
Registriert
04.03.07
Beiträge
1.917
Kekse
3.149
Ort
im wunderschönen Franken
Hi,
habs gerade mal bei menem probiert, ist bei mir auch so, das ist normal.
 
kais0r
kais0r
Registrierter Benutzer
Zuletzt hier
11.03.17
Registriert
03.08.07
Beiträge
182
Kekse
0
Bei meinem Marshall MG15CD ist das ebenfalls so, wenn kein Kabel drinnen ist. Aber auch wenn man Gain oder Volume hochdreht, fängt er an zu brummen.
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.975
Kekse
6.878
Ort
Mannheim
Ganz davon abgesehen, dass dieser Amp intechnisierte Übel ist ;), ist es ganz normal wenn ein Amp etwas brummt oder rauscht. Bei Brummen würde ich eher auf die Gitarren tippen, weil die immer am ehesten etwas auffängt (was bis zu einem gewissen Grad auch normal ist).
 
R
Rotwein
Registrierter Benutzer
Zuletzt hier
17.05.13
Registriert
25.03.08
Beiträge
2
Kekse
0
In der Musikschule, die ich besuche, steh'n auch 2 von den Teilen.
Die brummen auch gewaltig. Das scheint ein RunningGag zu sein.
Aber sei froh, dass deiner nur brummt.
Die, die ich kenne, geben beim Ein- und Ausschalten Geräusche von sich, die man sonst nur von C4-Explosionen in Filmen kennt.
 
pandora's-X-box
pandora's-X-box
Registrierter Benutzer
Zuletzt hier
25.08.08
Registriert
06.10.07
Beiträge
148
Kekse
178
Brummen in Verstärkern ist nichts ungewöhnliches. Mal abgesehen davon, dass alle Gitarrenverstärker im Zerr-Channel ein (eben mehr oder minder starkes) Grundbrummen/-rauschen von sich geben, habe ich die Erfahrung gemacht, dass die meisten Audioverstärker ein Grundbrummen aufweisen wenn du im Input kein Signal. Außerdem würde ich mich wundern, wenn ein Gerät dieser Preisklasse keine Nebengeräusche von sich geben würde - das wäre für mich eher ein Hinweis darauf, dass es defekt ist :)
 
Götterfunke
Götterfunke
Gesperrter Benutzer
Zuletzt hier
29.11.11
Registriert
28.03.06
Beiträge
1.354
Kekse
1.598
Meiner brummt auch, aber nur ganz leise.
 
H
Haribomampfer
Registrierter Benutzer
Zuletzt hier
06.06.20
Registriert
17.01.08
Beiträge
20
Kekse
0
Hi all,

erstmal vielen Dank für eure Antworten. Also wenn ich kein Instrument eingestöpselt habe und mich im Clean Kanal befinde, summt/brummt er leise vor sich hin. Wenn es dann in den Gain reingeht, dann schepperts natürlich schon etwas kräftiger, diese "C4" artigen Explosionen kann ich ebenfalls bestätigen. Schön, da es bei euch ja auch so kracht und klappert, scheint das Gerät ja "in Ordnung" zu sein. :D

Danke & Gruß
HBM
 
DenniZ_10000
DenniZ_10000
Registrierter Benutzer
Zuletzt hier
29.08.14
Registriert
12.01.06
Beiträge
1.339
Kekse
1.431
Ort
Hamburg
Sagen wir so: Es funktioniert und geht halt nich besser.

"in Ordnung" ist bei den MGs so eine Sache :rolleyes: :D

Sry für das bisschen OT, aber muss auch mal sein ;)

Gruß
Dennis
 
CZA1112
CZA1112
Registrierter Benutzer
Zuletzt hier
24.06.22
Registriert
30.09.07
Beiträge
600
Kekse
420
Ort
Bissendorf (Landkreis Osnabrück)
hey leutz,habe nen MG30DFX...grundbrummen normal...diese C4 explosionen auch...aber naja,habe ihn damals für 50€ erstanden,da ist das schon ok :rolleyes: :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben