Marshall Valvestate Impedanz?

von Ima_Derek, 18.05.16.

Sponsored by
pedaltrain
  1. Ima_Derek

    Ima_Derek Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    21.09.18
    Beiträge:
    21
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 18.05.16   #1
    Horridoh.

    Ich habe einen Valvestate 8240 Combo mit einer eingebauten 2*12" Box. Ich würde den Amp gerne ausbauen und mit einem neuen Top betreiben.
    Laut Aufdruck und Schaltplan (unter http://elektrotanya.com/PREVIEWS/63463243/23432455/marshall/marshall_valvestate-8240_sch.pdf_1.png) ist die Impedanz pro Lautsprecher 4 Ohm, also gesamt 2. Das wäre doof, weil das kaum ein aktueller Amp verarbeitet -- auch nicht die aktuellen Marshalls. (Ich weiß als langjähriger Bassist, dass Marshall bei den Bassamps sehr niedrige Impedanzen verwendet.)

    Oder verstehe ich da was komplett falsch?
    Ich habe hier an anderer Stelle gelesen, die Impedanz sei 2*8 Ohm.

    Danke für Hilfe!
     
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.748
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.665
    Kekse:
    13.000
    Erstellt: 18.05.16   #2
    verstehe ich das richtig
    du willst den Amp ausbauen und die 2 x 12 Box mit einem anderen Amp betreiben, quasi als externe Box
     
  3. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.376
    Zustimmungen:
    1.441
    Kekse:
    8.079
    Erstellt: 18.05.16   #3
    Ich weiß nicht genau, wies beim 8240 ist. Ist das nicht ein Stereo-Amp->ergo 2 Endstufen á 4 Ohm?
    Habe selber 'nen zum Top umgebauten 8080, da habe ich mehrfach gelesen, die Endstufe könne bis 4 Ohm runter. Eingebaur war ein 8Ohm Speaker. Also mit 8 Ohm aufwärts bist du auf jeden Fall auf der sicheren Seite. Transistorendstufen haben ja nur eine MINDEST-Impedanz. Höher gehen kostet zwar Leistung, ist aber nicht schädlich.


    Edit: oh, der Amp soll ja gewechselt werden :D such mal die Speaker ab. Eig sollte da irgendwo aufgedruckt/aufgestempelt sein, wie viel Ohm die haben. Hast du sonst alternativ vll ein Multimeter zur Hand? Dann könntest du die Speakerimpedanz auch einfach selber messen
     
  4. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.449
    Zustimmungen:
    1.825
    Kekse:
    12.629
    Erstellt: 18.05.16   #4
    Beim 8040 hat der ab Werk verbaute Speaker eine Impedanz von 4 Ohm, so ist es jedenfalls auf meinem aufgestempelt.
     
  5. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.748
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.665
    Kekse:
    13.000
    Erstellt: 18.05.16   #5
    wenn das stimmt, da kann er nur eine 8 Ohm Box daraus machen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    22.09.18
    Beiträge:
    12.553
    Ort:
    Hamburg
    Zustimmungen:
    7.948
    Kekse:
    22.461
    Erstellt: 18.05.16   #6
    Du könntest auch die beiden LS seriell verdrahten, hättse 8 Ohm am Ende...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    6.748
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    10.665
    Kekse:
    13.000
    Erstellt: 18.05.16   #7
    ;)
     
  8. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.376
    Zustimmungen:
    1.441
    Kekse:
    8.079
    Erstellt: 18.05.16   #8
    Kann gut sein. Soweit ich weiß hat der 8040 den Speaker mit dem ziemlich kleinen Magneten, G12L war glaube ich die Bezeichnung. Im 8080 steckt ein G12T, erkennbar halt vor allem am deutlich größerem Magneten, welcher 8 Ohm hat. Welcher jetzt in der Stereokiste steckt? Keine Ahnung.
     
  9. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.449
    Zustimmungen:
    1.825
    Kekse:
    12.629
    Erstellt: 18.05.16   #9
    Genau, der 8040 hat den G12L (Light Magnet) verbaut.
    Ich hab mal gegooglet: im 8240 stecken anscheinend auch die G12T. Auf der Rückseite des Gehäuses ist "40 Watt RMS / 4 ohms per channel" aufgedruckt. Diese G12T haben laut Stempel auch 4 Ohm.
    Keine Ahnung, warum Marshall im 8080 dann die 8 Ohm-Version verbaut hat.
     
  10. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.376
    Zustimmungen:
    1.441
    Kekse:
    8.079
    Erstellt: 18.05.16   #10
    Koennte mir vorstellen, dass es an der Leistung des Amps liegt. Der Speaker hat nach Angabe des Celestionsupports irgendwas bei 80Watt Belastbarkeit.
    Bei den 80Watt vom 8080 (wenns nicht eher 100 Watt wie beim 8100 sind, mir ist nämlich kein technischer Unterschied der Amps bekannt...) kann das natürlich arg am Limit des einzelnen Speakers kratzten. 8Ohm auf eine 4Ohm Transenendstufe entschärft da vll einfach etwas.
     
  11. Ima_Derek

    Ima_Derek Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    21.09.18
    Beiträge:
    21
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 19.05.16   #11
    flinke Sammelantwort

    Erstmal vielen Dank für den ganzen hilfreichen Input -- dummerweise komme ich zurzeit nicht an meinen Amp (steht im Ex-Probenraum am A der Welt), so dass ich auch nur "Netzinfos" habe: http://medias.audiofanzine.com/images/normal/marshall-8240-stereo-chorus-1993-1996-298082.jpg
    Also gehen wir von 2*4 Ohm aus.

    Meine (unerfolgreichen :-)) Elektrotechnik-Tage sind schon lange rum, deswegen die dümmliche Frage: Um die beiden Speaker seriell zu verdrahten, müsste ich auf dem Bild die beiden roten Kabel verlöten -- und entsprechend die schwarzen -- und dann das ganze auf einen Monostecker. Oder ist das eine ganz schlechte Idee?
    (Ich stehe da gerade etwas auf dem Schlauch, weil das Bild 2 rote und 2 schwarze Kabel sowie 1 roten und 1 schwarzen Stecker zeigt -- aber das ergibt imho keinen Sinn, es sei denn, es geht je ein Paar unterschiedlicher Kabel in einen Stecker?!)

    1000 Dank
    t
     
  12. cobhc999

    cobhc999 Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    23.06.17
    Beiträge:
    922
    Ort:
    Baden - Schweiz
    Zustimmungen:
    316
    Kekse:
    3.946
    Erstellt: 19.05.16   #12
    Seriell wäre das rote Kabel eines Lautsprechers an das Schwarze des anderen Lautsprechers und die übrigen an die Klinkenbuchse.

    [​IMG]

    Gruss
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.376
    Zustimmungen:
    1.441
    Kekse:
    8.079
    Erstellt: 19.05.16   #13
    Genau so wie auf dem Bild zu sehen ist seriell. Die roten Kabel zusammen an Tip der Buchse und die beiden schwsrzen zusammen an den Schaft, wie du es beschreibst, wäre parallel ;p
     
  14. Ima_Derek

    Ima_Derek Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    21.09.18
    Beiträge:
    21
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 22.05.16   #14
    Cool, das schaffe selbst ich ... Vielen Dank!!!
     
  15. Ima_Derek

    Ima_Derek Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    21.09.18
    Beiträge:
    21
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 29.07.16   #15
    Achtung Unfug im Folgenden! Die Kabel waren die falschen. Komme wohl um's Löten (kurzfristig) nicht rum.

    Update.

    Ich habe mich aus Faulheit gegen Löten, aber für einen Palmer Cab Merger entschieden, der aus den 2*4 Ohm 8 Ohm machen kann. Leider bekomme ich den neuen Amp (Dual Terror) nicht zum Laufen.
    Der Marshall gibt sein Signal über Cinch-Stecker (aus dem Federhall kommend) und dann die klassischen Klemmen an die Speaker weiter. Ich habe dafür Cinch/Klinken-Adapter besorgt, aber leider kommt kein Ton raus, nicht mal Brummen, Surren, Krachen … Die Sicherung am Terror ist intakt, und die Endstufenröhren glimmen brav. Marshall "regulär" funktioniert auch, so dass es nicht die Speaker sein können.

    Kann es an den Adaptern (Polarität oder was auch immer) liegen? Oder ist es wahrscheinlich der Amp (gebraucht gekauft)? Blöderweise habe ich keine andere Box zum Testen greifbar.

    Hmpf.
    t
     
  16. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    22.09.18
    Beiträge:
    3.376
    Zustimmungen:
    1.441
    Kekse:
    8.079
    Erstellt: 29.07.16   #16
    Was hast du? Nochmal ganz genau bitte. Der Federhall des Marshalls mit den zwei Kabeln hat mal null komma gar nichts mit dem Endstufensignal zu tun, dass an den Speaker gehört. Da KANN gar nichts rauskommen.
    Du hast Kabel direkt aus dem Marshall kommend an den Speakern dran gehabt, DIE gehören an die Speaker. Und bei dem wie dus hier beschreibst, wirkst du auf mich als hättest du absolut kein Plan. Tu dir selbst 'nen gefallen und lass das 'nen Tech machen. Zwei Speaker mit 'ner in Reihe verdrahteten Anschlussbuchse zu versehen kostet nicht viel.
     
  17. Ima_Derek

    Ima_Derek Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    21.09.18
    Beiträge:
    21
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    384
    Erstellt: 29.07.16   #17
    Yep – das fiel mir dann auch auf, als ich die clevere Idee hatte, den Marshall mal auszubauen und nachzuschauen, ob das überhaupt das richtige Kabel ist. Ist es natürlich nicht, auch wenn's von Außen so aussah :-)
    Es wäre nur so schön gewesen, weil ich dann ohne zu schnibbeln und löten davon gekommen wäre.
    Habe jetzt das Speakerkabel gekappt und in Reihe verkabelt und alles wurde gut …
     
Die Seite wird geladen...

mapping