Marshall vs100 + knacken

von Tofu, 12.01.05.

  1. Tofu

    Tofu Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.01.05   #1
    Hallo,
    ich hab mir vor kurzen demn oben genannten verstärker bei ebay ersteigert.
    Mein problem ist, wenn ich ihn etwas lauter mache, fängt er an in unregelmäßigen abstanden zu knacken, je nachdem wann ich wie stark die seiten anschlage.Ist der verstärker nbissl kaputt oder woran liegts?
    Danke für eure Hilfe!
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 12.01.05   #2
    das problem hab ich auch, is aber nich vom anschlag abhängig und is auch bei geringer lautstärke. aber ziemlich selten.
     
  3. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.05   #3
    Kann das knacken möglicherweise an den räumlichen Gegebenheit liegen? Der raum in dem ich ihn verwende fängt nämlich schon, wenn ich den lautstärke poti auf ein viertel stelle an zu vibrieren durch die bässe(die akkustik ist auch nicht so berauschend) und das knacken wird dann ziemlich schlimm... :(
     
  4. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 08.02.05   #4
    vielleicht ne übersteuerung?
    oder leuchtstoffröhren oder kühlschrank am selben stromkreis die beim an/aus mcahen/gehen das geräuch verursachen?
     
  5. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.05   #5
    "oder leuchtstoffröhren oder kühlschrank am selben stromkreis die beim an/aus mcahen/gehen das geräuch verursachen?"
    -nee das auf gar keinen fall

    "vielleicht ne übersteuerung?"
    - wie darf ich das verstehen?
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.02.05   #6
    spannungsschwankungen. und ja das wirkt sich genau so aus. wenn ich n gerät das in der selben steckleiste steckt (z.b. zoom gfx-8) dann knackts bei mir auch. mein onkel is verstärker-guru aber bis ders ma schafft sich um das problem zu kümmern... ich nerv den noch n bisschen dann stell ich hier mal die lösung rein, das problem is ja nich selten.
     
  7. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.05   #7
    also in der steckleiste stecken nur noch zwei effektgeräte...
    kotzt mich bisschen an, jedes mal wenn ich das ding man bisschen lauter machen will(overdrive bis zum viertel, clean bis ca. n'drittel oder hälfte- :( das is doch wirklich nich sehr viel) um den sound nbisschen zu genießen fängt das ding an rummzuknacken- schlimm wirds wenn ich dann n'hammering auf der tiefsten bassseite mache, dann fängt der erst richtig schlimm an...
    zum heulen :(
    vielleicht liegts ja wirklich nur den räumlichen gegebenheiten... *heul*
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 10.02.05   #8
    das klingt eher nach nem speaker problem würd ich meinen... meiner hat sich heute angehört als würde irgendwas drin brutzeln... glaub muss den ma durchchecken lassen...
     
  9. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.05   #9
    Wessen Amp klingt nach nem speakerproblem deiner oder meiner?
     
  10. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 12.02.05   #10
    deiner wegen dem problem bei hammering auf der tiefsten saite. kenn mich mit sowas leider gar nich aus aber bei nem bass hat ja der speaker den meisten hub und wenns da knackt kanns auch am speaker liegen...
     
  11. Phili

    Phili Mod Emeritus Ex-Moderator

    Im Board seit:
    26.12.03
    Zuletzt hier:
    6.05.12
    Beiträge:
    4.518
    Ort:
    Sachsen-Anhalt
    Zustimmungen:
    7
    Kekse:
    1.938
    Erstellt: 12.02.05   #11
    Ja, klingt stark danach, dass die Membran der Box irgendwie kaputt ist, weil es ja am schlimmsten ist, wenn du die tiefe Saite stark anspielst. Membran schwingt dann am meisten aus und hat dabei irgendein Problem.
     
  12. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #12
    Danke erstmal für eure Hilfe :)

    ich muss das wirklich noch mal ausgiebig austesten, wenn niemand im Haus ist.
    Weiß jemand vielleicht wie viel das ca. kosten(membran... mmh...das klingt ja schonmal nicht teuer?!?! :o ) da würde das beschriebene Problem von einem Fachmann beseitigen zu lassen?

    Danke!
     
  13. Tofu

    Tofu Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    16.04.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #13
    Noch ma andere Fragen:
    wenn die membran kaputt ist muss doch nicht der ganze speaker ausgetauscht werden oder?
    Und kann man das in einem ganz normalen Musikgeschäft reparieren/austauschen lassen?

    Danke!
     
Die Seite wird geladen...

mapping