massives gitarren-sound-problem

von streicher, 04.12.07.

  1. streicher

    streicher Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 04.12.07   #1
    hallo,

    ich habe ein massives soundproblem und ich kann leider nicht sagen, woran es liegt!
    da ich ja selbst weiß, wie schwierig ferndiagnosen sind, richtet sich der thread eher an die leute, die sowas selbst schon erlebt haben und/oder ideen haben, woran das liegen könnte

    die verkabelung ist wie folgt gedacht:

    gitarre -> pocket pod -> phonic mischpult -> line in soundkarte (texas instruments TAS3004) -> logic -> line out -> mischpult return -> kopfhörer/lautsprecher

    wenn dies angeschlossen ist, klingt die gitarre leider extrem schlecht. höre ich den sound direkt am pod ab, klingts ok.

    verbinde ich pod mit der soundkarte, klingts nicht mehr ganz so gut, aber noch akzeptabel. man kann mit arbeiten.
    aber sobald ich übers mischpult in die soundkarte gehe und dann dort abhöre, klingts absolut unzumutbar (extrem hallig und gänzlich ohne druck)!

    wie gesagt, vielleicht hat jemand ja erfahrung mit dem problem und kann mir helfen!?

    danke schon mal für eure hilfe,

    grüße
     
  2. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 05.12.07   #2
    Warum klingts denn hallig? Welches Phonic Mischpult hast du denn? Es gibt ja auch welche mit nem Interface drinne! Hat das Mischpult Effekte an Bord? Falls ja stell einfach alle ab und probiers nochmal! Aber warum gehst du nicht direkt mit dem Pod in die Soundkarte, wenn sowieso besser klingt?

    Grüße Manuel
     
  3. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 05.12.07   #3
    hallo,

    keine ahnung, warum es hallig klingt, das wäre ja eine meiner fragen gewesen :) ich habe hier das MU502, also nix mit effekten, ganz simpel und analog. ich gehe nicht direkt in die soundkarte, weil ich mir einfach mehr möglichkeiten offen halten will und das mischpult quasi als verteiler nutze. da kommt dann das signal aus dem computer auch wieder an und wird an kopfhörer/lautsprecher ausgegeben.

    wäre so aber auch ne möglichkeit...mittlerweile spiele ich mit dem gedanken, mir nen digitalen mischer zu holen und ihn per usb anzuschließen.
     
  4. Exciter

    Exciter Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.07.10
    Beiträge:
    1.318
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 05.12.07   #4
    Wenn das Signal in den PC geht und von daraus wieder zurück ins Mischpult wandert, kann es sein, dass es praktisch 2x aufgenommen bzw. wiedergegeben wird. Einmal vor der Wandlung durch die Soundkarte und einmal (latenzbedingt) leicht verzögert, wenn es aus dem PC wieder ins Mischpult wandert. Damit hätte man einen leichten Hall. Und das könnte auch die drucklosigkeit der Gitarre erklären, da man sich durch diese leichte Zeitversetzung der beiden Signale Phasenauslöschungen einfangen könnte. Wenn du ein Soundbeispiel hochladen würdest, könnte das vielleicht helfen :)
     
  5. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 05.12.07   #5
    kann ich bei gelegenheit gern mal tun, allerdings schaffe ich es nicht mehr heute abend ;)
    danke für das angebot!!
     
  6. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 06.12.07   #6
    so, problem gelöst :D

    lag an einem kabel vom pod zum mischpult...seltsam, da ich es vorher sogar durchgemessen hatte, und es funktionierte. naja, wie dem auch sei - fehler größtenteils behoben!

    die nächste anschaffung wird dennoch ein digitales mischpult sein, allein schon, um die wandler in der soundkarte zu umgehen ^^ oder hätt ich da noch andere (preisgünstige) alternativen?
     
  7. liqid

    liqid Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 06.12.07   #7
    wieso gehst du vom pc in den aux return? nimm dir doch n vollwertigen stereo kanal, hat man viel mehr einstellungsmöglichkeiten
     
  8. Dieter B.

    Dieter B. Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    20.01.14
    Beiträge:
    1.493
    Ort:
    Nähe Freiburg Brsg.
    Zustimmungen:
    25
    Kekse:
    1.921
    Erstellt: 07.12.07   #8
    Was hättens denn gerne?
    Kanäle? Preisklasse? Etc...

    Es gibt Soundkarten, externe Soundkarten(Interface) und eben diese digitalen Mischpulte.
     
  9. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 07.12.07   #9
    ich geh nur in den aux return, weil ich nix anderes habe.

    preisklasse wäre bis ca. 200 euro!? gern auch gebraucht! mit nem mischpult würde ich eben die soundkarten- (und wandler-) problematik umgehen!?
     
  10. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 08.12.07   #10
    Ich würde prinzipiell vom POD in die SouKa gehen, das sollte auf jeden Fall besser klingen als durch das Mischpult, oder?
     
  11. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 08.12.07   #11
    nein, tut es nicht. klingt ziemlich genauso...warum sollte es denn besser klingen?
     
  12. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 08.12.07   #12
    Was heisst denn ziemlich genauso? Ich hab nicht so viel Erfahrung mit Phonic Mischpulten, aber so richtig gut fand ich die, die ich genutzt haeb nicht.
     
  13. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 08.12.07   #13
    kleine unterschiede hört man ja fast immer. wobei eine beurteilung momentan etwas schwierig ist, da ich (noch) nur über kopfhörer abhören kann.

    an für sich klingts aber für den heimgebrauch akzeptabel. aufnahmen wollte ich damit allerdings keine machen.

    doll find ich phonic auch nicht, genauso wie behringer etc. ist aber eben doch ein unterschied, ob man 100 oder 500 euro für einen kleinmischer ausgibt ;)
     
  14. Dieter B.

    Dieter B. Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    20.01.14
    Beiträge:
    1.493
    Ort:
    Nähe Freiburg Brsg.
    Zustimmungen:
    25
    Kekse:
    1.921
    Erstellt: 08.12.07   #14
    Ich hab auch nach Kanälen, gefragt, also, wie viele willste? ;)

    Lass den Mischer doch einfach draußen, is doch nur ne zusätzliche Fehlerquelle..?
     
  15. streicher

    streicher Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    24.07.16
    Beiträge:
    101
    Ort:
    Hessen
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 08.12.07   #15
    ein 4 oder 8 kanaliges wäre schön.

    ich binde den mischer im signalweg ein, da ich an der soundkarte nicht gescheit pegeln kann.
    funktioniert ja auch alles mittlerweile wieder wunderbar.
     
Die Seite wird geladen...

mapping