Mein Bass ist zu leise...

von Maxim79xxx, 31.03.05.

  1. Maxim79xxx

    Maxim79xxx Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    11.04.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.05   #1
    Hi ihr, das ist mein erster Beitrag und Ich hoffe mir kann geholfen werden.

    Habe zwar ein wenig erfahrung im Umgang mit meinem PC und der Phase 22 und Cubase aber seit heute hab Ich ein Problem das Ich bisher nicht kannte.

    Ich besitze eine Yamaha APX 10a Halb Akkustik Gitarre mit der Ich Problemlos bisher am PC aufgenommen habe.

    So...seit Angang diesen Jahres bin Ich Besitz eines IBooks der aktuellen Revision.Heute habe Ich mir das MIDI interface von Edirol gekauft(UA-25).
    Zudem auch gleich ein E-Bass für Anfänger weil mir das Basseinspielen über ein Keyboard langsam leid war.

    Da ja am MAC manches einfacher war/ist beim installieren konnte Ich 3(!) min. später meine ersten versuche starten.

    Als Recording Programm benutze Ich Steinberg SE.

    Folgendes Problem:

    - Akkustik Gitarre wird einwandfrei aufgnommen
    - Mikrofon ist zwar etwas leiser aber noch hörbar
    - E Bass ist KEIN E Bass sondern ein unplugged gespielter ohne Sound wiedergegebender Mist.

    Ich höre fast nichts . Der Eingangspegel schlägt zwar aus aber warum ist alles so leise???

    Was mache Ich falsch???

    Bitte um Hilfe.
    Gruss Maxim
     
  2. DeathMetal

    DeathMetal Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    23.09.10
    Beiträge:
    655
    Ort:
    Österreich | Tirol
    Zustimmungen:
    7
    Kekse:
    459
    Erstellt: 01.04.05   #2
    Hallo Maxim!

    Wo hängst du denn den Bass dran, über ein Pre-Amp oder fährst du direkt in die Soundkarte? Wenn du ihn über die Soundkarte dranhängst musst du aufpassen, dass du ihn richtig angeschlossen hast, da gab` es auch bei mir schon manchmal Probleme, eine genauere Schildung dazu wäre vielleicht hilfreich, vor allem welche Möglichkeiten du hast bzw. wie du aufnimmst.
     
  3. muzziker

    muzziker Registrierter Benutzer

    Im Board seit:
    21.12.04
    Zuletzt hier:
    26.02.11
    Beiträge:
    173
    Ort:
    leipzig
    Zustimmungen:
    1
    Kekse:
    142
    Erstellt: 01.04.05   #3
    ähm, den bass direkt in die soundkarte? ich nehme an er ist passiv... das ist wie wenn du mit dem monitor redest & erwartest, dass er dir antwortet... :D

    nee, du brauchst schon ne art vorverstärker. und wenn's ein mic-preamp ist.
    hat der rechner extra mic-eingang? dort könntest du es noch versuchen, da dort meist eine vorverstärkung zuschaltbar ist oder schon aktiv ist. ist aber nicht gerade das gelbe vom ei.
    du könntest es auch über ein mischpult laufen lassen, falls zur hand, und ihn über die mic-vorverstärker regeln.
    falls es das nicht ist - gibst du den "sound" über interne boxen am mac wieder? die liefern meiner erfahrung nach nämlich alles andere als bass. schließ mal nen kopfhörer an.
    noch eine fehlerquelle könnten einstellungen am rechner/bei der software sein. aber da ist eine ferndiagnose eh schlecht.
     
  4. Maxim79xxx

    Maxim79xxx Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    11.04.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.05   #4
    Ok wie kann Ich euch weiterhelfen? welche informationen braucht ihr?
    Die Soundkarte hat eine Phantomspeißung. Wie shcon geasgt ist es die Edirol UA-25.
    hmm. wie krieg ich es dann ohne Mischpult hin?

    Gruss Maxim
     
  5. metalfish

    metalfish Registrierter Benutzer

    Im Board seit:
    31.03.04
    Zuletzt hier:
    12.05.09
    Beiträge:
    139
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.05   #5
    Ein Bass, vor allem ein passiver, gibt für einen Line In zu wenig Signal wieder, außerdem stimmen die Impedanzen nicht. Das das leise ist ist dann nicht verwunderlich. An einem Mic input klappt das schon besser, der ist zumindest besser geeignet und mit dem Gainregler kann man das Signal in vernünftige Dimensionen verstärken. An sich ist das aber auch nicht ganz ideal, da auch hier die Impedanzen nicht passen. Nicht grundlos gibts immer mehr Interfaces mit "Hi-Z" EIngang für Gitarren oder Bässe. Hast ud keinen solchen und du kommst mit dem Micinput nicht in die gewünschte Richtung, solltest du am besten einen Preamp besorgen, zB nen bass Vamp oder Pod und konsorten... oder aber ne DI Box für Bass o.ä.
     
  6. Düsseltier

    Düsseltier Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.205
    Ort:
    Düsseldorf / Köln
    Zustimmungen:
    33
    Kekse:
    1.833
    Erstellt: 07.04.05   #6
    Das UA 25 hat aber nen Hi-z input
     
  7. Maxim79xxx

    Maxim79xxx Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    11.04.05
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.05   #7
    Stimmt der Eidrol hat einen.Muss mal ein wenig rumprobieren.
    melde mich sobald es geht!

    danke
     
Die Seite wird geladen...

mapping