Bass lauter beim Üben/Recorden über Software

gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
Hallo,

ich suche nun schon seit längerem eine Lösung für das Problem eines sehr leisen Basses wenn ich über Software spiele. Ich versuche bereits festzustellen wo das "Übel" sitzt, aber bisher ohne Erfolg. Prinzipiell sieht mein setup folgendermaßen aus:

warwick corvette -> tascam us-144 interface -> windows 7 pc mit reaper + guitar pro vst -> akg K 271 kopfhörer

bass:
ich denke nicht dass sein output zu klein ist. die pickups sind schön nah an den seiten und am "richtigen" amp muss ich auch die -10 db taste drücken damits nicht clippt.

interface:
dort versuche ich alles so laut wie möglich zu machen - d.h: beim eingang soweit verstärken dass er gerade nicht clippt , und beim regler für die kopfhörerlautstärke voll aufs maximum.

pc:
ich habe sowohl mit den lautstärkereglern für meine spur im reaper, als auch bei den reglern im guitar pro (in / out) versucht das maximale rauszuholen ohne clipping

kopfhörer:
ich denke nicht dass es daran liegt. wenn ich die lautstärke für ihn am interface auf maximal habe und dann mit winamp musik höre ist das schon bei einer winamp-lautstärke von 1/3 sehr laut!

naja...die lautstärke ist gerade noch so OK (nein ich habe keinen hörschaden ;) ), aber es dürfte schon bisschen mehr sein .. aber ich bin ratlos wie ich das problem angehen muss ..

vielleicht kann mir jemand n tipp geben? :)
 
Eigenschaft
 
L
langhaar!
Registrierter Benutzer
Zuletzt hier
31.05.15
Registriert
02.07.08
Beiträge
1.582
Kekse
5.040
Wie sieht denn die Wellenform aus?
Evtl. hast du Pegelspitzen beim Einspielen, so dass es schnell clippt, obwohl ansonsten noch Luft nach oben wäre.

Hast du mal einen Kompressor versucht?
Die sind genau für so etwas da :great:
(Die leisen Anteile des Signals werden angehoben)
 
kjuv
kjuv
Registrierter Benutzer
Zuletzt hier
14.01.18
Registriert
08.07.08
Beiträge
156
Kekse
122
Kurze Zwischenfrage...du meinst Guitar Rig als VST und nicht Guitar Pro oder?!

Wenn ja, dann schau mal ob du bei den Ampsimulationen oder Mikroabnahme usw. irgendwelche Regler abgedreht hast.

Schlägt der Pegel bei "Out" denn aus? Wenn ja, würde ich eher den Fehler eher in Reaper suchen, also Masterlautstärke usw.
 
gravitysangel
gravitysangel
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
05.10.04
Beiträge
520
Kekse
1.196
Ort
Gelsenkirchen
Dass du den rechten Input benutzen und den dazugehörigen Schalter auf "Guitar" stellen solltest muss aber keiner erwähnen, oder?
 
gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
@kjuv:
ja sorry ... ich meinte natürlich guitar rig. dort schlagen sowohl input- als auch output-Pegel etwa zu 3/4 aus. der Master im reaper ist auf "standard" (da wo der Regler einrastet) , und der Ausschlag geht ziemlich genau bis zur 0 db Marke.

@gravityangel:
habe ich gemacht ja.

@langhaar:
das mit dem Kompressor funktioniert aber nur bedingt. man kann zwar gefühlt ein bisschen mehr Lautstärke rausholen, aber für den richtigen Lautstärke-Schub scheint das nicht so zu klappen.
 
Kappa
Kappa
Registrierter Benutzer
Zuletzt hier
27.11.16
Registriert
28.08.07
Beiträge
189
Kekse
17
Ort
Kaiserslautern
Hast du mal geschaut ob im Guitar Rig beim Input/Output Regler (ganz oben) der Balken auf Null steht?
Den Master deines virtuellen Amps weit genug aufgedreht ist?
Im Mixer vom Reaper der Regler ganz aufgedreht ist.

Gibt genug(zu viele) Möglichkeiten den Sound lauter leiser zu machen....musst alle mal ausprobieren, vielleicht mal einen anderen Bass?



Gruß, Max
 
gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
so, ich hab nun mal getestet mit einem vt-bass als preamp, und dann rein ins interface den phones-regler auf maximum (und damit guitar rig etc. umgangen) ... es ist einfach alles in allem etwas leise ...

ich weiß einfach nicht wo das problem liegt ... oder gibts garkein problem und der kopfhörer-verstärker vom tascam is einfach nur schwach?
 
wassu
wassu
Registrierter Benutzer
Zuletzt hier
30.08.20
Registriert
13.01.08
Beiträge
540
Kekse
1.369
Ort
Birkenfeld
Probier doch mal die Kopfhörer am PC anszuschließen und hör eben alles über den PC ab^^
 
gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
naja, das tascam ist ja meine soundkarte ... ich kann den kopfhörer nur dort anschließen :redface:
 
Kappa
Kappa
Registrierter Benutzer
Zuletzt hier
27.11.16
Registriert
28.08.07
Beiträge
189
Kekse
17
Ort
Kaiserslautern
Vielleicht kommt es dir nur zu leise vor, weil die Kopfhörer zu leise sind. Mal im Vergleich dazu ein Lied angehört? Wie ist der Pegel im Reaper? schlägt er weit genug aus?


Gruß, Max
 
gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
Erstmal vielen Dank an alle hier die mir versuchen zu helfen :great:

@Kappa:
Wenn ich über reaper + vst spiele ist der Pegel im Reaper kurz vor dem clippen (Sowohl der Regler für die Spur selbst, als auch der Master-Regler)
Ich habe aber eben auch testweise mit dem vt-bass als preamp ins interface gespielt und das dann direkt mit dem "monitor mix" abgehört, also komplett ohne PC / Software.
Resultat: Lautstärke bei beiden gleich leise. Ich würde also falsche Einstellungen im Reaper mal ausschließen.
Dass der Bass zuwenig Output hat bezweifle ich auch stark, am "normalen" Amp geht ohne den -14db Taster schonmal garnichts.

An diesem Punkt hätte ich jetzt eben gesagt dass es entweder am schwachen Kopfhörer-Verstärker im Interface liegt, oder eben an den Kopfhörern selbst.
Problem: Wenn ich über denn PC Musik höre (z.B. Winamp), dann ist die Musik schon bei HALB aufgedrehter Kopfhörer-Lautstärke höllisch laut.
 
gammi
gammi
Registrierter Benutzer
Zuletzt hier
19.03.11
Registriert
19.12.04
Beiträge
136
Kekse
34
auch wenn ich nerve ... niemand mehr ne idee woran es liegen könnte? :)
 
Deltafox
Deltafox
Helpful & Friendly User
HFU
Zuletzt hier
20.12.17
Registriert
11.10.04
Beiträge
7.684
Kekse
18.693
klingt dein Bass sehr basslastig? Könnte passieren, dass du in den tiefen Frequenzen starke Pegel hast, die zwar zu Clipping führen, aber wenig "gefühlte Lautstärke" mit sich bringen.

Leg mal einen Lowcut an und zieh den zwischen 40 und 100 Hz hin und her, während du den Pegel beobachtest
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben