MESA, Hughes+kettner,Line 6 etc. keine Power?

von Stäubel, 02.11.06.

  1. Stäubel

    Stäubel Registrierter Benutzer

    Im Board seit:
    02.11.06
    Zuletzt hier:
    7.11.06
    Beiträge:
    8
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.06   #1
    Hallo zusammen

    Suche einen guten Verstärker.

    Habe bisher folgendes ausprobiert:
    etwa 4000 Euro teuren MESA ENGINEERING
    war akustisch ein absoluter Traum, aber verzerrt:(
    es fehlte einfach die Power.

    Hughes and kettner (etwa gleich wertig)
    Die vereinigung von Digital und Röhren absolut super.
    The Worlds first fully programmable Tube Amp with digital Multi-FX
    Also der Sound ist also original aus der Röhre,
    aber trotzdem lässt sich einiges abspeichern und wieder abrufen.:cool:
    Aber auch hier fehlte mir einfach die Power :o
    Vorallem beim gedämpft spielen.

    Line6 (Kombination aus POD und Versärker)
    Naja es braucht etwas überwindung nochmals so ein Teil zu kaufen wo Line6 drauf steht,
    denn an meinem alten kleinen POD Version 2, fehlte schon einiges.
    Aber die sollen ja viel besser geworden sein.
    Aber konnte mich auch nicht so recht überzeugen.

    Hat jemand eine Idee, was ich noch probieren könnte?
    Oder liegt es vielleicht eher an mir, wenn ich diese heissen teuren Dinger nicht
    so gut finde :D

    Für einen Bescheid wäre ich sehr froh.

    N.B. Übrigens stimmt es, dass der Peavy 5150 (VanHalen Edition)
    ca. 1700 Euro ein unschlagbares Teil war, was Power angeht?

    Beste Grüsse

    Stäubel
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 03.11.06   #2
    Problem gefunden: Du hast das Zeug schüchtern auf Flüsterlautstärke getestet.
     
  3. jive

    jive Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    24.07.13
    Beiträge:
    235
    Zustimmungen:
    4
    Kekse:
    791
    Erstellt: 03.11.06   #3
    da stimm ich hoss mal zu. ich glaub kaum dass einem mesa power fehlt (erst recht in dem triple-rectifier, der das schon gewesen sein könnte bei 4000 ocken) die sind nämlich (lassen wir den lonestar mal außen vor) ziemlich auf high gain abgestimmt. und die die ich gehört haben hatten auch nen sahnedruck.
    vielleicht hast du nur einfach keine ahnung vom equalizer und sowas wie:
    bässe:0
    mitten:3
    höhen:10
    oder so eingestellt ich weiß es nicht aber es wird wohl nicht am amp liegen. da würde ich echt nochmal alle möglichen einstellungen ausprobieren, bei hoher lautstärke weil viele röhrenamps leise nich so gut klingen wie laut

    der 5150 (neuerdings 6505) soll auch nen ziemliches brett liefern, dafür aber einen sehr eigenen cleansound haben, den man mögen muss.

    sehr geil und immer wieder zu empfehlen is der dragon (clean meinen einige leute dass der locker mit fender mithalten kann, ich kann das nich so bestätigen, weil ich noch keinen fenderamp gespielt hab, der cleansound (besonders mit singlecoils) is aber verdammt geil) und der liefert nen powerbrett WOW.... zu wenig bass wirste nie haben (man könnte ihn halt auch als bassamp verwenden :p) und wenn ich mal davon ausgehe dass du wieder 3000-4000€ (wegen mesaverkauf) zur verfügung hast machste mit dem amp (1400€) nen echtes schnäppchen. falls dich metal mehr anmacht dann vielleicht nochmal den cobra anchecken.....
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.11.06   #4
    hi,

    bitte schicke mir, oder einem anderen Mod einen neuen, aussagekraeftigen Titel.

    Dein Thread wird dann wieder eroeffnet.

    Danke.
     
  5. Stäubel

    Stäubel Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.06
    Zuletzt hier:
    7.11.06
    Beiträge:
    8
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.06   #5
    Merci, dass du den Thread unter meinem neuen Titel wieder eröffnet hast.

    Nun, der Verkäufer hatte, während ich mit einer neuen PRS ausprobieren durfte,
    selber daran rumgedreht:)
    Aber okay werde vielleicht nochmals einen ausprobieren.
    Danke vielmals für die wertvollen Tipps, die werde ich gerne mal ausprobieren!!

    Habe übrigens in der Zwischenzeit noch einen Vox probiert, der hatte mich ziemlich überracht. Habe einen eigenen Thread dafür eröffnet.
    Siehe: https://www.musiker-board.de/vb/amps-boxen/167595-vox-ad100vt-valvetronix-top-oder-flop.html

    Vielen Dank für die Antworten.

    Greez Stäubel
     
  6. Lightmanager

    Lightmanager Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.155
    Ort:
    Ellenberg
    Zustimmungen:
    134
    Kekse:
    5.519
    Erstellt: 07.11.06   #6
    Tja, wenn´s etwas mehr sein darf...Diezel Herbert, wenn Dir die 180 Watt nicht genug Power sind, dann machst Du definitiv was falsch.
     
  7. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 07.11.06   #7
    hm, mesa engl und line6 verachten und sich dann nen vox ad100vt holen...naja, ich weis ja net. hab selber line6 und vox angespielt und line6 war immer der sieger in sachen sound, bedienung etc... hab wohl deswegen auch mein vollröhrencombo gegen nen line6 amp getauscht...

    greetz

    stylemaztaz
     
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.11.06   #8
    Stäubel, irgendwas stimmt da nicht. :confused:
     
  9. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 07.11.06   #9
    vll lag es auch am verkäufer...wenn da jemand von der bassabteilung am eq eines rectalfeuers rumdreht, können schon sehr komische sounds herauskommen...

    greetz

    stylemaztaz
     
  10. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 07.11.06   #10
    naja, wenn die alle keine "power" haben, (definier das doch bitte mal. was verstehst du darunter: bass, druck, lautstärke....??) dann sag uns doch mal welcher amp diese eigenschaft besitzt. irgendwo musst du deinen sound ja mal gehört haben.
     
  11. izzy

    izzy Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    27.01.11
    Beiträge:
    994
    Ort:
    Long Island, New York
    Zustimmungen:
    2
    Kekse:
    250
    Erstellt: 07.11.06   #11
    was für ein mesa war das denn?

    kann sich ja eigentlich nur um den Road King handeln bei dem preis...

    da hatte der verkäufer wohl keine ahnung von der mesa aktiven eq einheit....soll vorkommen

    was war denn für ne box dran?

    ne 1x6" ???
     
  12. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 07.11.06   #12
    Würde auch vorschlagen das du dich mal über gute Presets für die genannten Amps imformierst und das ganze dann auch in angemessener Lautstärke probierst!
    Fröhliches Anspielen :great:
     
  13. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 07.11.06   #13
    Ähm...seit wann hat der aktive EQs?
     
  14. butch

    butch Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    19.06.07
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 07.11.06   #14
    Kein Power meint wahrscheinlich kein Strom-ohne Netzspannung angespielt. Nichts für ungut aber die Threads hier werden immer komischer. Ich denke mal in diesem Falle sitzt das Problem vor dem Amp. Anders kann ich mir solche undifferenzierte Aussagen nicht erklären.
    Peace, butch
     
  15. izzy

    izzy Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    27.01.11
    Beiträge:
    994
    Ort:
    Long Island, New York
    Zustimmungen:
    2
    Kekse:
    250
    Erstellt: 07.11.06   #15
    naja was heißt aktiv aber die regler beeinflussen sich gegenseitig, eben nicht so wie bei zB marshalls......

    bei den mesas ist es eben so, wenn du sagn wir mal mehr höhen reindrehst werden dadurch auch die mitten irgendwie beeinflusst....
     
  16. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 07.11.06   #16
    erschießen
     
  17. izzy

    izzy Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    27.01.11
    Beiträge:
    994
    Ort:
    Long Island, New York
    Zustimmungen:
    2
    Kekse:
    250
    Erstellt: 07.11.06   #17
    ????????????????????????????

    ist das jetzt auf meinen post bezogen?

    ich glaube ihr habt das falsch verstanden...

    nun die mesas brauchen ja nun einiges an eingewöhnung bei der einstellung der eq´s....
     
  18. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 07.11.06   #18
    nein, war nicht auf dich bezogen, izzy... ;)
     
  19. dusty7

    dusty7 Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    9.02.15
    Beiträge:
    566
    Ort:
    Kirchenthumbach
    Zustimmungen:
    18
    Kekse:
    384
    Erstellt: 07.11.06   #19
    Irgendwie schon komisch...
    Bei knappen 4000 Öcken wirds wohl der RoadKing gewesen sein, und der soll keine Power haben?:eek: Versteh mich nich falsch, aber mich hat das Teil weggeblasen!:great:
    Oder was meinst du mit Power? Ich mein 100-150 Watt Vollröhre sollte für den normalen Hausgebrauch doch eigentlich locker reichen oder? :screwy:
    Bei dem Hughes&Kettner lass ich mir des eher eingehn, der hat mich jetz persönlich auch nich unbedingt überzeugt... für meinen Geschmack 'n bisschen zu dünn (kann aber auch an der Box liegen die mit dranhing...:rolleyes: ) Wobei ich aber glaub das man mit dem Teil mit 'n bisschen Geduld trotzdem was anfangen kann :great:
     
  20. wchuck

    wchuck Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    7.09.08
    Beiträge:
    495
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 07.11.06   #20
    am roadking kann man nicht einfach ein bisschen rumdrehen und erwarten, dass da was tolles passiert.
    Es dauert ja schon eine Weile den Rectifier richtig einzustellen und beim Roadking mit all den Modes/Röhrenkonstellationen.
     
Die Seite wird geladen...

mapping