Mesa Mark I

von Ripped, 19.03.06.

  1. Ripped

    Ripped Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.03.06   #1
    Hallo, ich hätte da mal ein paar fragen zu diesem Amp, ich habe bisher nicht viel dazu gefunden. Also es handelt sich um einen der alten Mark I nicht das reissue. Ein Freund meines Vaters hat ihn mir geschenkt, er meinte er braucht ihn nicht mehr und ich könnte ihn reparieren lassen und benutzen.
    Erstmal sind keine Röhren drin, soweit ich weiß waren da EL34ger drin. Da wäre auch schon die erste frage: Wie siehts mit dem Bias aus? Ist es bei den alten Amps schon so gewesen, dass man jede Mesa EL34 reinsetzen kann ohne sie einzumessen?
    Der Amp stand wohl schon seeehr lange rum, also werden die Elkos wohl auch trocken wie ein Martini sein, da besteht wohl noch Restaurationsbedarf.
    Das Gehäuse und der Black Shadow hingegen sehen aus wie aus dem Ei gepellt, als ob er grade ausgepackt wurde.
    Der Black Shadow scheint irgendwann mal ausgetauscht worden zu sein, er sieht einfach zu neu aus.
    Was für einen Wert hat ein funktionstüchtiger Mark I etwa? Muss im mom meinen Single Recti aus Geldmangel verkaufen (hier im Flohmarkt), und würde mir dann irgendwann gerne wieder einen holen...
    Über Antworten würde ich mich freuen!
     
  2. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.06   #2
    *push*
     
  3. Fru

    Fru Registrierter Benutzer

    Im Board seit:
    04.04.05
    Zuletzt hier:
    11.11.15
    Beiträge:
    40
    Ort:
    Wiener Neustadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.06   #3
    Hi!

    Bin zwar leider kein Mesa-Experte, aber wenn du mal bei ebay guckst wirst du sehen, dass die Dinger so einen Richtwert von 1000 € haben, wobei dort fast nur Reissued-Ware weggeht. Also wenn deiner vollkommen repariert ist und er wirklich aus der Originalserie ist, dürfte sicher nichts gegen einen Verkaufspreis von so mindestens 1000 € sprechen.

    Wegen der Röhren: http://www.mesaboogie.com/Product_Info/Mark_Series/Mark_I_Reissue/mark_i_reissue.html

    Also mit einer ziemlichen Sicherheit werden da 6L6 reingehören - wär ja unsinnig eine
    reissued-Serie mit anderer Röhrenbestückung zu bauen.

    Falls ich wo falsch liege - bitte korrigieren

    mmg

    Fru
     
  4. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    6.401
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 21.03.06   #4
    Meld dich mal bei Kevin Frustrato oder so. Der hat ne ganze Menge Ahnung von Mesa-Amps :great:

    MfG
     
  5. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 21.03.06   #5
    hi danke für das vertrauen ;)


    leider kann ich hier nicht wirklich viel helfen, da es viele technik fragen sind, die ich leider nicht beantworten kann ( und mit meinem halbwissen in sachen röhrentechnik auch lieber lasse, bevors falsch ist ;) )

    zum preis vielleicht erstmal:

    ein guter tip ist immer, bei harmony-central gucken!! ( http://www.harmony-central.com/Guitar/Data/Mesa_Boogie/Mark_I-1.html ) dort stehen die grbrauchtpreise der amps drin, guck genau was die für die orginale bezahlt haben (achtung.. vorne sind die neuen posts, hinten die alten, die preise können sich natürlich in 10 jahren stark verändern) das gute ist auch das die dazu sagen obs ein gebrauchtkauf war.

    also in deutschland so um die 1000 euro könnte ich mir auch vorstellen..(immer etwas teurer als in amerika) kommt auch immer auf den zustand und die version an, gibts ja mit schwarzem tolex und in edelholz..(edelholz ist natürlich gleich ne gute nummer teuerer und für manche sammler interessant!)

    über die röhren hab ich leider nichts gefunden.. (aber da der mark I ja von einem modifizierten fender amp abstammt (soweit ich weiß) und fender doch amerikanisch ist, und amerikanisch 6L6 röhren sind.. tippe ich auch mal auf die 6L6 röhren - aber wie gesagt nur ein tip-) frag am besten mal bei tubetown, oder tubeampdoctor nach, die können dir da sicher helfen auch mit der bias frage!

    hier ist noch eine reperaturanleitung zum amp:

    http://www.mesaboogie.com/manuals/Mark%20I%20Maint-Repair.pdf

    zum lautsprecher:

    edit upps sorry verlesen:
    (der electrovoice speaker ist (wenn mich meine erinnerung nicht täuscht) so ziemlich das topmodell an speaker das mesa verbaut hatte (zumindest waren die combos mit diesem speaker immer etwas teuerer als mit den anderen celestion speakern) übrigens auch ein gutes zeichen, das es wirklich ein orginal mark I ist, da die reissue C-90 speaker verbaut haben.)

    der black shadow, ist zb auch in meinem nomad verbaut, du könntest mal schauen ob da mesa boogie oder mesa engineering draufsteht! denn der name mesa engenieering ist (laut aussage von g&b) eher neu, also dürfe es zur zeit mark I auf keinenfall draufstehen.. wäre also ein beweiß das der lautsprecher getauscht wurde. .. dann war vielleicht auch früher ein C-90 verbaut.


    ok, mehr fällt mir spontan nicht ein, ich hoffe ich konnte dir trotzem etwas weiter helfen!
    viel glück mit dem zusammenbauen und glückwunsch zu dem kleinen schatz den du da bekommen hast:great:

    viele grüße

    kev
     
  6. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.06   #6
    So, habe mir jetzt mal die Zeit genommen das Teil genauer unter die Lupe zu nehmen. Also es sind 6L6 Röhren, weiß gar nicht wie der Vorbesitzer auf die EL34 gekommen ist, Mesa hat doch, wie mir später dann eingefallen ist, bisher nur im Stiletto EL34ger drin. Glaube ich zumindest. Aber zu der Zeit waren 6L6 an der Tagesordnung.
    Im inneren hat es wohl leider irgendwo nen Kurzen gegeben, da siehts teilweise ein wenig schwarz aus.:( Zwei der Elkos sind geplatzt, die anderen Rissig. Also-> Neu machen...

    Der Speaker ist ein Black Shadow mit der aufschrift Mesa Engineering. Der sieht unglaublich, ich sag mal "kräftig" aus. Der V12 Big-Block unter den Speakern.

    Weiß jemand seit wann die Reissued-Dinger gebaut werden?
     
  7. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 22.03.06   #7
    hi,

    zum lautsprecher, der ist dann definitiv neu reingemacht worden, da es mesa enginiering wie gesagt noch nicht solange gibt. hab auch einen black shadow in meiner nomad 55 combo (mit 70W) und den nomad gibts seit 98'.

    der mark I reissue ist relativ neu,allerdings kann ich es dir nicht genau sagen, finde leider selbst überhaupt keine informationen darüber.. angeblich haben leute 2001er modelle des reissues bei harmony-central, in der produktliste ist er allerdings nicht aufgeführt.. im user manual steht leider auch keine jahreszahl.. kann man also leider nur raten.. aber da der orginal mark I 1971 rauskam, wäre 2001 ein gutes datum (30 jahre und so..)

    übrigens unterscheidet sich der reissue und der orginal nur in einem punkt:

    "According to Mesa Boogie, the reissue Mark I has been changed from the original only in respect to the variable gain loop, which switches out of the circuit when FX are removed, and Tweed™ Power which "works like a built-in Variac, lowering overall voltages to produce a softer, brown vibe." das würde bedeuten, das der orginal auch c90 speaker drin hatte.

    wenn du zeit hättest, könntest du mal ein paar fotos davon machen und hier reinstellen!


    wünsch dir noch viel glück mit dem wiederaufbau!

    viele grüße

    kev
     
  8. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.06   #8
    So, habe jetzt ein paar Fotos gemacht und herausgefunden, dass folgendes mit dem Amp passiert ist: Der Amp stand im Feuer! Bei einem Wohnungsbrand! Unglaublich oder?
    Jedenfalls hat sich der Vorvor-Besitzer dann irgendwie ein Komplett neues chassis + neuen Black Shadow + Neue Hallfeder besorgt, deswegen sieht der Amp so neu aus. Scheinbar ist er nie dazu gekommen auch die Elektronik reparieren zu lassen. Erstmal die Pics:


    Kenn mich mit Elektronik recht gut aus, hab mich aber bisher nie mit Amp-Schaltungen befasst...
    Werd dann in den nächsten Tagen mal schauen wie schlimms um die Elektronik steht und was man machen kann. Ob die Ausgangsübertrager und der Trafo solche Hitze überstehen???
     

    Anhänge:

  9. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.06   #9
    Moment mal, der hat gar keinen Hall. Was ist das den dann für n Kasten unten im Amp?
     
  10. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 23.03.06   #10
    Du meinst aber nich den Lüfter oder?
     
  11. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.06   #11
    Ne, unter dem Lüfter is ne "tasche" aus Leder, da is n Metallkasten drin...
    Also in dem Kasten sind drei lange Federn, schwingend aufgehängt und es geht auf jeden Fall ein Signal durch
     
  12. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 24.03.06   #12
    Reverb? Kenn mich da nicht so aus, aber es klingt nach nem Federhall (=Reverb)
     
  13. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.06   #13
    Es deutet ja auch alles darauf hin, aber der Mark I hatte sowas doch nicht. Oder vertue ich mich da etwa?
     
  14. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 24.03.06   #14
    vielleicht wurde der amp ja nachträglich damit ausgerüstet.. ist ja bei mesa amps keine seltenheit, das leute irgendwelche modifikationen durchführen lassen!

    viele grüße

    kev

    edit:

    gibt mark I modelle mit reverb:

    "#480 has a middle control on the front face and reverb and presence on the back."
     
  15. Ripped

    Ripped Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    28.06.07
    Beiträge:
    37
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.06   #15
    Der Mesa Mann schlägt wieder zu! Genau so isses nämlich, Regler an der Rückseite!:great: Danke!!
     
Die Seite wird geladen...

mapping