Mesa Mini Rectifier ohne Last betrieben!

  • Ersteller LedZep84
  • Erstellt am
LedZep84
LedZep84
Registrierter Benutzer
Zuletzt hier
02.12.14
Registriert
18.05.07
Beiträge
14
Kekse
0
Hallo zusammen,

mir ist bekannt, dass man einen Röhrenamp nicht ohne Last betreiben soll. Leider musst ich das damals schmerzlich am eigenen Leib erfahren. Damals hatte ich einen Marschall JCM2000 an eine Box mit falsch gelöteter Buchse angeschlossen. Das endete mit einem lauten Knall und einem Blitz im AMP. Der Amp funktionierte grundsätzlich noch, aber er klang eben nicht mehr wie er sollte. Danach begann eine recht lange Odysee. Ich habe nach mehrmals meinen lokalen „Fachhändler“ aufgesucht, der konnte mir leider keinen Fehler finden – wollte aber natürlich die Fehlersuche bezahlt haben. Is ja klar, oder?! Gefunden wurde der Fehler dann schließlich erst in der Werstattabteilung beim großen T – es war der AÜ defekt. Aufgrund diesem Hin- und Her und der entstandenen Kosten bin ich bei dem Thema etwas hypersensibilisiert.

Mittlerweile spiele ich einen Mesa Mini Rectifier. Und obwohl ich um den Umstand mit dem „ohne Last spielen“ weiß, hab ich leider (durch dummes rumquatschen) wieder vergessen, dass Lautsprechkabel anzuschließen. Nach ca. 30 Sekunden ist es mir aufgefallen und mein Herz fast stehengeblieben.:weep: Diesmal hat nix geblitzt oder ähnliches. Ich habe den Amp zu Hause ausgetestet und konnte nichts ungewöhnliches finden. Leider musste ich schon öfters erfahren, dass Live nun mal nicht zu Hause ist. Der ein oder andere Amp, der zu Hause scheinbar in Ordnung war, hat mich dann Live in der 2. Runde im Stich gelassen. Und es gibt nichts, was mir den Gig mehr versaut, als Equipment, dass nicht so funktioniert wie es sollte. Gelesen habe ich dazu schon einiges (auch hier im Forum), aber folgende konkrete Fragen hätte ich dennoch deswegen:


  • Macht es Sinn den Amp vom Profi durchecken zu lassen?
  • Würde sich ein defekter AÜ entsprechend stark bemerkbar machen oder kann ich einen defekt an anderen Faktoren erkennen (Zustand Röhren)
  • Ich habe gehört, dass einige Hersteller hier mit Sicherungsschaltungen arbeiten (bsp. Engel). Weiß jemand, ob dass auch für Mesa gilt?

Besten dank für eure Tipps,
 
Eigenschaft
 
Diamond Ave
Diamond Ave
Gesperrter Benutzer
Zuletzt hier
29.04.15
Registriert
28.02.14
Beiträge
203
Kekse
1.896
Ort
Stuttgart
Zu Deinen Fragen:

Du brauchst den Amp nicht vom Profi durchchecken lassen, dass kannst Du relativ leicht selbst tun: Spiel den Amp VOLL AUFGERISSEN. Und damit meine ich nicht laut, sondern volles Rohr, auf 11. Wenn der Übertrager durchgeschlagen hat, wird sich das dann durch brizzelige Geräusche bemerkbar machen.
Ich kennen den Mini nicht, da aber der Dual definitiv keine Schutzdioden am AÜ hat, gehe ich davon aus, dass es hier auch keine gibt.
Wenn Dir das öfter passiert, könntest Du Dir das mal nachrüsten (lassen), der Bauteilaufwand liegt bei unter 1€...
 
Garage Gitarrero
Garage Gitarrero
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
18.12.06
Beiträge
972
Kekse
4.484
Ort
48°51'30.17''N / 2°17'40.31''E
War der Amp noch im Standby?

Falls ja, wird es ihm wahrscheinlich nichts ausgemacht haben.
 
alex_de_luxe
alex_de_luxe
Registrierter Benutzer
Zuletzt hier
13.10.22
Registriert
08.06.09
Beiträge
2.428
Kekse
3.027
Ausserdem gehe ich davon aus, dass mittlerweile in den Amps eine Schutzschaltung vorhanden sein sollte, die das Schlimmste verhindert. Wenn die Gitarrenindustrie schon nicht fähig ist auf Speakon umzustellen ;)
 
[E]vil
[E]vil
Registrierter Benutzer
Zuletzt hier
04.10.21
Registriert
16.11.03
Beiträge
11.427
Kekse
14.413
Ort
Odenwald
Ausserdem gehe ich davon aus, dass mittlerweile in den Amps eine Schutzschaltung vorhanden sein sollte, die das Schlimmste verhindert. Wenn die Gitarrenindustrie schon nicht fähig ist auf Speakon umzustellen ;)
zumindest bei mesa steht im handbuch dass man den amp über den jordan schicken kann wenn man keine last dran hat. daher würd ich mal davon ausgehen dass es da keine schutzschaltung oder ähnliches gibt, was angesichts des preises ziemlich lächerlich ist... wie das bei anderen herstellern aussieht weiss ich nicht. die neueren engls lassen sich nicht aus dem standby bewegen wenn kein kabel drin steckt und die älteren sollen wohl leerlauffest sein.
 
LedZep84
LedZep84
Registrierter Benutzer
Zuletzt hier
02.12.14
Registriert
18.05.07
Beiträge
14
Kekse
0
Danke für eure Antworten. Leider war der AMP nicht im StandyBy. Den hätte ich natürlich als erstes eingeschaltet, nachdem kein Ton rauskam :) Erst dann hab ich ja nach dem Kabel geschaut. Wie dem auch sei - Ich habe gestern auch gleich mal noch MESA USA angeschrieben und prompt Antwort bekommen. Diese möchte ich euch nicht vorenthalten.

"Greetings. Thanks for your email. It usually take a bit more than 30 secs to start to put stress on the amp without a speaker load. The amp would certainly let you know it was not happy by blowing a fuse and at this point I would not worry about it and play away. Damage from playing without a speaker load connected into the amp would show it's head it a big way and will not show up later randomly. I think you are all good to go, Thanks Kris"

Gemäß der Antwort hier im Forum von Diamon Ave, habe ich den AMP mal bei voller Lautstärke ausgetestet. Bis auf ein paar Feedbackprobleme (was wahrscheinlich der Lautstärke geschuldet war) klang der Amp normal und es waren keine weiteren Störgeräusche zu hören. Um ehrlich zu sein, klang er durch die Entstuffensättigung ausgesprochen fett und gut :)Ich musste das ganze selbstverständlich mit Ohrenstöpsel durchführen.

Deshalb und aufgrund der Aussage des Mesa Mitarbeiters bin ich guter Hoffnung, dass der AMP wohl keinen Schaden genommen hat - Schwein gehabt. Ab jetzt ist die oberste Regel für mich - 1. Schritt nachdem ich das Top auf die Box gestellt habe, Lautsprecherkabel rein. Alles andere kommt später :)

Beste Grüße
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Diamond Ave
Diamond Ave
Gesperrter Benutzer
Zuletzt hier
29.04.15
Registriert
28.02.14
Beiträge
203
Kekse
1.896
Ort
Stuttgart
Vielen Dank für Deine Rückmeldung!
Ich würde mir ernsthaft überlegen, ob ich nicht beim nächsten Service zwei Diodenketten(je 3x 1N4007 in Reihe) installieren lassen würde - das ist bedeutend billiger, als im Zweifelsfall einen neuen Übertrager zu brauchen und läßt sich ohne großen Aufwand in jedem Verstärker nachrüsten. Ändert auch am Klang rein nichts.
 
Giusto
Giusto
HCA Lautsprecher und Cabinets
HCA
Zuletzt hier
13.05.21
Registriert
13.05.09
Beiträge
3.299
Kekse
15.683
Ort
Wittgenstein NRW
Ab jetzt ist die oberste Regel für mich - 1. Schritt nachdem ich das Top auf die Box gestellt habe, Lautsprecherkabel rein. Alles andere kommt später
Um zu verhindern dass ich einen Amp ohne angeschlossene Box einschalte, stecke ich das netzkabel erst nach dem lautsprecherkabel ein. Wechsle ich den Amp, ziehe also das Boxenkabel raus, ziehe ich auch gleich das Netzkabel raus.
 
Ralfi1975
Ralfi1975
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
08.05.08
Beiträge
319
Kekse
285
Vielen Dank für Deine Rückmeldung!
Ich würde mir ernsthaft überlegen, ob ich nicht beim nächsten Service zwei Diodenketten(je 3x 1N4007 in Reihe) installieren lassen würde - das ist bedeutend billiger, als im Zweifelsfall einen neuen Übertrager zu brauchen und läßt sich ohne großen Aufwand in jedem Verstärker nachrüsten. Ändert auch am Klang rein nichts.

Kannst du die Schutzschaltung mal näher beschreiben, wie das wo verschaltet werden soll ?

Danke !
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
16.10.22
Registriert
12.04.05
Beiträge
12.190
Kekse
37.543
Ort
Köln
Das ist mMn Augenwischerei, sorry.
Grade 1N4-tralala oder auch UF-tralala sind idR zu langsam um eine Induktionstransiente durch Kurzschluss auszulöschen.
Entweder legt man den AÜ gescheit aus, dass er das Isolationstechnisch ab kann oder aber man lebt damit, dass es ein Risiko ist, den Amp ohne Last zu betreiben.

Und mal ganz ehrlich aus der gängigen Praxis:
Es sterben weit (!) mehr AÜs an zuviel Pegel als an "ohne Last betrieben".
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 4 Benutzer
G
glueckspilz
Registrierter Benutzer
Zuletzt hier
01.05.15
Registriert
09.03.05
Beiträge
26
Kekse
0
Da ich die SUFU benutzt habe, belebe ich einfach mal diesen Thread.

Ich habe einen Marshall 30th anniversary. Aufgrund der geradlinigen Abstrahlung des Schall benutze ich die 4x12" Box eigentlich gar nicht mehr und möchte den Line-Out als Hauptausgang nutzen. Gibt es Stecker für die Lautsprecherausgänge, die eine Box simulieren?
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
16.10.22
Registriert
12.04.05
Beiträge
12.190
Kekse
37.543
Ort
Köln
Nein, soetwas gibt es nicht, ausser eben richtiger Dummyloads.
Schildere einem Techniker was du vor hast, der kann dir ne kleine Kiste mit nem dicken Leistungswiderstand zimmern, die kannste dann an den Amp klemmen.
 
tuckster
tuckster
Registrierter Benutzer
Zuletzt hier
30.01.23
Registriert
12.10.08
Beiträge
4.654
Kekse
16.520
Ort
Weißwursthauptstadt
www.marshallamps.de/service/downloads/30thAnni.pdf

Seite 5 Anmerkung C
Mute Schalter an, trotzdem Boxen dranlassen.


Edit: war zu langsam, ja oder eben Dummy Load dranhängen.
 
cobhc999
cobhc999
Registrierter Benutzer
Zuletzt hier
23.06.17
Registriert
05.06.08
Beiträge
922
Kekse
3.936
Ort
Baden - Schweiz
die neueren engls lassen sich nicht aus dem standby bewegen wenn kein kabel drin steckt und die älteren sollen wohl leerlauffest sein.

Wie das? Also mechanisch bekommt man den Stanby nicht rein? Oder HT wird einfach nicht geschalten? Mechanisch wäre ja super =)
 
[E]vil
[E]vil
Registrierter Benutzer
Zuletzt hier
04.10.21
Registriert
16.11.03
Beiträge
11.427
Kekse
14.413
Ort
Odenwald
eine mechanische sperre gibts da nicht, es tut sich nur einfach nichts wenn man den schalter betätigt.

edit: im handbuch vom 670 steht
Das Kontrollsystem in dem Verstärker überwacht zum einen den Anschluss von
Lautsprechersteckern an den , , und (78, 76, 75, 73)
während des Betriebs. Sollte hier keine der Buchsen belegt sein, wird die Stand By-
Funktion nicht freigegeben um zu vermeiden, dass die Endstufe ohne Last läuft. Bei
Stand By-Schalter in der On-Position, (Endstufe in Betrieb), wird in diesem Fall der
intern deaktiviert und das Status-LED zeigt dies durch einen sehr schnellen
Blicktakt an.

edit2:
beim powerball 2 übernimmt das wohl der tube monitor, der bei überlast (also fehlanpassung bzw. ohne last) die röhren abschaltet.
 
Zuletzt bearbeitet:

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben