Röhrenamp ohne Last betrieben?!

  • Ersteller gitarrendiak
  • Erstellt am
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
16.10.22
Registriert
12.04.05
Beiträge
12.190
Kekse
37.543
Ort
Köln
Grundsätzlich passiert bei Betrieb ohne Last folgendes...

Da kein Strom fliesst steigt die Spannung deutlichst an, das kann zur Folge haben dass es im Ausgangsüberträger zu Spannungsüberschlägen kommt...es hat die Isolierung durch.

Das passiert sofort! D.h. entweder der Amp geht durch oder eben nicht...weiteres ausprobieren obs ihn dann doch durchhaut würde ich lassen :p

Also schon Betrieb von 3sek ohne Last können töten, da spielt Zeit weniger eine Rolle. Die Frage ist halt wie gut ist so ein AÜ isoliert. Und wenn man von einem Betrieb ausgeht mit Box, was der normalfall ist, dann wird man den AÜ nicht größer dimensionieren.
 
YhawK
YhawK
Registrierter Benutzer
Zuletzt hier
08.10.17
Registriert
30.06.05
Beiträge
485
Kekse
215
Wie ist das mit Transistor? Genau so?
 
MAI
MAI
HCA Gitarren/Amps
HCA
Zuletzt hier
01.02.23
Registriert
02.10.05
Beiträge
3.381
Kekse
42.933
Ort
der goldene Süden
Also ich hab da auch schon Erfahrungen mit gemacht... allerdings ist nur nie was kaputt gegangen....

Ich habs schon geschafft, meinen Fireball an einen Powerball (anstatt die Box dadrunter) versehentlich anzuschließen (ja... jaaaa.. das ist wirklich nen bischen dämlich.. das geb ich zu ;) ) und hab 1,2 minuten gegrübelt und rumgesteckt (anderes Gitarrenkabel etc.) bis ich merkte was falsch war... kein Problem...
:eek:

Ich hab den Fireball auch mal 4,5 minuten laufen lassen ohne Last, weil ich dachte das Boxenkabel sei eingesteckt, steckte aber innem anderen Topteil.... war auch kein Problem...
Aber eins kann ich hier wirklich auf das Forum zurückführen... nämlich meine Paranoia dies betreffend. Ich hab immer das Gefühl, dass hier so gut wie niemand wirklich weiß wie schädlich es ist und wie schnell da Schäden entstehen.. aber allein die ganzen Stimmen die sagen dass es ja sooooooooooo gefährlich sei lassen mich dann inzwischen doch echt mal übervorsichtig sein (kann ja auch nich schaden eigentl.)..

Sooo gefährlich ist immer so ne Sache. Manche Leute haben eben Glück, daß alles günstig für sie verläuft. Bei manchen scheint es schon so gewesen zu sein, daß ein paar Sekunden ausgereicht haben, um den Amp vorläufig in die ewigen Jagdgründe zu verschicken. Eine Allgemeinregel gibt es wohl nicht. Eine Marke kann evtl. die Sachen besser ab wie die andere, dann kommen u.U. noch andere Begleiterscheinungen zum Tragen. Vielleicht ist eine gewisse Paranoia gar nicht mal schlecht, weil wenn eine Box dranhängt, passiert halt gar nix.
 
Klampfenhans
Klampfenhans
Registrierter Benutzer
Zuletzt hier
17.10.07
Registriert
23.12.05
Beiträge
125
Kekse
0
Ort
Langenfeld
Mir ist das glaub ich mal beim Thomann beim antesten passiert. Ich, voller Euphorie auf den H&K Triamp zu spaziert, und eingeschalten. Ich war mir sicher, dass das Ding angeschlossen war, denn er stand auf der dazugehörigen Box, doch dann: kein Ton. Erstmal gewundert, und dann den vermeindlichen Grund entdeckt: Stand-Bye-Schalter war noch drin, also den dann ausgeschalten, und es kam immer noch nichts. Ich hab dann erstmal die Volume-Regler kontrolliert, und an denen etwas rumgespielt. Doch der Amp gab auch bei zur Hälfte aufgedrehtem Volume noch keinen Mucks von sich. Also hab ich das Teil doch ausgeschalten, und nen Verkäufer gefragt, warum der Triamp keinen Mucks von sich gibt. Der hat dann spontan das Top mit der Box verbunden, und gesagt ich solls nochmal probieren. Also, wieder eingeschalten, und, hilfe meine Ohren, volle Dröhnung, der Volume-Regler war immer noch auf 12Uhr, und ich stand geschätzte 50cm von der Box weg.
Fazit: Außer meinen Ohren hat nicht wiriklich viel Schaden genommen.
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
05.02.23
Registriert
06.12.05
Beiträge
8.470
Kekse
151.480
Ort
Kölner Bucht
Die Frage ist halt wie gut ist so ein AÜ isoliert.
Das ist früher oft ein Problem gewesen. In meiner Elektromaschinenbauerlehre (die schon viiiiiele Jahre her ist), haben wir öfters Ausgangstrafos, hauptsächlich von Klemt und Dynacord, neu wickeln 'dürfen'. Um dem häufigen Problem der Spannungsüberschläge Herr zu werden, hat man zunächst von vorneherein Doppellackdraht genommen und alle drei Lagen ein Zwischenisolation eingebracht. Bei manchen Trafos wurde dadurch aber das Wickelpaket aber zu groß, so daß die vorgeschriebene Windungszahl nicht draufpaßte (oder halt hinterher der Kern nicht mehr :rolleyes: ). Anstelle der dicken Preßspanisolierpappe wurde dann später meistens eine einseitig kunststoffkaschierte dünne Folie genommen, die wir 'Elefantenhaut' genannt haben, keine Ahnung wie die richtig hieß. Die hat man dann möglichst sogar alle zwei Lagen eingebracht.
Nach der ersten Isolationsprüfung wurde dann ein Tragedraht an der Spule angebracht, die dann zum Aufheizen in den sog. 'Tränkofen' kam. Nach Erhitzung wurde die Spule dann für zehn Minuten in einen Tank mit Isolierlack getaucht, der durch die Materialhitze bis in die innersten Windungen dringen sollte. Bei 125 Grad wurde das ganze dann über Nacht im Ofen eingebacken und dann haben die meisten die Isolationsprüfung am nächsten Tag überstanden.
 
ThePolice
ThePolice
Registrierter Benutzer
Zuletzt hier
17.11.22
Registriert
24.10.05
Beiträge
574
Kekse
178
Ort
Bayern
Okay, danke Jungs. Jetzt bin ich schlauer :)

Gruss,

ThePolice
 
Fusionwedge
Fusionwedge
Registrierter Benutzer
Zuletzt hier
23.02.11
Registriert
27.12.05
Beiträge
828
Kekse
268
Ort
Beckum
Hi,

Also, wenn der Amp ohne Last läuft, aber das Gitarrensignal auf Masse gelegt ist (aus), passiert nichts.
Würde dann diese Schaltung funktionieren? Man müsste dann Speaker Out durch ne Stereobuchse tauschen und den Kontakt, über den die Gitarrenmasse verläuft auf einer Seite isolieren, damit die Gitarren-Masse nicht einen Kontakt mit Speaker-Hot herstellt!

Oder bin ich auf dem Holzweg?

Edit: Also als Schutzschaltung, damit nichts kaputt geht, falls ich das Kabel vergesse?
 

Anhänge

  • Schutzschaltung.gif
    Schutzschaltung.gif
    15 KB · Aufrufe: 99
Slaughthammer
Slaughthammer
Registrierter Benutzer
Zuletzt hier
29.03.20
Registriert
03.11.04
Beiträge
1.298
Kekse
544
Ort
Leer, Ostfriesland
Wie ist das mit Transistor? Genau so?

tendenziell umgekehrt... der röhrenendstufe ist der leerlauf der größte feind, der transistorendstufe der kurzschluss. also transistorednstufen haben mit leerlauf keinerlei probleme, werden aber i.d.r sehr scnell durch krzschlüsse zerstört, insbesondere wenn sie nahe ihrer leistungsgrenze (mit last) betrieben werden.
 
YhawK
YhawK
Registrierter Benutzer
Zuletzt hier
08.10.17
Registriert
30.06.05
Beiträge
485
Kekse
215
tendenziell umgekehrt... der röhrenendstufe ist der leerlauf der größte feind, der transistorendstufe der kurzschluss. also transistorednstufen haben mit leerlauf keinerlei probleme, werden aber i.d.r sehr scnell durch krzschlüsse zerstört, insbesondere wenn sie nahe ihrer leistungsgrenze (mit last) betrieben werden.

Sprich: einem Transistor schadet es nicht (bzw. nicht sehr) wenn mal Boxenkabel nicht eingestöpselt ist?
 
Slaughthammer
Slaughthammer
Registrierter Benutzer
Zuletzt hier
29.03.20
Registriert
03.11.04
Beiträge
1.298
Kekse
544
Ort
Leer, Ostfriesland
es schadet ihm GAR NICHT.
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
16.10.22
Registriert
12.04.05
Beiträge
12.190
Kekse
37.543
Ort
Köln
es schadet ihm GAR NICHT.

Soweit richtig....allerdings haben bzw. hatten Transistoren das selbe Problem wie Röhren.

Früher waren die Dinger enpfindlich gegen zu Hohe Spannungen, da hats die Transistoren ohne Last gekillt, heutzutage ist man dank Technologie dem aber Herr geworden.
 
Fusionwedge
Fusionwedge
Registrierter Benutzer
Zuletzt hier
23.02.11
Registriert
27.12.05
Beiträge
828
Kekse
268
Ort
Beckum
Und was ist mit meiner Schutzschaltung?
 
grünes blau
grünes blau
Registrierter Benutzer
Zuletzt hier
10.03.17
Registriert
22.01.06
Beiträge
762
Kekse
1.397
Ort
Dublin
Was ist damit gemeint, einen Amp ohne "last" zu betreiben ?
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
16.10.22
Registriert
12.04.05
Beiträge
12.190
Kekse
37.543
Ort
Köln
grünes blau;1719248 schrieb:
Was ist damit gemeint, einen Amp ohne "last" zu betreiben ?

Einen Amp ohne Box bzw. einem Widerstand an der Endstufe zu betreiben.
 
Kyla-MAster
Kyla-MAster
Registrierter Benutzer
Zuletzt hier
22.01.10
Registriert
25.02.06
Beiträge
361
Kekse
278
Bei einem Blick ins Gerät sah man dann, daß diese Klappe im geschlossenen Zustand (Also offenbar keine Ausgangslast angeschlossen) innen ersatzweise einen Mords-Zementwiderstand an den Trafo legte. Auch ne Art Schutzschaltung :D .

Das "Mords-Zement" war hoffentlich auf die Leistungsaufnahme bezogen die der aushält. Oder war da ein Widerstand drin der wesentlich größer als 16Ohm war?
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
05.02.23
Registriert
06.12.05
Beiträge
8.470
Kekse
151.480
Ort
Kölner Bucht
Das "Mords-Zement" war hoffentlich auf die Leistungsaufnahme bezogen die der aushält. Oder war da ein Widerstand drin der wesentlich größer als 16Ohm war?
Klar auf die Leistung, wieviel Ohm der hatte kann ich mich gar nicht erinnern, wahrscheinlich den höchstmöglich schaltbaren Ausgang des AÜ.
 
viertoener
viertoener
Registrierter Benutzer
Zuletzt hier
05.08.22
Registriert
03.06.06
Beiträge
1.289
Kekse
5.704
Ort
Großkaff Wolfen
Da kein Strom fliesst steigt die Spannung deutlichst an, das kann zur Folge haben dass es im Ausgangsüberträger zu Spannungsüberschlägen kommt...es hat die Isolierung durch.

Das passiert sofort! D.h. entweder der Amp geht durch oder eben nicht...weiteres ausprobieren obs ihn dann doch durchhaut würde ich lassen :p

Also schon Betrieb von 3sek ohne Last können töten, da spielt Zeit weniger eine Rolle. Die Frage ist halt wie gut ist so ein AÜ isoliert. Und wenn man von einem Betrieb ausgeht mit Box, was der normalfall ist, dann wird man den AÜ nicht größer dimensionieren.
Als ich mal irgendwann vor längerer Zeit Mein Marshall Halfstack aufbaute, schaltete ich ihn an, und das Ding spuckte kein Ton. Erst mal war ich geschockt. Nach kurzer Fehlersuche bemerkte ich, das ich das Lautsprecherkabel vergaß dran zu stecken. Ich stecke es dran, und das Ding läuft heut noch.

Dann kann ich davon ausgehen, das mein Ausgangsüberträger genügend isoliert ist? Ansonsten wäre er futsch gewesen. Würde er so was öfters durchhalten, oder kann die Isolation mit der Zeit nach geben?
 
Slaughthammer
Slaughthammer
Registrierter Benutzer
Zuletzt hier
29.03.20
Registriert
03.11.04
Beiträge
1.298
Kekse
544
Ort
Leer, Ostfriesland
also so prinzipiell: man soll sein schicksal nicht herausfordern. niemand kann in den trafo gucken. und isolierungen können altern. und niemand weiß, wie du die lautstärke eingestellt hattest, was auch erheblich dazu beiträgt. (je lauter der amp eingestellt, desto schlechter die karten des OT beim leerlauf)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben