Micro Cube einstellen hilfe

von Player88, 06.05.08.

  1. Player88

    Player88 Registrierter Benutzer

    Im Board seit:
    21.04.08
    Zuletzt hier:
    19.05.10
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.08   #1
    Hy leute will grad das rive Smoke on the Water spielen!

    krig den micro cube aber net so eingestellt das das sich so anhört wie man es kennt von Smoke on the Water!

    Kann mir da jemand die einstellung sagen dankkeee!
     
  2. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.310
    Ort:
    Urbs intestinum
    Zustimmungen:
    12.005
    Kekse:
    196.775
    Erstellt: 06.05.08   #2
    Hi Player88,

    versuch's mal mit dieser Einstellung. Die ist aus der Sammlung "Sound der Helden", die du auf der Roland-Homepage als PDF-File findest. Falls du die nicht findest, schick mir eine PM mit deiner e-Mail-Addy, dann schicke ich es dir.

    Gitarrist Song______________________Tone EFX Del/Rev Amp Model Gain Volume
    Ritchie Blackmore Smoke On The Water_13___ x___x______Classic____14____10

    Greetz :)
     
  3. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 06.05.08   #3
    das Classic Stack Model, gain auf 9 Uhr (ein Viertel!)
    Klangregler ungefähr in die Mitte.
    Mit einer Epiphone mit P90 singlecoils klingt das dann so wie im angehängten file.
    Sound ist an der originalen Studioaufnahme orientiert.
     

    Anhänge:

  4. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 07.05.08   #4
  5. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.310
    Ort:
    Urbs intestinum
    Zustimmungen:
    12.005
    Kekse:
    196.775
    Erstellt: 07.05.08   #5
    Hi Axel,

    ich mach kein Geheimnis draus, ich hatte nur keinen Direktlink; wenn ich über die Homepage von Roland Deutschland gehe und darunter i-was verlinke, lande ich immer nur auf der Startseite.
    Ich hatte aber mittlerweile PM-Kontakt mit dem TE, ich denke er seinen Sound jetzt gefunden ;)

    Greetz :)
     
  6. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 07.05.08   #6
    War auch nicht ganz ernst gemeint :-)))
     
Die Seite wird geladen...

mapping