MIDI-Problem mit Tascam US-122L

von Mauspat, 22.04.07.

  1. Mauspat

    Mauspat Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 22.04.07   #1
    Ich habe folgendes Problem mit meinem US-122L: Wenn ich Programme nutze, die MIDI-Sounds abspielen (z.B. Guitar Pro, Powertab) höre ich...gar nichts! Sonst funktioniert das Interface super, ich kann Musik hören, aufnehmen, etc. Auch unter den Optionen ist das US-122L als MIDI-Output eingestellt. Habe das Interface auch mal an einem anderen Rechner gehabt, da ging's komischerweise ohne Probleme.
    Auch eine Deinstallation und Neuinstallation der Programme hat nichts gebracht. Ich bin da wirklich am verzweifeln, das ist total nervig.
    Weiß hier jemand, woran das liegt?

    Mein System:
    CPU: P4, 3.2 GHZ
    1GB RAM
    Sound: Tascam US-122L
    OS: Windows XP Prof.

    MfG
    Patrick
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.04.07   #2
    Hallo.

    Geh mal bitte auf:

    Systemsteuerung -> Sounds und Audiogeräte -> Audio -> Midi Musikwiedergabe -> "Microsoft GS Wavetable SW Synth" muss ausgewählt sein. ( In der Regel ist das auch so)

    Dann machst du:

    Systemsteuerung -> Sounds und Audiogeräte -> Audio -> Lautstärke -> SW Synthesizer muss hochgeregelt werden.

    Unter Guitar Pro:

    Programm öffnen -> Extras -> Midi Einstellungen -> unter Port 1 muss auch der "Microsoft GS Wavetable SW Synth" ausgewählt sein.

    Bye :great:
     
  3. Mauspat

    Mauspat Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 22.04.07   #3
    Hey danke für die schnelle Antwort. Aber das funktioniert leider auch nicht. Wenn ich Guitar Pro öffne höre ich zwar den Intro-Sound (auch vorher schon), aber ab da gar nichts mehr.
    Die MIDI-Lampe leuchtet beim US-122L auch, aber Ton kommt trotzdem nicht an.
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.04.07   #4
    Also wurden alle 3 Schritte ausgeführt und passen erst mal so. Ok, dann würde ich noch mal in deiner Treiber Software nachsehen, ob man dort eine Midi Port Einstellung hat. Wenn das so ist, würde ich auch dort den "Microsoft GS Wavetable SW Synth" auswählen und noch mal probieren. (es dürfte zwar nichts damit zutun haben, aber probieren kann man es mal).

    Bye
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.04.07   #5
    Du musst den "Microsoft GS Wavetable SW Synth" wählen, und eben nicht das Tascmam. Wenn du das Tascam als MIDI-Out wählts, dann wird das Signal an die MIDI-Out Buchse des Interfaces geschickt - und läuft dort wahrscheinlich ins Leere, weil du ja dort nichts angeschlossen hast.
     
  6. Mauspat

    Mauspat Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 26.04.07   #6
    Also den Microsoft Wavetable dingsda habe ich als MIDI-Output eingestellt, sowohl unter den Audio-Einstellungen als auch unter der Software. Leider kommt immernoch absolut kein Ton an. Wenn ich aber z.B. mein Midi-Keyboard benutze (über USB angeschlossen, also auch nicht am US-122L) dann hab ich auch keine Probleme, alles funktioniert einwandfrei.
    Das Einzige was halt nicht geht ist, wenn ich MIDI-Dateien direkt abspielen möchte. Alle oben genannten Schritte wurden hierbei beachtet.
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.04.07   #7
    Das ist schon recht eigenartig. Wenn du Midi Daten abspielst, leutet dann immer noch die Midi Anzeige am Interface ? Das dürfte eigentlich nicht sein. In der Regel werden die Midi Daten zum Microsoft Klangerzeuger geschickt und durch ihn erfolgt die Audio Ausgabe am Interface. Also müsste eher die Audio Anzeige leuchten, als die Midi. Wenn das so ist, liegt dass (wahrscheinlich) am Signalrouting in der Treibersoftware.

    Desweitern: Ist dieser Regler hochgezogen:

    Regler.JPG
     
  8. Mauspat

    Mauspat Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.04.07   #8
    So ich hab was neues herausgefunden. Hab die Befürchtung, es könnte komplizierter werden :-D Ich hatte noch von den Zeiten vor dem Tascam eine SoundBlaster 5.1 Live im Rechner. Wenn ich den Microsoft Wavetable einstelle und die Kopfhörer daran anschließe, hör ich die Midi-Sounds! Geh ich in den Geräte-Manager und deaktiviere "Creative SB Live! Series", ist die Karte inaktiv und nur noch das Tascam übrig, allerdings habe ich dann die Option Microsoft Wavetable nicht mehr, die Midi-Sounds höre ich ebenfalls nicht. Sprich, ohne Karte kann ich die Sounds nicht hören weil der Wavetable weg ist, mit Karte kann ich die Sounds nicht hören weil diese an die Karte gesendet werden.
    Was kann ich denn da tun?
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.04.07   #9
    Hallo. Nur zur Sicherheit, dass wir auch vom selben sprechen. In diesem Feld geht der Microsoft Synth weg ?

    Bild.JPG

    Das wäre aber sehr seltsam und kaum nochvollziehbar. In der Regel hat der Microsoft Synth sogut wie nichts mit deiner Soundkarte zutun und läuft eigenständig. Es werden also die Midi Informationen vom Notationprogramm zum Synth geschickt, der anschließend für die Audio-Ausgabe sorgt.
     
  10. Mauspat

    Mauspat Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.04.07   #10
    Mich wundert hier bald nichts mehr ;-)

    Also hier nochmal in Bildern.
    Bild 1: Soundblaster deaktiviert.
    [​IMG]

    Bild 2: Auswahl unter "Audio und Sounds".
    [​IMG]

    Bild 3: Soundblaster wieder aktiviert.
    [​IMG]

    Bild 4: Auswahl unter "Audio und Sounds".
    [​IMG]
     
  11. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.04.07   #11
    Ohh, das versteh ich nicht. Kann man auch "TASCAM US-122L Midi" deaktivieren ? Ansonsten hab ich keine Idee mehr. Sorry.
     
  12. Mauspat

    Mauspat Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    11.12.12
    Beiträge:
    107
    Ort:
    Recklinghausen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.04.07   #12
    Man kann Tascam 122L MIDI deaktivieren, ja, bringen tut's aber nix. Das verschwindet dann nur aus der Liste, aber Sound oder so hör ich immernoch nicht. Wenn ich unter "Sounds und Audiogeräte" Info anklicke, steht in dem Fenster auch, dass die Daten von Microsoft Synth an das Tascam gesendet werden...es kommt aber kein Sound an.
    Sehr merkwürdig alles.
     
Die Seite wird geladen...

mapping