HILFE zu Tascam US-122L

von Marilyn_manson15, 16.03.07.

  1. Marilyn_manson15

    Marilyn_manson15 Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    13.09.08
    Beiträge:
    298
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 16.03.07   #1
    Hi, sorry dass ich deswegen ein neues Thema eröffne, aber ich habe im Moment nicht genug Zeit da ich mich bis morgen auskennen sollte, habe das Interface leider erst seit gestern.
    Also es ist so, ich habe einen Laptop mit Windows XP-Professional und Cubase LE und als Interface das Tascam US 122L.
    Ich habe heute versucht damit Audio aufzunehmen über ein einfaches Mikro, hat funktioniert.
    Dann wollte ich über Midi probieren aufzunehmen hat nichts funktioniert.
    Noch nebenbei ich habe ein PSR 1100.
    Zur Verkabelung:
    Laptop-->USB<-- Tascam US-122L(Midi IN) -->(Midi)-->PSR1100 (Midi OUT)
    Zum Tascam:
    Dort blinkt das MIDI in Lämpchen (wenn ich eine Taste drucke bleibt es stehen)
    und das USB Lämpchen leuchtet.

    Zum Cubase LE:
    Kanal1:
    habe ich gewählt...
    IN: Tascam US122L Midi [Emuliert] ( Hat jemand eine Ahnung was emuliert heißt)
    OUT: Universal Sound Module2
    CHN.: 1
    PRG.: Acoustic Grand Piano
    MAP: Keine Drum-Map
    --------------------------------------------
    Jetzt zu meinem Problem, ich sehe keinen Pegel wenn ich auf eine Taste bei meinem Keyboard drücke und höre auch keinen Sound über die Kopfhörer(sind am Tascam angesteckt).Und wenn ich aufnehme werden die ganzen Daten auch nicht an Cubase LE weitergeleitet.
    Ich weiß leider nicht mehr was ich machen soll, bitte helft mir.
    Danke schonmal
     
  2. Marilyn_manson15

    Marilyn_manson15 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    13.09.08
    Beiträge:
    298
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 17.03.07   #2
    Hat keiner eine Ahnung was ich falsch mache?
    Bitte heflt mir es ist wirklich sehr dringend und ich find nirgends wo etwas.
    HAt keiner das Gerät????
     
  3. m43rius

    m43rius Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.07   #3
    ich habe vor mir das gerät zu holen. kann dir aber leider jetzt nicht helfen
    würde aber gerne wissen ob die cubase LE version dir gereicht hat oder ob dir was gefehlt hat?
     
Die Seite wird geladen...

mapping