Midi

von Shaker, 05.03.05.

  1. Shaker

    Shaker Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.05   #1
    Hi, hab mir vor zwei drei Tagen n Midikabel besorgt,
    hab den Leuten da auch extra erzählt für was, und so...blablabla

    Dann fragten die mich, solls ein Midikabel von Midi zu Midi sein,
    oder eins von Midi an PC....

    Jou, da ich mein Key ja annen PC schliesen will, hab ich gesagt PC.

    Gut jetzt isses so: Er hat mir das MMK700 gegeben,http://www.henri.de/images/medium/mmk700.jpg

    najut, jetz hab ich ersma keine Ahnung "wie" ich das anschliessen soll,
    sollen diese beiden runden Kabelenden (sorry bin kein Techniker, also sorry die Wörter ;) ) beide ins Keyboard?
    Also in und out?
    Oder nur out?

    UND: ich nehme mal an, dass dieses rechteckige Kabelende (wär echt nett wenn ihr mir noch erläutern könntet wie diese Teile heissen ;) )
    in die Soundkarte eingesteckt werden muss,

    ja ok, hab ich gemacht, aber sollte dann nich ne kleine Meldung kommen,
    dass mein Key angesteckt ist??
    Es is nämlich keine Verbindung da, im AnvilStudio steht dauernd "none"
    bei MIDI in PORT....


    Fragen über Fragen....


    aber ich muss mich mit diesen Sachen halt langsam mal vertraut machen...

    Ciao
    Shaker


    PS: Das andere viereckige Ende, hängt für sich alleine an dem einen viereckigen Ende dran, und mit diesem anderen viereckigen Ende mach ich halt nix....sollte ich vielleicht??
     
  2. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 05.03.05   #2
    Bei normalen Kabeln dieser Art steckst du den "rechteckigen"(ist er hoffentlich nicht) SUB-D-Stecker in den Midi/Gameport der Soundkarte. Die beiden runden(auch Midi- oder DIN-Stecker genannt) kommen ins Keyboard. Wenn du nur Daten an den PC senden willst, reicht es, wenn du das "In"-Kabel mit dem "Out" vom Keyboard verbindest, wenn das Key auch empfangen soll, dann muss das "Out"-Kabel in den "In"-Anschluss vom Key.
    Wenn du dann noch eine Midi-Fähige Soudnkarte hast und die Treiber für den Midi-Teil bein Windows drin sind(Siehst du in der Systemsteuerung unter Sounds und Multimedia, wenn da Midi-Geräte sind ist das gut, sonst eher nicht...), dann solltest du das im Programm auch auswählen können.

    Gruß
    DEGGER
     
  3. Armin

    Armin Registrierter Benutzer

    Im Board seit:
    01.11.04
    Zuletzt hier:
    8.05.16
    Beiträge:
    606
    Zustimmungen:
    5
    Kekse:
    30
    Erstellt: 05.03.05   #3
    dein keyboard wird auf keinen fall so angezeigt, wie ein USB-Stick
    "*Blink*, neue Hardware gefunden"... das läuft so nicht

    wenn du dein Keyboard richtig angesteckt hast, dann klick mal auf Start/Ausführen
    tipp "dxdiag" ein und warte, bis der ganze bullshit geladen hat. Dann auf "Musik" wechseln und die Anschlüsse der Reihe nach durchwählen, und über "DirectMusic testen" testen ;)
    das ist eine möglichkeit zu überprüfen, ob dein key richtig angeschlossen ist und welchen anschluss du in den verschiedenen Programmen wählen musst, damit sie mit dem Teil kommunizieren können.
    in der Regel heißt der Port so irgendwie "Midi Uart" oder in der Richtung.

    An den freien D-Sub Stecker des midi-kabels kannst einen weiteren joystick anschliessen, aber keyboard und joystick gleichzeitig verwenden funktioniert in der Regel nicht ;)

    Dein Kabel ist auf jeden Fall richtig, stellt sich nur die frage, wenn nichts funktioniert, ob deine Soundkarte überhaupt midi unterstützt
     
  4. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.05   #4
    Jou, also mein PC erfüllt alles was du jetzt grade aufgezählt hast,
    aber Verbindung ist dennoch keine da....
     
  5. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 05.03.05   #5
    such mal hier im forum oder bei google nach midi-ox und spiel damit mal etwas rum. das ist so ein kleines midi-test-proggi.
     
  6. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.05   #6
    Jou, also das Problem hab ich gefunden, lag im Bios,
    jetz hab ich n anderes kleines Problem:

    In dieses AnvilStudio arbeit ich mich jetz halt mal rein, des dauert natürlich sicher weng...
    aber: wie in gottes namen bekomm ich was da drauf aufgenommen,
    auf gescheite Weise??
     
  7. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.03.05   #7
    Hi, da ich glaube dass meine letzte Frage ´für viele nicht schwer zu beantworten ist, und sie wohl aus versehen einfach nich gesehen wurde, wollte ich nochmal drauf aufmerksam machen ;)

    Nichts für Ungut

    ciao
    Shaker
     
  8. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.03.05   #8
    wie's bei anvil studio iss weiß ich net... aber mal angenommen es ist von der "logik" her so aufgebaut wie cubase, dann müsste das theoretisch so gehen, dass du ne spur auswählst auf der aufgenommen werden soll... gegebenenfalls musst du da auch noch nen part erzeugen in den die daten reingeschrieben werden. irgendwo gibt's dann bestimmt optionen für die spur, und da wählste dann den selben midi-kanal aus wie er in deinem dj-x eingestellt ist (steht im handbuch wie man das macht - wenn ich mich recht erinnere function 71 oder so - iss schon über 2 jahre her das ich das ding verkauft hab :( ). desweiteren müsste man für die spur auch in- und out-puts festlegen können... und da wählste dann das interface aus über das dein keyboard angesteuert wird (was wohl dasjenige sein wird, was auch im dxdiag angezeigt wird)... der output von der spur sollte dann entweder auf n vst instrument geleitet werden (n sythie z.b. wenn du den hören willst), oder eben zum wavetable oder so, damit du auch was hörst wenn du spielst...

    so, all' diese informationen sind ohne gewähr, denn als ich mein dj-x hatte wusst ich net das es so gehen könnte (deshalb hab ich's verkauft - ich idiot - will wieder n midi-keyboard :( ), aber mit meinem jetztigen wissen wäre diese vorgehensweise die, die ich als erstes ausprobieren würde... scheint mir zumindest auch alles logisch...
    viel glück dabei...
     
  9. Voronwe

    Voronwe Registrierter Benutzer

    Im Board seit:
    11.02.05
    Zuletzt hier:
    8.10.16
    Beiträge:
    1.197
    Ort:
    Köln, Deutschland, Germany
    Zustimmungen:
    55
    Kekse:
    625
    Erstellt: 01.04.05   #9
    @shaker:
    was musstest du im Bios umstellen?
    habe das Problem nämlich auch...
     
  10. romsom

    romsom Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    15.08.11
    Beiträge:
    108
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 01.04.05   #10
    Hallo!

    Auch n Problem: Wie kann ich mit meim Keyboard n vsti ansteuern?
     
  11. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #11
    @romsom
    kommt auf's vsti an... bei den native instruments sachen (kontakt usw.) kannste ja den midi-kanal für's input auswählen... bei sowas wie vanguard jedoch geht das wenn ich mich recht erinnere nicht... von daher würd' ich das in so nem fall so machen, dass ich ne midispur im cubase erstelle, den input-kanal so wähle wie er beim keyboard ist, und den output dann auf's vsti stellen... kann leider net wirklich behaupten das es so geht, da ich ja kein midi-keyboard habe... aber so würde ich's als erstes probieren...
     
  12. romsom

    romsom Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    15.08.11
    Beiträge:
    108
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 01.04.05   #12
    Hm.. Gut blos schaff ichs ja net amal überhaupt was mit dem Midi-Signal anzusteuern (am PC). Außerdem hab ich ka Cubase (höchstens a light Version vo 1994 :rolleyes:). Naja.. aber danke für den tipp, ich werds sobald ichs schaff mal ausprobieren.
    UND: Wennst willst kann ich dir a Keyboard mit Midi schenken :D
     
  13. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #13
    @romsom
    was für n keyboard haste denn, und was für ne soundkarte? damit das ganze mit dem midi gescheit funktioniert braucht man nämlich auch ne gescheite soundkarte...
    und n programm mit dem du's mal testen kannst wäre presto-midi... iss schon uralt, und die seite vom rpg-maker wo ich's her hab iss grad off... hab's mal auf meinen webspace getan... iss wie gesagt sehr alt, und am anfang kommt warscheinlich ne fehlermeldung wo du "ignorieren" klicken musst... und wie's dann im detail funktionier steht bei der integrierten hilfe...
    hier der link:
    http://www.daniel-perna.de/prestomidi.zip
    viel glück damit...

    und wenn du n miditaugliches keyboard zu verschenken hast bin ich natürlich mehr als offen dafür... :D
     
  14. romsom

    romsom Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    15.08.11
    Beiträge:
    108
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 02.04.05   #14
    Hallo

    Im Moment hab ich n PSR-540 (und a MS60). Und die Soundkarte... naja... irgendsoein noname-C-Media-5.1-Teil fur 20€... Aber in sehr seltenen Momenten hat des scho amal so funktioniert, dass ich was gespielt hab und a programm dann die Noten mitgeschrieben hat... so 2x müsste des passiert sein.
    Des Presto bringt mich leider auch net weiter. Ich krich sogar 2 Fehlermeldungen und dann wars des: einmal kanner a dll net finden, dann die presto.exe. Naja... aber trotzdem danke
    Und mit dem Keyboard: Ich muss amal schaun wo des is, aber was besonders tolles wirds net sein. Grad so, dass es midi hat...
     
  15. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.05   #15
    @romsom
    wie? manchmal funktioniert's midi und manchmal nicht? naja, das heißt die hardware iss in ordnung... mit was für nem programm ging's denn so ab und zu immer, und iss das funktionieren der midi-verbindung denn in irgendeiner weise reproduzierbar, so dass man stück für stück gucken kann woran's liegt?
    und ich nehm' das keyboard natürlich gern... würd' damit sowieso nur den pc, bzw. sampler steuern, und da hab ich keinen großen anspruch was die mitgelieferten klänge, die optik oder sonstiges angeht... selbst touch-sensitivity brauch ich net, mach ich alles im pc... von daher würde das keyboard hier ein warmes, gemütliches heim finden... :)
     
  16. romsom

    romsom Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    15.08.11
    Beiträge:
    108
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 03.04.05   #16
    Also mit dem Keyboard: Ich muss echt schaun wo des is, bis etz hab ichs leider net finden können. Und sei bitte net enttäuscht wenn ichs net find. Aber ich tu mei bestes!
    Und mit dem Midi: Des warn verschiedene Programme aber eins davon war denk ich Encore, des is aber scho sehr lang her wo des amal funktioniert hat.
     
  17. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.05   #17
    @romsom
    hhmm, bis wohl n bissi spät dran mit meiner antwort... :D
    wie dem auch sei, welches betriebssystem hast du? wenn du das keyboard mittels midi-kabel an den midi/gameport der soundkarte anschileßt kann das mehr oder weniger auch ein grund für die nicht gerade berauschende funktionsweise sein... grund dafür ist, dass microsoft seit windows xp die unterszützung für den gameport nicht mehr aktiv bearbeitet. hab z.b. n lenkrad für den gameport das auch nicht unter win xp läuft, eben wegen nemen problem. von daher könnte ggf. ein midikabel funktionieren dass net an den gameport sondern an nen usb-port angeschlossen wird. so würde man das problem dann umgehen.
    und wegen dem keyboard: iss net schlimm wenn du's net finedest... aber wenn doch, dann kannste mir hier mal ne mail schreiben - das thema hier hab ich ja offensichtlich total vernachlässigt... :D
     
  18. romsom

    romsom Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    15.08.11
    Beiträge:
    108
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 12.08.05   #18
    Ich hab des ganze schon mit verschiedenen Betriebssystemen ausprobiert (Win2K,XP) und hatte nie wirklich erfolg. Das komische ist nur, dass es scho a paar mal funktioniert hat, aber nie wirklich lange *g* . mittlerweile hab ich auch linux drauf und werds da dann auch versuchen (falls ich irgendwie a software dafür find). Wenn des dann auch net geht geh ich einfach mal davon aus dass des kabel net funktioniert (wackelkontakt?).
    Gruß,

    Roman
     
  19. szallah

    szallah Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    24.05.11
    Beiträge:
    67
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.08.05   #19
    also von linux würd' ich dir was das musizieren angeht eher abraten... zwar gibt's sicher auch dafür n paar programme, aber linux ist ja nun nicht wirklich als ein multimedia-betriebssystem bekannt. das ändert sich zwar derzeit, aber so hochwertige tools wie cubase und dergleichen sind meines wissens nach für linux nicht vorhanden. zumal mir auch net bekannt iss dass es was vergleichbares zu asio unter linux gibt. von daher dürften die latenzen eher hoch sein. und ohne gescheiten vst-host lohnt es sich logischerweise auch nicht mit dem keyboard dann vst-instrumente anzusteuern. von daher, naja, windows oder osx sind was musik angeht eher zu empfehlen (wobei osx mangels mac wohl ausscheidet)...
    und an dem kabel könnte es natürlich auch liegen. kannst ja mal ggf. mit nem multimeter die ganzen einzelnen adern im kabel duchpiepen... da hört man ja dann ob der kontakt irgendwo net ganz so wie gewünscht ist...
     
  20. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 13.08.05   #20
Die Seite wird geladen...

mapping