mittelstellung bei tele klingt total dünn - was schuld?

von Veeti, 09.05.16.

Sponsored by
pedaltrain
  1. Veeti

    Veeti Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 09.05.16   #1
    hy leute,
    hatte meine tele beim service (3 way neck SC bridge humbucker im SC format) beide pus einzeln gewählt klingen voll/normal... doch die mittelstellung klingt plötzlich total dünn ohne bässe... meine frage an was könnt das liegen muss ich wo was an/umlöten?
    den ar### von servicemann erwische ich dzt nicht und am freitag steht ein gig an :(
    thanks!
     
  2. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 09.05.16   #2
    Wahrscheinlich Out of Phase geschaltet.
    Einfach mal die Anschlüsse von einem Pickup umdrehen
    und hören obs besser wird.
     
  3. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 09.05.16   #3
    demnach müsste ja der techniker dort herum gefummelt haben (obwohl das nicht sein auftrag war) aber vielleicht gehört das zum service dazu... :(
    von welchen pickup neck oder bridge?
    kannst du mir sagen welches kabel wohin bei den kabelsalat? :) hab ein foto online gestellt!
     

    Anhänge:

  4. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 09.05.16   #4
    Das sieht ein wenig verbastelt aus.
    So genau ist das auf dem Photo nicht zu sehen,
    senkrechter Blick wäre besser.
    Neck oder Bridge ist erstmal egal, sind ja nur 2.
     
  5. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 09.05.16   #5
    meinst du mit anschlüsse vertauschen die masse poti oder die verbindumg zum 3 way switch? mehr hat ja ein pu nicht...
     
  6. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    24.06.18
    Beiträge:
    5.857
    Ort:
    Wien
    Zustimmungen:
    1.833
    Kekse:
    19.074
    Erstellt: 10.05.16   #6
    Ein Pickup besteht aus einer Spule. Diese Spule (ein aufgewickelter Draht) hat zwei Enden: Eines von beiden wird an Masse gelegt, das andere wird als Hot-Signal verwendet.

    Die beiden vertauschst du einfach miteinander.
    Also das Kabel vom Pickup das jetzt auf Masse liegt kommt dahin wo das andere Kabel dranhängt und vice versa.

    Bei welchem Pickup du das machst ist bei dieser Anwendung absolut und völlig egal.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 10.05.16   #7
    genau also der bridge pu laut diagramm: geht der GRÜNE zum poti und der SILBERNE (WEIß UMMANTELT) geht zum 3 way switch.... soll ich jetzt den grünen zum 3 way switch und den silbernen zum poti löten - richtig?
     
  8. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 10.05.16   #8
    Das würde ich genau so mal ausprobieren.
     
  9. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 10.05.16   #9
    okay und wenn das nicht fruchtet (plan b) ???
     
  10. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 10.05.16   #10
    Dann muß das vielleicht dünner klingen.
    Das Problem habe ich auch bei einer Klampfe, daß die Pickups
    in den vorhandenen Positionen zu Auslöschungen führen.
    Bei einer Tele habe ich davon aber noch nie gehört.

    Dann könnte höchstens noch am Schalter etwas falsch verkabelt sein,
    aber wie das Signal dann einen Pfad über einen Kondensator finden kann,
    welches einen solchen Effekt auch generieren könnte, ist mir absolut schleierhaft.
     
  11. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 10.05.16   #11
    nein kann nicht sein, war doch vor dem service alles okay was das betroffen hat!
     
  12. Günter47

    Günter47 Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    24.06.18
    Beiträge:
    1.122
    Zustimmungen:
    1.057
    Kekse:
    9.144
    Erstellt: 10.05.16   #12
    Deinen Pseudo Experten gehört allein für die Lot-Katastrophe zwischen die Hörner gehauen.
    --- Beiträge zusammengefasst, 10.05.16 ---
    Ich verstehe eh nicht warum man für solche Arbeiten die Gitarre....zum Service bringt.
    Nen Satz Schraubendreher...nen Lötkolben kaufen und fertig.
    In Zeiten des www wird einem sogar das Denken abgenommen.....Service....solch ein Mumpitz.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Veeti

    Veeti Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    20.05.18
    Beiträge:
    2.075
    Zustimmungen:
    41
    Kekse:
    119
    Erstellt: 10.05.16   #13
    da ich leider kein talent fürs löten habe kann ich es nicht selbst machen, aber vielleicht kannst du mir ein diagramm schicken von einer fender tele mit 3 way und wie es aussehen soll, dann drück ich das einen freund in die hand der löten kann...
     
  14. Günter47

    Günter47 Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    24.06.18
    Beiträge:
    1.122
    Zustimmungen:
    1.057
    Kekse:
    9.144
    Erstellt: 10.05.16   #14
    Das Diagramm kannst Du dir selbst ergoogeln.
    Zum löten braucht man kein Talent....man kann es sehr schnell erlernen.
    Oder Du suchst dir ne Anleitung......
    --- Beiträge zusammengefasst, 10.05.16 ---
    Wenn Du Gitarre spielen kannst....hast Du amscheinend auch zwei Hände.

    Wenn Du beim Löten Probleme hast....helfe ich dir gern.
    Ansonnsten....wenn Du Blau anläufst....einatmen....wie das geht kann man ergoogeln oder nen Freund fragen.
     
  15. Xanadu

    Xanadu Registrierter Benutzer

    Im Board seit:
    30.01.08
    Zuletzt hier:
    14.09.17
    Beiträge:
    4.721
    Zustimmungen:
    1.105
    Kekse:
    13.026
    Erstellt: 10.05.16   #15
    Jetzt ists aber mal langsam gut, du Lötgott. :weird: Es gibt keinen Grund Leute, die nicht selbst löten wollen (dazu gehöre ich übrigens auch) nun schon über mehrere Postings hinweg zu beleidigen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  16. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 10.05.16   #16
    Ich dachte es pressiert, dann ist selber Hand anlegen doch wohl die erste Maßnahme.
    Irgendwie, irgendwo und irgendwann hat mal jemand mit mindestens 2 linken Händen an dem Teil rumgelötet.
    Schlimmer werden kann das durch Selbermachen wohl kaum.

    ***gelöscht weil Bezug auch gelöscht***von Vester
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Vester

    Vester E-Gitarren Moderator HFU

    Im Board seit:
    18.08.10
    Zuletzt hier:
    24.06.18
    Beiträge:
    8.470
    Ort:
    Norddeutschland
    Zustimmungen:
    3.886
    Kekse:
    73.890
    Erstellt: 10.05.16   #17
    Hier bitte beim Thema bleiben, danke.
     
  18. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    24.06.18
    Beiträge:
    5.552
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.292
    Kekse:
    39.531
    Erstellt: 10.05.16   #18
    Das dürfte nicht egal sein-denn, bei einem Tele Hals PU ist die Masse festgelegt, weil die mit der Metallkappe verbunden ist...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  19. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    24.06.18
    Beiträge:
    5.857
    Ort:
    Wien
    Zustimmungen:
    1.833
    Kekse:
    19.074
    Erstellt: 10.05.16   #19
    Ich hatte noch keine Tele mit PU-Cover in der Hand, das kann also durchaus sein.

    In dem Fall lässt sich mit einem Multimeter einfach feststellen welcher der beiden Anschlüsse "näher" an der Masse (Metallkappe) ist, einfach durch eine Widerstandsprüfung.
     
  20. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    24.06.18
    Beiträge:
    5.552
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.292
    Kekse:
    39.531
    Erstellt: 10.05.16   #20

    Nein! Das Massekabel bei einem Tele Hals PU, geht von dem Lötpunkt des Bodens an eine Lasche der Kappe. Angelötet. Diese "Brücke" muss sogar entlötet werden, wenn man den Fender 4 Weg Schalter und die dazu gehörige Schaltung verwenden will. In dem beschriebenen Fall kann nur am Bridge PU getauscht werden.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping