Morley Power WAH Volumen Kombination

O
Oslo82
Registrierter Benutzer
Zuletzt hier
24.01.06
Registriert
27.08.03
Beiträge
103
Kekse
0
hab mir am Wochenende das Besagte Wah geholt weil mir pünklicht Freitagabend mein CryBaby verreckt ist. Jetzt hatte ich samstag das Problem das das Volumenpedal nicht funktionierte. Eigentlich sollte laut Anleitung wenn das Wah aus ist aktiv sein. Tut sich aber nichts.

Mach ich einfach nur was falsch. Oder ists kaputt?
 
Eigenschaft
 
Luc
Luc
Registrierter Benutzer
Zuletzt hier
06.01.22
Registriert
18.08.03
Beiträge
461
Kekse
185
Ort
Wolfsburg
Ich tip auf kaputt. Ist traurig wenn bei solchen teueren Geräten die Endkontrolle aus Kostengründen zu fehlen scheint. Bei mir war´s das Bad Horsie II,...hatte ´n defekten Schalter(zum wechseln der Wah-Sounds)...NIx wie zurück damit. :(
 
O
Oslo82
Registrierter Benutzer
Zuletzt hier
24.01.06
Registriert
27.08.03
Beiträge
103
Kekse
0
Hab mit Ms schon telefoniert. Ich telfoniere nochmal mit Morley. Vielleicht kann ich ja da ne kleinen Wiedergutmachung raushandeln. Ich meine hatte ja auch komplikationen. Ist immer schieß besonders wenn man fürn Gig dann alles mit dem Volumen Poti machen muß. Ist eigenltich kein Problem, wenn mans aber gewöhnt ist mit dem Pedal muß man sich erst aml wieder umstellen und auch daran denken. Na ja hatte unser Mischer wenigstens was zu tun. Der ist ja eh so faul *g*
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben