Motif xs editor-problem

von Schu-Schu, 11.05.20.

Sponsored by
Casio
  1. Schu-Schu

    Schu-Schu Registrierter Benutzer

    Im Board seit:
    20.04.19
    Zuletzt hier:
    13.05.20
    Beiträge:
    5
    Ort:
    Appen
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.05.20   #1
    Hallo,
    ich habe schon lange ein problem mit dem Motif-Rack Editor:

    ich finde im Editor keine Möglichkeit, meine selbst erstellten Multi-sounds in der Software zu speichern. Wenn ich trotz syncronisation mit der Hardware meine verschiedenen Sounds laden möchte, zeigt mir der Editor nur die Werksseitig erstellen Sounds an.
    Die deutsche Anleitung von Yamaha hilft auch nicht weiter,die ist mir leider zu unverständlich.Zu mal mir der Multiordner zwar angezeigt wird,aber nur im Voice Modus.Vieleicht bin ich aber nur zu "blöd".....

    Freundliche Grüße mit der Hoffnung auf Hilfe

    Sören
     
  2. Jean-M.B.

    Jean-M.B. HCA Yamaha Keys / InEar HCA

    Im Board seit:
    10.08.07
    Zuletzt hier:
    14.07.20
    Beiträge:
    3.525
    Ort:
    Weimar
    Zustimmungen:
    366
    Kekse:
    7.013
    Erstellt: 12.05.20   #2
    Hallo
    Wenn man Multi-Sounds bearbeiten will, dann sollte beim Editor "Multi" markiert sein und der Motif muss sich im Song-Mixing- oder Pattern-Mixing-Mode befinden.
    Zum Speichern der Editoreinstellungen einfach im Editor auf File und Save gehen. Damit wird eine "Editor-File" gespeichert.
     
  3. Schu-Schu

    Schu-Schu Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.19
    Zuletzt hier:
    13.05.20
    Beiträge:
    5
    Ort:
    Appen
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.05.20   #3
    Hallo, danke für die Antwort.
    Leider habe ich etwas zu ungenau geschrieben,Sorry.....:o
    Wenn ich an meinem Mac in der EditorSoftware Motif-Rack-SX Editor einen Mulitisound bearbeite/erstelle,speichere ich ihn (File/store mixing).
    Tippe ich dann im EditorMultiFenster auf den Soundname des Multi,öffnet sich ein Fenster,in dem ich aus drei Preset-Ordner mir Multisounds aussuchen kann.
    Mir werden aber immer nur die Werkseigenen Multisounds angezeigt,aber nicht meine selbst erstellten.Obwohl ich sie speicher.....?
    Und die Anleitung für die Software habe ich schon mehrfach gelsen.........:rolleyes::weird:
    Gruß Sören
     
  4. Jean-M.B.

    Jean-M.B. HCA Yamaha Keys / InEar HCA

    Im Board seit:
    10.08.07
    Zuletzt hier:
    14.07.20
    Beiträge:
    3.525
    Ort:
    Weimar
    Zustimmungen:
    366
    Kekse:
    7.013
    Erstellt: 12.05.20   #4
    Hast du denn das MotifXS-Rack mit dem Editor synchronisiert! Also den kompletten Dateninhalt des MotifXS-Rack in den Editor übertragen?
     
  5. Schu-Schu

    Schu-Schu Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.19
    Zuletzt hier:
    13.05.20
    Beiträge:
    5
    Ort:
    Appen
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.05.20   #5
    High,

    ja,die Synchronisierung funktioniert ja,das Zusammenspiel zwischen Soft und Hardware funktioniert auch tadelos,
    ich kann bloß nicht von der Software aus direkt auf verschiedene Multi-Sounds zugreifen.Also ich will einen von mir erstellten Multisound
    bearbeiten,habe aber keinen direkten Zugriff von der Software auf die aktuelle BANK, muss also direkt vom Motif-Rack aus den Sound,den ich bearbeiten will,einstellen,dann synchronisieren,bearbeiten,speichern,was auch funktioniert,aber anscheinend nur Hardware mäßig.Die Software selber speichert anscheinend nur den einzelnen Multi-Sound,aber nicht die gesamte Bank.Was ja schon irgendwie hilfreich wäre.........:(:cool:
     
  6. Jean-M.B.

    Jean-M.B. HCA Yamaha Keys / InEar HCA

    Im Board seit:
    10.08.07
    Zuletzt hier:
    14.07.20
    Beiträge:
    3.525
    Ort:
    Weimar
    Zustimmungen:
    366
    Kekse:
    7.013
    Erstellt: 13.05.20   #6
    Wenn du alles korrekt eingestellt hast und die Verbindung (Synchronisation) vom Editor zum Motif XS Rack und zurück vom Motif XS Rack zum Editor funktioniert, dann kannst du im Editor ein Multi anlegen, auch mit User-Voices und umgedreht, einen Sound am Motif Rack auswählen und im Editor sehen.
    Wichtig ist, dass die Synchronisation in beide Richtungen funktioniert und alle User-Voices vom Motif Rack zum Editor übertragen wurden.
     
  7. Schu-Schu

    Schu-Schu Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.19
    Zuletzt hier:
    13.05.20
    Beiträge:
    5
    Ort:
    Appen
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.05.20   #7
    Danke für Deine Atwort (und für Deine Geduld:great:)
    Ich habe trotzdem vom Editor aus keinen Zugriff auf die tatsächliche (sich im Gerät befindende) Multi Bank.Nur auf die Werkseigenen.Auf die Voices,inkl. User-Voices kann ich vom Editor aus zugreifen,auf die verschiedenen (selbsterstellten) Multis nicht.Aber anscheinend ist es im Editor nicht vorgesehen.Es funktioniert ja auch so,ist nur umständlich und nervig.Macht nix.;)
    Vielen Dank für Deine Mühe:)

    Liebe Grüße Sören
     
Die Seite wird geladen...

mapping