Musikal-verstärker stürzt öfters ab

O

olero

Registrierter Benutzer
Zuletzt hier
18.11.03
Mitglied seit
09.11.03
Beiträge
3
Kekse
0
Ich habe einen recht alten Musikal-vestärker kaputt geschenkt bekommen,
Am anfang , als ich meine Gitarre anschloss, funktionierte alles.
ich spielte ein wenig (c.a 3 stunden ) da stürzte er ab ,d.h der Sound war weg . Als ich ihn voll aufdrehte merkte ich das noch ein wenig verstärkt wurde . Dann spielte ich wieter, voll aufgedreht,(Lautstärke war jetzt etwa wie bein einer entspannt gespieltem A-Gitarre).
Auf einmal ( nach viertelstündiegen Spiel) war der Sound wieder voll da .Von da ab ging das Spiel so weiter.Im Moment funkts gerade nich . :(

Wäre geil wenn ein technik-freak mir helfen könnte (welche Teile im arsch sind und so weiter)
 
Mecht

Mecht

Registrierter Benutzer
Zuletzt hier
27.01.21
Mitglied seit
20.08.03
Beiträge
283
Kekse
26
Probier mal Kontaktspray in die Potis! Wirkt oft Wunder ;)
 
S

Schwammkopf

Registrierter Benutzer
Zuletzt hier
30.11.16
Mitglied seit
19.08.03
Beiträge
1.964
Kekse
139
Ort
Eitorf
erm ... ich hatte das auch mal in so ner ähnlichen form - hab den auseinandergebaut - mal überall rein geblasen ... sauber gemacht => ging wieder!

das mit dem kontaktspray ist ne gute idee
 
Killigrew

Killigrew

Registrierter Benutzer
Zuletzt hier
17.11.07
Mitglied seit
18.08.03
Beiträge
2.092
Kekse
811
Ort
Südlich von Ffm
Ich hatte das Prob mal mim AMP, da waren die Lötstellen an den Buchsen gebrochen. Ich hatte die mir mit ner Lupe angeschaut, nachdem ich die wieder verlötet hatte liefs wieder perfekt :)
 
harvi

harvi

Registrierter Benutzer
Zuletzt hier
06.12.07
Mitglied seit
18.08.03
Beiträge
705
Kekse
149
Ort
Darmstadt
bei mir warns die loestellen anner gitarre
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben