Nebengeräusche Amp/Gitarre --> Erdung(?)

von reese, 28.03.07.

  1. reese

    reese Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    13.05.15
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #1
    Hallo,

    bei meinem Vox Ad15 Valvetronix habe ich das Problem, dass solange ich die Saiten der Gitarre (oder Mechaniken) nicht anfasse ein Summen zu hören ist.

    In dem Moment wo ich die Saiten berühre ist das Summen weg.

    Erst dachte ich es liegt an der Gitarre (Fender Lite Ash Telecaster). Der Fehler tritt aber auch an meiner OLP Axis MM1 auf.

    Was kann ich tun? Ich glaube nicht das beide Gitarren nicht richtig geerdet sind o.ä. (?).


    Gruß,
    Markus
     
  2. reese

    reese Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    13.05.15
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #2
    Hallo,

    bei meinem Vox Ad15 Valvetronix habe ich das Problem, dass solange ich die Saiten der Gitarre (oder Mechaniken) nicht anfasse ein Summen zu hören ist.

    In dem Moment wo ich die Saiten berühre ist das Summen weg.

    Erst dachte ich es liegt an der Gitarre (Fender Lite Ash Telecaster). Der Fehler tritt aber auch an meiner OLP Axis MM1 auf.

    Was kann ich tun? Ich glaube nicht das beide Gitarren nicht richtig geerdet sind o.ä. (?).


    Gruß,
    Markus
     
  3. M-GVK

    M-GVK Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    19.12.10
    Beiträge:
    147
    Ort:
    Innsbruck/Tirol/Österreich
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 28.03.07   #3
    hmm des prob hab i auch. probier mal ein anderes kabel...
     
  4. reese

    reese Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    13.05.15
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.07   #4
    Habe ich schon, ohne Erfolg.
     
  5. M-GVK

    M-GVK Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    19.12.10
    Beiträge:
    147
    Ort:
    Innsbruck/Tirol/Österreich
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 28.03.07   #5
    is des rauschen stark? ein noisegate wär eine lösung
     
  6. reese

    reese Threadersteller Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    13.05.15
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.07   #6
    Ein Noisegate wäre möglich, aber es geht ja ums Prinzip. :)



    Gruß,
    Markus
     
  7. Eins815

    Eins815 Gesperrter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    4.06.07
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 29.03.07   #7
    das angesprochene Verhalten ist völlig normal.
     
  8. Philipp1

    Philipp1 Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    7.06.09
    Beiträge:
    56
    Ort:
    Urmitz nähe Koblenz
    Zustimmungen:
    3
    Kekse:
    50
    Erstellt: 29.03.07   #8
    also das rauschen hab ich bei allem wo ich meine gitarre anschließe (Verstärker und sogar über Kopfhörer am pc /Tone port UX2).
    Wobei man es beim Toneport fast komplett abschalten kann .
    Kann man denk ich ma nix machen außer den genannten Methoden wie z.B. Noisegate
     
  9. Lord_TNT

    Lord_TNT Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    18.04.11
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.07   #9
    Im Amp ist schon ein Noisegate eingebaut, vielleicht einfach mal ein bisschen was an der Empfindlichkeit verändern?
     
  10. Cobain86

    Cobain86 Registrierter Benutzer

    Im Board seit:
    21.02.04
    Zuletzt hier:
    28.08.16
    Beiträge:
    205
    Zustimmungen:
    1
    Kekse:
    199
    Erstellt: 02.04.07   #10
    das liegt an der erdung!
    Hast du Singlecoils oder Humbucker?
    bei Humbuckern is das nicht so stark
    und bei Singlecoils is das irgendwie normal! bzw. da gibts abschirmungskappen für Singlecoils die das verhindern sollen.

    was mich wundert bei meiner Epiphone Les Paul hab ich gar kein brummen und bei meiner Gibson Les Paul wenn ich die seiten nicht berühre ein leichtes brummen bzw. zischen!
    Das liegt vermutlich an der Erdung
     
  11. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 02.04.07   #11
  12. roestie

    roestie Gesperrter Benutzer

    Im Board seit:
    07.03.10
    Zuletzt hier:
    25.06.11
    Beiträge:
    152
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 11.03.10   #12
    Hallo zusammen,

    in der Tat lassen sich diese "Störgeräusche" über das Tonepoti entfernen.
    Leider sind dann aber auch die Höhen passé. Der Sound ist dann richtig
    untransparent. - Gefällt keinem. Kann man noch nachträglich über die EQ's
    aufbessern. =Mehr Arbeit & trotzdem ein Manko.
    Jetzt 'mal angenommen die Erdung ist vorhanden, d.h. an der Gitarre.
    Die Gitarre ist technisch in Ordnung...
    Was bleibt dann noch?
    Genau, das Instrumentenkabel.

    roestie
     
Die Seite wird geladen...

mapping