Neue E knistert

von Showmaster BCB, 13.03.07.

  1. Showmaster BCB

    Showmaster BCB Registrierter Benutzer

    Im Board seit:
    21.02.07
    Zuletzt hier:
    2.09.16
    Beiträge:
    126
    Ort:
    Hessen / Vogelsberg
    Zustimmungen:
    2
    Kekse:
    28
    Erstellt: 13.03.07   #1
    hi Leute

    ich hab seit paar monaten ne Fender Showmaster un
    mir fällt in letzter zeit immer häufiger auf das sie, wenn ich sie ruck artig bewege irgend wie knistert..... woran kann das liegen...

    danke
     
  2. morpheusz

    morpheusz Registrierter Benutzer

    Im Board seit:
    25.12.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    1.055
    Zustimmungen:
    2
    Kekse:
    1.247
    Erstellt: 13.03.07   #2
    am pickup, am kabel, an der kabel buchse...
     
  3. tele

    tele Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    861
    Ort:
    Wien
    Zustimmungen:
    17
    Kekse:
    731
    Erstellt: 13.03.07   #3
    ich würde einmal das kabel bzw die buchse anschauen.
     
  4. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.270
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.996
    Kekse:
    196.472
    Erstellt: 13.03.07   #4
    Hi, tippe ebenfalls auf Kabel. Durch die Bewegung ändert sich die Kapazität des Kabels und das Knistern entsteht. Abhilfe dürfte ein anderes/besseres Kabel schaffen.

    Greetz :)
     
  5. MegaMat

    MegaMat Registrierter Benutzer

    Im Board seit:
    21.05.06
    Zuletzt hier:
    22.04.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.03.07   #5
    Hi, ich hatte den gleichen Effekt einmal bei meiner Yamaha nach dem Einbau neuer PUs & Potis. Das Knisterte nicht nur beim Bewegen , sondern auch beim Drehen des Vol.-Potis etc. Nach vielem "suchen & Haare raufen" fand ich als Ursache eine kalte Lötstelle am Gehäuse des Vol.-Potis (Massepunkt). Löte am besten alle Verbindungen noch einmal sauber nach, dann müsstest es eigentlich wieder knisterfrei spielen können.

    Grüße, Matse
     
  6. tele

    tele Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    861
    Ort:
    Wien
    Zustimmungen:
    17
    Kekse:
    731
    Erstellt: 13.03.07   #6
    frage ist ob er löten will - und soll! wenn ich das richtig verstehe ist das eine neue gitarre, wenn die unverbastelt ist würde ich nicht dran rummachen, dann gehört die in so einem fall zurück in den laden.

    ich tippe deswegen auf kabel/buchse weil es speziell bei "ruckartigen bewegungen" knistert, das deutet für mich in richtung mechanische belastung. ist aber natürlich nur eine annahme.
     
  7. Showmaster BCB

    Showmaster BCB Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.07
    Zuletzt hier:
    2.09.16
    Beiträge:
    126
    Ort:
    Hessen / Vogelsberg
    Zustimmungen:
    2
    Kekse:
    28
    Erstellt: 13.03.07   #7
    also ich ab jetzt grad eben rausgefunden wenn ich, hinten an der gitarre hab ich zwei ausfräsungen eins da wo das tremolo kram drinnen is un eine wo elektronik der potis drinn is , wenn ich da drauf klopfe leicht knistert ..... meint ihr da berühren sich vieleciht irgend wie 2 kabel oda so???
     
  8. MegaMat

    MegaMat Registrierter Benutzer

    Im Board seit:
    21.05.06
    Zuletzt hier:
    22.04.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.03.07   #8
    ... oder wie gesagt, eine mangelhafte Masseverbindung. An dem so entstehenden Übergangswiderstand können leicht Störspannungen "eingefangen" werden, was dann zu Knistergeräuschen führen kann. So etwas ist schwer zu orten, da reicht manchmal schon die Gitarre anders zu halten und schon lassen die Störungen nach (oder werden stärker).

    Aber tele hat völlig recht - wenn die Gitarre neu ist, ist das ein Garantiefall und muss vom Händler behoben werden. Da würde ich dann auch erstmal nicht dran rumlöten.
     
  9. Pleasure Seeker

    Pleasure Seeker Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    19.06.12
    Beiträge:
    1.428
    Ort:
    Rhein/Main
    Zustimmungen:
    153
    Kekse:
    10.145
    Erstellt: 15.03.07   #9
    ..Schraub das E-Fach mal auf und schaue dir an ob es abgeschirmt ist, z.B. via Silber/Alufolie auf der Rückseite der Plastikabdeckung. Bei meiner Epi Paula war das ein Verbindungsproblem, die knisterte auch wie sau, da berührte sich eine Erdung zur Folie nicht richtig, bei meiner anderen ist die Folie nicht geerdet und knistert trotzdem nicht ;) Dafür haben beide ein Knisterproblem wenn ich eine Pickguardschraube anfasse, die quasi frei in der Luft hängt.. ich denke es sind Störladungen die das verursachen, Plastik/Polylack ist ja anfällig für sowas, bezüglich Reibung und statischer Aufladung..
     
Die Seite wird geladen...

mapping