neue pus eingebaut - zwischenstellungen sind aber jetzt doof

von Schwammkopf, 05.09.04.

  1. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 05.09.04   #1
    hossa:
    ich habe ein kleines pickup-problemchen bei meiner strat (std mexico)

    und zwar handelt es sich um folgendes:
    ich hab ca vor 1 1/2 jahren, also kurz nachdem ich sie bekam, den Bridge und Neck PU augetauscht und durch di marzios ersetzt (DP 170 bzw 171).
    jetzt fragt mich nicht warum mir das erst nach 1 1/2 jahren EINfällt, aber ich denk grad wieder dran:
    und zwar sind die teile super. also mir gefällt der sound echt besser ... alles halt - zufrieden!!!!!!!! jetzt hab ich in der middle position aber noch nen "alten" pu. di sache ist jetzt nur so, dass wenn ich irgendeine zwischenstellung wähle (also bridge + middle oder neck + middle) der sound total ... abklappt. total dünn, LEISE und schwach wird der.
    ich dachte das könnte vllt irgendwie mit dem unterschiedlichen output von denen zusammenhängen - tuts aber nicht. weil der mittlere alleine ca denselben pegel bringt wie die anderen beiden neuen auch.

    ach ja - VOR dem wechsel hatte ich das problem natürlich nicht gehabt!!!!! erst nachdem ich die nueen damals drinnen hatte. das hatte mich nur wenig gekratzt weil ich diese zwischenstellungen eh nie benutzt hab

    also - wenn einer son problem kennt oder irgendne idee hat - bitte; )

    mfg mikael
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 05.09.04   #2
    Das klingt nach Out of Phase. Vertausch einfach mal die beiden Kabel des mittleren Pickups, also löte das ein Kabel da an, wo jetzt das andere ist und umgekehrt. Das sollte das Problem beheben.
     
  3. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 05.09.04   #3
    wah? haha wo wir im thread nebenan schon dabei sind ; )

    trotzdem muss mir das mit dem out of phase mal einer erklären ...
     
  4. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.04   #4
    Hm,

    das mit dem Out of Phase ist einfach das Problem, dass die beiden Spulen halt nicht miteinander arbeiten, sondern gegeneinander! Die PU`s geben ja eine Spannung ab, wenn sie Schwingungen aufnehmen! Diese Spannungen sollten sich eingentlich zusammentun! Das tun sie aber nur, wenn sie in die selbe Richtung gerichtet sind! Sind sie Gegeneinander gerichtet, dann schwächen sie sich gegenseitig!

    Man nennt des etwas unpassend wie ich finde "out of Phase", weil sie nicht Gleichphasig sind! Es iszt deshalb etwas unpassend, weil man bei dieser Technik nicht von Phasen sprechen kann, da es nur eine "Phase" gibt!

    Ich würde dazu eher sagen, dass einer der beiden PU`s verpolt ist!!

    dazu aber hier noch mehr

    MFG

    B_8_B
     
  5. Schwammkopf

    Schwammkopf Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 05.09.04   #5
    aaaaaaah ... *mikael versteht*

    dankeschöööhn ...
     
Die Seite wird geladen...

mapping