Noise-Reducer

von The Cutting Edge, 30.08.06.

  1. The Cutting Edge

    The Cutting Edge Registrierter Benutzer

    Im Board seit:
    29.08.06
    Zuletzt hier:
    21.08.10
    Beiträge:
    71
    Ort:
    Teterow(M-V)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.06   #1
    Da mein Oktaver so extrem brummt habe ich über die Investition eines noise reducers oder ähnlichem nachgedacht. Verändert es den eigentlichen klang, und hört dann auch der Oktaver auf zu brummen?
     
  2. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 30.08.06   #2
    Bevor du über die Anschaffung eines zusätzlichen Gerätes nachdenkst, solltest du dem Brummen einmal auf den Grund gehen. Das kann viele Ursachen haben. Defektes Kabel, Brummschleife, Stromversorgung, defekter Schalter, etc...

    Um welchen Octaver handelt es sich denn? Was verwendest du sonst noch an Effekten? Welcher Amp?

    Nicht merklich.

    MMn unwahrscheinlich.
     
  3. The Cutting Edge

    The Cutting Edge Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.06
    Zuletzt hier:
    21.08.10
    Beiträge:
    71
    Ort:
    Teterow(M-V)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.06   #3
    An kabeln liegt es nicht hab bereits alles überprüft. Es ist der Oktaver von Behringer dazu benutze ich ein Fame Verstärker
     
  4. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 30.08.06   #4
    Mit was betreibst du den Octaver? Batterie oder 9V Netzteil?

    Wenn letzteres könnte ein stabilisiertes Netzteil Wunder wirken.
     
  5. The Cutting Edge

    The Cutting Edge Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.06
    Zuletzt hier:
    21.08.10
    Beiträge:
    71
    Ort:
    Teterow(M-V)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.06   #5
    9V Netzteil. Ich hab so eins ausm supermarkt für 5 Euro.
    Würde dieses von Ibanez für ca 12 Euro gut helfen?
     
  6. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.640
    Ort:
    Zuhause
    Zustimmungen:
    730
    Kekse:
    10.700
  7. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 30.08.06   #7
    Da ich nicht weiss ob das Supermarktteil stabilisiert ist, ist es schwer zu sagen. Aber was ich sagen kann ist, daß ich mit meinen Ibanez Netzteilen noch keine Probleme hatte. Ein Versuch ist es mMn wert und va billiger als ein Noise-reducer.

    Wenn noch andere Leute Ideen haben woran es liegen könnte, bitte melden.

    Edit: Probiere mal ein Batterie aus ob dann das Brummen auch noch da ist.
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 30.08.06   #8
    Das Netzteil halte ich auch für die wahrscheinlichste Ursache. Ich würde es deshalb zuerst mit einem stablisierten Netzteil versuchen - bitte kein Schaltnetzteil, soweit es nicht für die Anwendung mit Musik-Effektgeräten speziell empfohlen wird, die verursachen trotz angegebener "Stabilisierung" oft ganz ähnliche Nebengeräusche.
    Möglich, wenn auch bei Netzteil-betriebenen Bodeneffektgeräten eher ungewöhnlich, wäre noch eine wie von Dir bereits genannte Brummschleife. Die könnte man aber evtl. mit einer geeigneten DI-Box mit Groundlift oder einem Groundliftschalter am Amp beheben.
     
  9. The Cutting Edge

    The Cutting Edge Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.06
    Zuletzt hier:
    21.08.10
    Beiträge:
    71
    Ort:
    Teterow(M-V)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.06   #9
    So hab's jetzt mit nem besseren Netzteil ausprobiert, das Brummen is fast weg. aber da ist es immer noch. am Gerät(Oktaver) liegts nicht, das hab ich schon probiert.
     
  10. Schnubbel

    Schnubbel Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    22.09.11
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 30.08.06   #10
    Wenn es mit einem anderen Netzteil fast weg ist, dann probier es doch noch mit einer normalen Batterie. Wenn es dann gut ist, dann kauf Die ein gutes, stabilisiertes Netzteil und nicht eines mit pulsiender Gleichspannung ( ... <-- das ist das Symbol dafür, sowas taugt nichts)
     
  11. The Cutting Edge

    The Cutting Edge Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.06
    Zuletzt hier:
    21.08.10
    Beiträge:
    71
    Ort:
    Teterow(M-V)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.06   #11
    Gehen auch akkus? Denn ich glaub ich kann es mir auf dauer nich leisten immer neue Batterien zu kaufen. Ein ladegerät hab ich noch
     
  12. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 30.08.06   #12
    Ja gehen. Nur mußt du damit rechnen, daß sich Akkus schneller entlehren als normale Batterein.
     
  13. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 30.08.06   #13
    Jo, teste erstmal ne Batterie.
    Wenns n Brummen und kein Rauschen ist, liegts ziemlich sicher daran.
    Rauschen ist Behringer nunmal "üblich". Wens stört, der muss halt mehr ausgeben ^^.
     
  14. Saftglas

    Saftglas Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    423
    Ort:
    Berlin
    Zustimmungen:
    49
    Kekse:
    1.723
    Erstellt: 30.08.06   #14
    meiner meinung kommt das ganz klar vom netzteil (was ja shcon geklärt wurde)
    du solltest dann noch guggn ob es sich bei veränderung des ground-lifts ändert...
    das würde zumindest nahe liegen...
    und nein, sowas bekommst mit nem NR nich weg... zumindest nich mit dem von behringer... hab den auch mal angetestet...
    lag auch daran, dass das vermeindliche rauschen mehr "signaldreck" von effekten
    wie dem sansamp mit viel presence und nem drive pedal war^^.
     
  15. Lolo89

    Lolo89 Registrierter Benutzer

    Im Board seit:
    28.11.06
    Zuletzt hier:
    20.11.16
    Beiträge:
    179
    Ort:
    Mönchengladbach und Bonn
    Zustimmungen:
    0
    Kekse:
    122
    Erstellt: 28.11.06   #15
    hi ! Habe ne Gibson Melody Maker mit nem Single-Coil Pick-Up ( P-90 ) und nen Fender HOt Rod Delux ... mein Problem ist jetzt das das Teil im verzerrten Kanal mit viel Drive brummt und rauscht wie sau.. also es liegt denke ich am Pick-up .. aber würde es so ein Noise-reducer lohnen?? ?
    http://www.musicstorekoeln.de/is-bi...00@MusicStore-MusicStoreShop&JumpTo=OfferList
    Wäre um jeden ANtwort froh.. danke! lg, Lolo
     
  16. Quake

    Quake Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    323
    Ort:
    Karlsruhe
    Zustimmungen:
    1
    Kekse:
    402
    Erstellt: 28.11.06   #16
    Hallo Lolo89,

    glaube du hast dich verklickt und bist dabei im Unterforum für Bass gelandet. Vielleicht ist ja ein Mod so nett und verschiebt deine Anfrage zu den Gitarren, oder du postest dort erneut.

    Trotzdem will ich dein Problem mal nicht unkommentiert lassen:
    Dass dein Setup bei viel drive Geräusche macht ist fast normal denke ich. Ein SingleCoil PU ist sehr viel anfälliger gegen Einstreuungen als ein Humbucker, Röhren haben auch einen gewissen Grundgeräuschpegel, bei viel Gain kann sich das schonmal arg potenzieren. Ein Noisegate sorgt hier tatsächlich schnell für Abhilfe, das von dir gelinkte Boss Teil funktioniert prächtig, auch zu empfehlen ist das Noisegate von MXR das allerdings etwas mehr kostet. Das Gate von Rocktron hab ich auch mal angespielt, war aber nicht so begeistert.

    Gruß
    Quake
     
Die Seite wird geladen...

mapping