NUENDO ich kann keine Midi aufnahme mehr mithören

von Gast1234, 17.12.05.

  1. Gast1234

    Gast1234 Registrierter Benutzer

    Im Board seit:
    22.11.04
    Zuletzt hier:
    15.06.07
    Beiträge:
    247
    Zustimmungen:
    0
    Kekse:
    185
    Erstellt: 17.12.05   #1
    Hi,

    seit heute habe ich ein super bescheuertes Problem in Nuendo.

    Folgende Herleitung :

    - midispur erzeugen
    - vsti aufmachen (Hypersonic)
    - patch laden in Kanal 1 (z.b Piano)
    - Midispur auf Ausgang : Hypersonic setzen und Kanal 1 wählen
    - Aufnahmemodus für die spur aktivieren.

    Das normale "setup" also um übers Masterkeyboard das VSTi zu spielen.

    So. Nuendo bekommt MIDI-In Daten (Transportfeld und Spur haben sichtbaren Ausschlag, ebenso die Midispur im Mixer).
    Aber man hört nix.

    Klick ich die grafische Tastatur im Hypersonic PlugIn Fenster an, kommt normal Sound.

    Erstelle ich einen Midipart, öffne den Editor und benutze dort die Klaviatur, hört man NIX.

    Gebe ich ein paar Midievents im Editor ein, höre ich was während dem "zeichnen" und beim Abspielen auch.

    Aber EINSPIELEN geht irgendwie nicht.



    Das Handbuch ist für solche Problem etwas.......unübersichtlich aufgebaut.

    Vielleicht hat wer ne Idee.

    Ach ja Programmeinstellungen hab ich auch mal zurückgesetzt, falls ich was an/ausgeschaltet hab, das hat aber auch nichts gebracht.


    thx and a nice evening.

    chris
     
  2. *JEAN*

    *JEAN* Don Jean Guitars

    Im Board seit:
    02.09.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    2.186
    Ort:
    ist nicht wichtig!
    Zustimmungen:
    918
    Kekse:
    23.003
    Erstellt: 17.12.05   #2
    midikanal?
     
  3. Gast1234

    Gast1234 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.04
    Zuletzt hier:
    15.06.07
    Beiträge:
    247
    Zustimmungen:
    0
    Kekse:
    185
    Erstellt: 19.12.05   #3
    hmm nein,

    habs auch selber dann gelöst, ich hab nochmals die programmeinstellungen
    überprüft, und es lag an den Midi-Follow und/oder Midi-Filter Einstellungen.
    Ganz komisch..

    Jedenfalls bilde ich mir jetzt ein, dass wenn ich beispielsweise dann etwas
    einspiel über den Hypersonic und ich das Metronom Vorzählen lass, dass
    ich da vorher während dem PreRoll was gehört hab. Das ist jetzt nicht mehr so.
    Zumindest glaub ich dass es vorher so war..........egal :-)

    danke jedenfalls.
     
Die Seite wird geladen...

mapping