Onboardsound -> 6ms || Brauch ich da noch ein Interface ?

  • Ersteller Dr.Watson
  • Erstellt am
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Hallo allerseits

Ich habe mir vor kurzem das Audioinfterface Behringer UCA202 bestellt und es hat mich nicht grad vom Hocker gehauen.
1. USB Zauberei

Wenn ich das Interface an dem USB Port anschließe, andem ich auch den Behringer USB ASIO treiber installiert habe , dann kann Windows ( + Winamp + Spiel usw.) nicht auf das Interface zugreifen. Propellerheads Reason schon. ( Behringer USB dings wird in den Sound-Treibern abgezeigt, Windows zeigt ihn nicht an)

Wenn ich es in einen anderen USB Port stecke, installiert Windows da den eigenen Treiber ( 9-USB AUDIO irgendwas) und Windows & co laufen über das Interface, aber in Reason ist der Behringer Treiber deaktiviert. !?

Zusammengefasst:
Ein USB Port: Behringer Treiber läuft
N anderer: Windows Treiber läuft ( der ist natürlich nicht so fix)

2.
Sound
Also ich weiß jetzt nicht ob es daran liegt, dass das ding von Behringer ist aber, wenn ich so den direkten vergleich mache hört sich meine Onboard Soundkarte genauso gut an.
( Pink Noise anmachen, Sound einprägen, Interface rausziehn, kopfhörer ins Notebook , Pink Noise neu starten ( damit der den Onboard Soundkartentreiber benutzt) >> hört sich gleich an.

3.
ASIO4ALL

Onboard + ASIO4ALL >> Damit komme ich auf meine 6ms
Behringer + ASIO4ALL >> funktioniert auch , aber nicht wirklich gut, nur 32kHz


-------------
Behringer schick ich auf jedenfall zurück, allein schon wegen dem USB zeuchs. Ich habe keine lust da ständig auf gut Glück zu spielen.

Nun stellt sich für mich die Frage ob ich auf ein Teureres Interface sparen soll.
Wie im Titel schon besagt habe ich eine sehr geringe Latenz (6ms) mit der Onboard Soundkarte , brauch ich da ein Interface? Ich mache nichts mit Mikrofonen, habe nur ein Masterkeyboard + MIDI/USB + Notebook + Abhöre
 
Eigenschaft
 
Stifflers_mom
Stifflers_mom
Registrierter Benutzer
Zuletzt hier
22.03.21
Registriert
19.08.03
Beiträge
1.575
Kekse
1.022
Ort
Erlangen
wenn du keine audiosignale verarbeitest, brauchst du doch gar kein Audiointerface.
Was hältst von der Idee, dir ein Midi-Interface (Beispiel)zuzulegen und die onboard soundkarte weiter zu benutzen. Der Soundqualität tut das ja nicht viel zur Sache.
Die Latenz ist ja dann auch eher unwichtig.
Aber 6ms mit onboard... Reschpekt!:D
 
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Zitat von mir
habe nur ein Masterkeyboard + MIDI/USB + Notebook + Abhöre
Hab schon en MIdi Interface ;-)

Also zur Latenz:
Ich habe mal gehört, dass die Soundkarte den Prozessor entlasten soll oder irgendwie sowas.
Ich habe 2x2Ghz & 2GB Ram

Genug Power oder nicht ? Würd ich zumindest von den 6 ms her sagen
 
topo
topo
HCA Recording
Ex-Moderator
HCA
Zuletzt hier
26.11.22
Registriert
05.07.04
Beiträge
8.754
Kekse
27.480
Ort
Frankfurt a.M.
Behringer + ASIO4ALL >> funktioniert auch , aber nicht wirklich gut, nur 32kHz

da machst du was falsch............... 44,1 ist kein Problem

1. USB Zauberei
Wenn ich das Interface an dem USB Port anschließe, andem ich auch den Behringer USB ASIO treiber installiert habe , dann kann Windows ( + Winamp + Spiel usw.) nicht auf das Interface zugreifen. Propellerheads Reason schon. ( Behringer USB dings wird in den Sound-Treibern abgezeigt, Windows zeigt ihn nicht an)

Und hier auch...........

========================

Hier mal ein Beispiel, dass ich mit dem Behringer UCA-202 U-Control live rmit dem ASIO4all Treiber recordet habe:
http://www.band-nocredit.de/demo/sechs.m3u
 
Zuletzt bearbeitet:
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
834
Kekse
144
Ort
Berlin
Da ist aber shcon ein ziemlich störend starkes Rauschen drauf... Und wie hast du das damit aufgenommen? Das hat nur 2 Eingänge? LineOut vom Mixer oder wie?
 
topo
topo
HCA Recording
Ex-Moderator
HCA
Zuletzt hier
26.11.22
Registriert
05.07.04
Beiträge
8.754
Kekse
27.480
Ort
Frankfurt a.M.
Line Out stereo Split von dem Mischer bei einem Live Konzert. Rauschen sollte da eigentlich wenig................

Wie hast du das denn abgehört?
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
834
Kekse
144
Ort
Berlin
Dafür dases ausm Line Out des Mischers ist, is es wirklich nicht schlecht, und vorallem ist die Band Klasse.
Ich höre es über 2 vernünftige Monitore ab. Das Rauschen stammt auch nicht von den Monitoren. Von 0:00 bis 0:01 ist kein Rauschen, aber ein paar Bruchteile von Sekunden bevor der Sänger anfängt zu singen fängt das Rauschen an.
Am Anfang hört man es besonders deutlich. Im Mix geht es natürlich unter, aber ich höre es trotzdem minimal.

Edit: Aber ich würde auch mal vermuten, dass das Rauschen nicht von der SOundkarte sondern eher von den Quellen kommt. Git-Amp Rauschen oder sonst was.
 
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Privatdiskusion :(

Behringer + ASIO4ALL

Ich habs in mehreren Programmen ausprobiert .. über 32kHz kanntert das so ganz komisch. Vllt liegts ja auch ant Vista.

Naja ich habe das teil sowieso nur gekauft, weil der Musicstore Fritze mir erzählt hat , dass 'ne externe Soundkarte die Erdung-Störgeräusche rausfiltert ( tuts natürlich nicht, also zurück damit)

Was bringt die externe Soundkarte denn noch so Prozessor/Performance/DSP mäßig ?

@ Topo
Ich hab über Behringer immer so ein leichtes tuut tuut tuut im Hintergrund..du auch ?
 
Zuletzt bearbeitet:
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Privatdiskusion :(

Behringer + ASIO4ALL

Ich habs in mehreren Programmen ausprobiert .. über 32kHz knattert das so ganz komisch. Vllt liegts ja auch an Vista.

Naja ich habe das teil sowieso nur gekauft, weil der Musicstore Fritze mir erzählt hat , dass 'ne externe Soundkarte die Erdung-Störgeräusche rausfiltert ( tuts natürlich nicht, also zurück damit)

Was bringt die externe Soundkarte denn noch so Prozessor/Performance/DSP mäßig ?

@ Topo
Ich hab über Behringer immer so ein leichtes tuut tuut tuut im Hintergrund..du auch ?

Nicht 32kHz sondern 44,1 / 48 ||| Mit 32 kHz läufts ja
 
D-a-N
D-a-N
Registrierter Benutzer
Zuletzt hier
31.08.21
Registriert
14.10.06
Beiträge
834
Kekse
144
Ort
Berlin
Was meinst du genau mit Tuut, Tuut?

Bei mir kommt soetwas vor, wenn meine Telephon oder Telefonstation in der nähe der Soundkarte oder des Pcs steht.
 
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Ja das ist auch so wie das Telefon-tuten irgendeine frequenz zwischen 400 und 800 Hz , hat nur mehr Obertöne ( Square !? ) und ein Tick schneller
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
26.11.22
Registriert
30.11.05
Beiträge
6.451
Kekse
9.410
Ort
Erfurt
Hochfrequenter Netz-Dreck von Steckernetzteilen. Arbeitsplatzlampe mit Halogen?
 
Dr.Watson
Dr.Watson
Registrierter Benutzer
Zuletzt hier
15.06.12
Registriert
27.05.06
Beiträge
324
Kekse
25
Nene.. kein Erdungszeuchs ... dagegen hat mein 2.1 Set extra ein "Shield" , n Galvanischer Trennfilter !?
 
topo
topo
HCA Recording
Ex-Moderator
HCA
Zuletzt hier
26.11.22
Registriert
05.07.04
Beiträge
8.754
Kekse
27.480
Ort
Frankfurt a.M.
Von 0:00 bis 0:01 ist kein Rauschen, aber ein paar Bruchteile von Sekunden bevor der Sänger anfängt zu singen fängt das Rauschen an.

Das ist live Atmo mit Publikum................:)

@ Watson: .......und ein "tut tut" habe ich auch nicht - kannst du ja in der Aufnahme hören.............
Es dürfte an VISTA liegen, wenn du sonst keinen Fehler gemacht hast.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben