Orange ppc 2x12 - Lautsprecher kratzen stark

von Revision, 06.02.17.

Sponsored by
pedaltrain
  1. Revision

    Revision Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 06.02.17   #1
    Hi,
    Ich hab ein Problem mit meiner Orange ppc 2x12 box. Wenn ich bei meiner Gitarre nen offenen E-Powerakkord (also max. Bassanteile) spiel, kratzen die Lautsprecher sehr unangenehm. Die "uebersteuern" so richtig! Man hoert es vorallem im Clean Kanal und auch nur, wenn ich voll reinhaue. Schlag ich direkt ueber dem Bridge PU an, is es am schlimmsten.
    Die Box macht das mit verschiedenen Amps. Das irgendwas "mitrattert" in der Box kann auch ausgeschlossen werden, da ich beide LS abgeschraubt und mit der Membran nach oben hingelegt hab. Auch da kam das kratzen.

    Was ich komisch find, das ganze tritt bei beiden LS auf. Die muessen also beide gleichzeitig kaputt gegangen sein. Hab die Box nie mit mehr als 100W Verstaerkern betrieben. Sie stand aber ne weile rum.
    Die LS sind schon aelter und somit gut eingeschwungen, also nix mit "spiel die erstmal ein".

    Kanns evtl. am PU liegen oder der Gitarrenelektronik das da was uebersteuert, es wird ja schlimmer wenn ich direkt ueber dem PU anschlag?

    Kann es sein, das die LS mal verkehrt angeschlossen waren, also Pole vertauscht (die Schaltung bei Orange ist seriell) und so was kaputt gegangen ist?

    Was koennt da sonst noch kaputt sein und wie koennt ich das ausschliessen?
    MfG
     
  2. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    6.10.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    343
    Kekse:
    1.571
    Erstellt: 06.02.17   #2
    Könnte sein, dass die Schwingspulen schleifen. Das kriegst du auch raus, wenn du die Membran mal vorsichtig von Hand bewegst.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 06.02.17   #3
    Dir ist schon bekannt dass dies die schnellste Art ist einen Lautsprecher zu killen? Jeder LS benötigt bei Last eine Schallwand um zu verhindern dass die Membran aufgrund akustischen Kurzschlusses überschwingt und Spinne und ggf Spule beschädigt. Wenn beide LS kratzen kann es durch einen Endstufendefekt verursacht worden sein, auch wenn die Nennlast nicht überschritten wurde. Hier muss gemessen und ggf durch einen Fachmann der Lautsprecher begutachtet werden. Das einzige was der Laie hier feststellen kann ist den Lautsprecher vorsichtig mit der Hand bewegen und hören ob die Spule im Magnetspalt schabt...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. Revision

    Revision Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 06.02.17   #4
    Was meinst du genau mit Endstufendefekt? Dass die Endstufe permanent nicht ruchtig arbeitet und somit langsam die LS killt oder das es mal nen "Bumm" gegeben hat und das wars dann (den gabs nicht).

    Was meinst du mit "hier muss gemessen werden"? Den Wiederstand der LS messen oder die Endstufe?

    Zum bewegen der Membrane, wie macht man das am besten? Mit Verstaerker angeschlossen damit "Strom/Signal" drauf ist und man eher was hoert? Von hinten auf die Membran druecken waerend der LS angeschraubt ist oder abschrauben und von vorne druecken?
     
  5. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.18
    Beiträge:
    4.616
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.680
    Kekse:
    25.865
    Erstellt: 06.02.17   #5
    Anhand deiner Fragen und der (wie @bluesfreak schon erwähnt hat) hazardeur-Testmethoden muss ich sagen: Geh damit zum Fachmann, bevor du mehr kaputtmachst.
    Sonst wird das RICHTIG teuer.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Revision

    Revision Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 06.02.17   #6
    Ach kommt schon Leute. Ich weiss es ist Montag Abend und so mancher hat nicht mehr richtig Lust jemandem was zu erklaeren, aber irgendwo hat jeder mal angefangen. Ich bin ein interessierter Mensch und persoehnlich find ichs ziehmlich unbefriedigend Funktionsweisen etc. nicht zu verstehen. Und Foren sind mMn. dazu da sich u.a Wissen anzueignen sowie auch weiterzugeben. Am Meisten lernt man immer noch, wenn mans selber macht. Leider bin ich keine 17 mehr um ne Ausbildung in dem Bereich anzufangen bei der einem alles erklaert wird. Trotzdem hab ichs geschafft meine eigenen Gitarren zu bauen oder den BIAS an meinen Verstaerkern selbst einzustellen ohne mich zu grillen (das Meiste durch hilfsbereite Menschen in Foren gelernt). Grade beim Lezteren geht das Geschrei sofort los weil man das ja nur als Fachmann wissen darf wies geht (ja ich weiss, teils ueber 500V Spannung, Elkos entladen sich langsam etc.).

    Bluesfreak und goodyman, bitte nicht persoehnlich nehmen was ich da geschrieben hab. Will niemand beleidigen. Ich bin sehr dankbar fuer euren Input. :great:
    --- Beiträge zusammengefasst, 06.02.17 ---
    PS: @bluesfreak. Bitte kurz erleutern was du mit Endstufendefekt meinst. Du meinst wahrscheinlich das einmal nen Knall gegeben hat und das die LS kaputt gemacht hat. (Ich weiss es ist unwahrscheinlich, aber worst case waere das die aus irgendwelchen Gruenden nicht in den richtigen Parametern lauft und mir permanent LS frisst. Zumindest das will ausschliessen).
    Lg
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. drholg

    drholg Registrierter Benutzer

    Im Board seit:
    30.01.08
    Zuletzt hier:
    17.10.18
    Beiträge:
    199
    Ort:
    Ostfriesland
    Zustimmungen:
    110
    Kekse:
    466
    Erstellt: 06.02.17   #7
    Kann es sein, das die Box Feuchtigkeit abbekommen hat? Du hast geschrieben, das sie eine Weile rumstand. Ich hatte das, als ich meine Orangebox bekommen habe. Dort waren die Speaker feucht geworden und durch die Korrision haben die Speaker auch gekratzt.

    Viele Grüße
    Holger
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.426
    Zustimmungen:
    1.448
    Kekse:
    53.187
    Erstellt: 06.02.17   #8
    Kann auch sein, dass sich die Verklebung der Abdeckkappen an der Membran einige Zentimeter gelöst hat. Hatte ich mal bei einem älteren Celestion. Dann gibts schnarrende Geräusche ab einer bestimmtem Auslenkung der Membran - speziell tiefere Saiten. Sieht man mit bloßem Auge meist nicht - deshalb vorsichtig mit dem Fingernagel o.ä. testen, ob da rundherum noch alles fest ist.
     
  9. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.18
    Beiträge:
    4.616
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.680
    Kekse:
    25.865
    Erstellt: 06.02.17   #9
    Nochmal: Wie Bluefreak schon geschrieben hat: Wenn die Speaker ausgebaut sind, entsteht der erwähnte akustische Kurzschluss - dass dann, vor allem bei ein wenig mehr Lautstärke ein Kratzen entsteht , ist normal. Betreibt man einen Speaker ohne Schallwand mit zu viel Leistung, kratz er aber für immer.

    Lautsprecher sollte man mit Last immer in einer Schallwand bzw. Lautsprechbvox betreiben.
    Wenn man - vorsichtig - die Membran per Hand bewegt (mit Gefühl in Richtung Korb drücken), sollte KEIN Kratzgeräusch/Gefühl hör/spürbar sein.
    Wenn es dann kratzt ist ein neuer Speaker / Re-Cone fällig.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. zwiefldraader

    zwiefldraader Registrierter Benutzer

    Im Board seit:
    22.05.13
    Zuletzt hier:
    17.10.18
    Beiträge:
    999
    Ort:
    zwischen LU und KL
    Zustimmungen:
    752
    Kekse:
    7.988
    Erstellt: 07.02.17   #10
    Wenn es die Schwingspule ist, lässt sich die ggf. auch ohne neue Pappe retten. zB bei ppa-audio.
    Der löst den Kleber ab, repariert die Schwingspule und klebt den alten Karton wieder rein.
    Je nach Lautsprecher ein Glück...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Miss Topisto

    Miss Topisto Registrierter Benutzer

    Im Board seit:
    10.08.16
    Zuletzt hier:
    17.10.18
    Beiträge:
    210
    Zustimmungen:
    130
    Kekse:
    112
    Erstellt: 07.02.17   #11
    Ich hatte das Problem kürzlich auch an einem neuen Celestion V30.
    Bei mir war es die Kalotte des Speakers die sich auf der Länge von 25mm gelöst hatte. Ich habe das dann mit Latexkleber verklebt. Problem gelöst.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    17.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 07.02.17   #12
    Ganz gerne treten solche Fälle auf wenn DC auf den Lautsprecher kommt oder ein Rechtecksignal. Auch permanenter Betrieb an der Lastgrenze (und die ist bei 2x V30 auch erreicht wenn man da ein 100W Top voll aufgerissen dranhängen hat) oder die Box als Bassbox missbrauchen kann dazu führen dass die Speaker die Grätsche machen. Das kann man manchmal(!) durch Messung des LS mit einem LRC Meter bei 1kHz feststellen, manchmal muss man auch einen Impedanz Sweep machen, das ist alles was man als Laie eigentlich schon nicht mehr machen kann die die erforderlichen Gerätschaften den Preis der Lautsprecher bereits übersteigen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  13. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    6.10.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    343
    Kekse:
    1.571
    Erstellt: 07.02.17   #13
    Du sprichst hier vom Clipping der Endstufe. Das bekommt besonders bei Transistorendstufen zum Tragen. Bei Röhrenendstufen fällt das, bedingt durch die magnetische Sättigung der Ausgangsübertrager, deutlich weicher aus. Drauf anlegen würde ich es da aber auch nicht.

    Clipping ist insbesondere im HiFi Bereich der Grund, womit sich die Leute als erstes immer ihre Hochtöner zerschießen, weil man das im Hochtonbereich nicht hört. Allenfalls sieht man noch Rauchswaden aus dem Hochtöner aufsteigen. Im Bassbereich hört man das widerum recht gut, wenn die Speaker dann "Klack Geräusche" von sich geben. Verursacht durch das Anschlagen der Schwingspule auf den Magneten.

    Beim Gitarrenlautsprecher würde man zumindest den letzteren Fall wahrnehmen. Dann kann die Schwingspule aber schon beschädigt sein. Der Raum, in der sich die Spule bewegt (und die Lautsprechermembran dabei mitnimmt) ist nicht sehr groß bzw. hat sehr wenig Spiel in den Seiten.

    Eine durch Anschlagen deformierte Spule kratzt dann in der Führung, in der sie schwingt, quasi an den Seitenwänden. Die Deformation kann aber auch durch Überhitzung bei zu viel Dauerleistung (beim Clipping tritt ein vielfaches der Nennleistung) auftreten. Bei zu großer Hitze kann auch der Lack, mit dem der Spulendraht zwecks Isolierung umgeben ist, schmelzen. Das führt dann zu Kurzschlüssen zwischen einzelnen Windungen der Spule, was sich, wie bluesfreak schon anmerkt, nur mit speziellen Messgeräten feststellen lässt. Geschmolzener Lack kann ebenso Kratzgeräuschen verursachen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  14. Revision

    Revision Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 07.02.17   #14
    Danke erst mal an die ganzen Vorschläge, da ist reichlich was dabei womit ich mich beschäftigen darf ;)
    Auch der Tipp die LS nur an einer Schallwand zu betreiben ist natürlich gold wert. Würde es ausreichen den LS einfach auf ein Brett mit Loch zu montieren? Ich hatte mal den Fall, dass sich bei einem alten T75er der Kleber der Spinne gelöst hat. Das hat man aber erst gesehen, als der LS ausgebaut war und (natürlich nur kurz) in Betrieb, da hat die Spinne dann geflattert.
    Hab auch diesmal die ganzen Verklebungen gecheckt, sah auf den ersten Blick alles gut aus. Korrodiert sind die LS aber. Der der mehr kratz ist auch mehr korrodiert.

    Werde erstmal den Membran-Drucktest machen um zu schauen ob man was hört. Wenn nicht wird er wohl eingeschickt zu. Mir ist vor allem wichtig, das mir der Verstärker nicht permanent LS frisst und das ausgeschlossen werden kann.
    Das Problem tritt aber bei zwei verschiedenen Verstärkern. Was ich noch machen werde ist, die Verstärker mal an ne andere Box anschließen und schauen, ob das was kratz. Ich hab die Box immer maximal auf Bandlautstärke betrieben und es gibt Bands, die spielen deutlich lauter als wir :). Bass, der LS Killer schlechthin :ugly:, hab ich nie drüber gespielt.

    Was mir als allererstes aufgefallen ist, anfangs war das Kratzen bei meiner Fender (single Coil PU) und bei der Humbucker Gitarre zuhören. Ich hab dann als aller erstes alle Schrauben, die waren ziemlich lose, mit denen die LS an der Schallwand angebracht war angezogen. Dann war das Kratzen "nur" noch bei der Humbucker Gitarre (mehr Bässe bzw. mehr Output) zu hören.
     
  15. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    6.10.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    343
    Kekse:
    1.571
    Erstellt: 07.02.17   #15
    Du kannst den Speaker bzw. die Speaker auch testweise an eine Stereoanlage anschließen. Aber dann mit wirklich nur mit geringer Lautstärke. Das wird zwar etwas schräg klingen, aber man sollte auch hören, ob evtl. die Schwingspule schon schleift.
     
  16. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    716
    Kekse:
    1.961
    Erstellt: 08.02.17   #16
    Das halte ich aber mal für ein Gerücht.
    Klar entsteht ein akustischer Kurzschluss, der verursacht aber nur, dass keine Bässe mehr wiedergegeben werden.
    Es gibt sogar professsionelle Lautsprecher komplett ohne Schallwand...und die funktionieren hervorragend,
    sogar offene Dipol Subwoofer mit hervorragenden Ergebnissen und ein Dipol oder auch ein Horn ist auch in beide Richtungen offen.
    Also: Quatsch mit Soße

    Nur: wenn der Lautsprecher liegt, zerrt die Membranmasse die Schwingspule schon ein Stück nach unten,
    der Weg bis zum Anschlag an die Polplatte ist dann ein wenig kürzer als in Einbaulage.

    ...und ganeu aus dem oben genannten Grunde würde ich auch nicht drücken sondern sanft hinter
    die Membran greifen und leicht nach oben ziehen. Das muß natürlich absolut gleichmäßig stattfinden und gibt dann je nach Spaltweite und Verformung
    der Membran immer noch kein 100%iges Ergebnis. Richtig lockere Schwingspulen stellt man damit aber schnell und zuverlässig fest.
    Mit ein klein wenig Fingerspitzengefühl ist eine Beschädigung mit der Methode nahezu ausgeschlossen.

    Ideal wäre natürlich die eingebauten Lautsprecher mit einem guten Verstärker (PA/HiFi) mit
    genormten tieffrequenten Tonsignalen zu testen. Sollte auch absolut jeder problemlos bewältigt bekommen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    17.10.18
    Beiträge:
    2.109
    Ort:
    Ruhrgebiet
    Zustimmungen:
    1.129
    Kekse:
    7.228
    Erstellt: 13.02.17   #17
    Nur wegen der angesprochenen langen Lagerzeit in ungeklärter Atmosphäre: In seltenen Fällen hilft es auch die Lautsprecher um 180° verdreht einzubauen (nein, nicht so dass sie nach hinten abstrahlen, sondern so dass das was vorher oben war dann unten ist, man also um das Label auf dem Speaker zu lesen einen Handstand machen muss...).

    Der Luftspalt in der Schwingspule ist ja nicht so groß und mit ein bisschen Glück hilft dann das Eigengewicht der Membrane.

    Kostet jedenfalls nichts (...bis auf den Eigenanteil im Krankenhaus wenn aus dem Handstand ein Handstandüberschlag geworden ist...)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  18. Revision

    Revision Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 14.02.17   #18
    Hab das auch schon mal zuvor gelesen und werd das als erstes ausprobieren.
     
  19. hair_energizer

    hair_energizer Registrierter Benutzer

    Im Board seit:
    22.11.03
    Zuletzt hier:
    17.10.18
    Beiträge:
    1.409
    Zustimmungen:
    178
    Kekse:
    4.827
    Erstellt: 16.02.17   #19
    Worauf hat man bei einer Gitarrenbox eigentlich Garantie? Nur aufs Holz/Konstruktion?!
     
  20. Revision

    Revision Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 17.02.17   #20
    Ich wuerd sagen man hat auf alles Garantie, ist bei mir aber eh nicht mehr der Fall da die schon laengst abgelaufen ist.
     
Die Seite wird geladen...

mapping