Paket Warwick ProFet 3.2 + Hartke VX 410

von henni180989, 26.12.05.

  1. henni180989

    henni180989 Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    9.10.06
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.12.05   #1
    Hallo hab mir das Packet zu Weihnachten gekauft...
    Wenn ich den Master und Gain Regler über die hälfte aufdrehe fängt die Box an zu brummen:screwy: ist das normal? oder wisst ihr was das bedeuten soll?
    danke für eure antworten

    ich muss dazu noch sagen das der Verstärker noch im Wohnzimmer steht und vielleicht hat das damit auch was zu tun wegen magneten und so
     
  2. henni180989

    henni180989 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    9.10.06
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #2
    keiner ne antwort
     
  3. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 27.12.05   #3
    steuere den gain so aus, dass der output deines basses optimal aufgenommen wird. dazu ist das da. also nicth einfach auf halb stellen.
    warwick ist allgemein eher für brumm-wummer-dröhn sounds bekannt. das hat vielleicht auch auswirkung auf den klang.
     
  4. henni180989

    henni180989 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    9.10.06
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #4
    ja ok......aber ich kann jetzt zum beispiel nicht den gain auf 8 und den master auf 8 stellen brummt er auch shcon^.....uund jetzt fehlt mir grad auf das er die ganze zeit brummt aber nicht laut^^ mh ist das normal?
     
  5. seBASStian

    seBASStian Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    17.11.12
    Beiträge:
    154
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    107
    Erstellt: 27.12.05   #5
    Ein gewisses Eigenrauschen ist völlig normal. Nur sollte sich dies in Grenzen halten. Ich hab selber einen Warwick Übungsverstärker und der brummt nur, wenn ich den Treble Regler voll aufreiße. Also mal gucken wie dein Höhenregler steht und wenn es geht etwas zurückregeln. Desweiteren glaub ich, dass du die Funktion eines Gain Reglers nich verstanden hast:confused: . Also zur Erklärung: Du besitzt ein Topteil, das heist Vorstufe und endstufe in einem Gerät. Also verbindest du deinen Bass mit dem Verstärker. Nun soll das Signal von der Vorstufe verarbeitet werden. Dafür braucht die Vorstufe einen gewissen Pegel. Da alle Bässe unterschiedlich in ihrem Pegel sind(auch zw. den aktiven bzw. den passiven) muss man den Bass an den Amp anpassen. Also drehst du den Gain Regler etwas auf und schlägst die Saite ganz hart an. Dann passt du den Regler langsam an. Das heißt dein Clip-Led(glaube die rote) sollte nur bei den allerhärtesten Anschlagen beim Spiel aufleuchten. Somit sind Gain und Master Regler etwas völlig verschiedenes.
    Ansonsten könnten vielleicht die Kabel nicht richtig stecken, aber da kenn ich mich nich so aus. Vielleicht kann es aber auch wie du es schon angesprochen hast ein magnet sein.Möglicherweise eine starke lampe, der Fernseher oder sonst was. Probier es einfach mal aus und stell es mal woanders hin.
    Wobei ich aber auch bedenken hab. Wenn du dein Stack in Stube auf 8 aufgedreht hast und sich noch niemand beschwert hat (bezüglich der Lautstärke),is vielleicht auch was kaputt.
    Hoffe ich konnte dir etwas weiterhelfen.
    Mfg seBASStian
     
Die Seite wird geladen...

mapping