Patchkabel

von onkel-stefan, 16.02.06.

  1. onkel-stefan

    onkel-stefan Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    3.05.14
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.06   #1
    Ich benutze vor meinem Amp einen Behringer PEQ 2200. Diesen habe ich mit billig Patchkabeln von Thomann mit dem Amp verbunden und es hat extrem gerauscht. Dann hab ich zum Test mal nur das Patchkabel ohne irgendwas dran in den Amp gesteckt und festgestellt, das 60cm Kabel allein brummt und rauscht um einiges mehr als mein 5 Meter Gitarrenkabel!
    Jetzt suche ich nach qualitativ hochwertigen Patchkabeln, die möglichst wenig von sich aus brummen und rauschen. Was könnt ihr da empfehlen? Gruß Stefan
     
  2. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 16.02.06   #2
    Hi,
    Ich habe mir neulich einen Redwood Patchkabel (0,15 cm) gekauft und bin absolut zu frieden.Kein Brummen , kein Rauschen.
    Kann ich nur weiter empfehlen :great:

    Mfg
    MetpleK
     
  3. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 16.02.06   #3
  4. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 16.02.06   #4
    Aber 20 Taler für 15 Zentimeter ist auch ganz schön happig...
    Da ich mir grad ein Effektboard zusammenschustere brauch ich jetzt auch Patchkabel, Löten ist nicht ganz so mein Ding, hab ich ehrlich gesagt auch noch nie gemacht, vllt erst 2 oder 3 mal zugeschaut (wenns hoch kommt). Wo bekomme ich da vernünftige Patchkabel, für einen angemessenen Preis her, 20 Taler für 15cm ist (bestimmt nicht nur mir) dann doch etwas zu viel. Andererseits sind 1,50€ für 15 cm dann doch etwas wenig Qualität...

    Danke.
    Ced
     
  5. onkel-stefan

    onkel-stefan Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    3.05.14
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.06   #5
    Nachdem ich gesehen habe wie teuer fertige gute Patchkabel sind, habe ich mich entschlossen sie selber zu bauen.
    Wenn ich schon dabei bin, möchte ich mir auch gleich noch ein neues Gitarrenkabel löten. Hab im Board ein wenig rumgelesen und bin dabei auf das Sommerkabel The Spirit gestoßen.
    Kann ich das sowohl als Patchkabel als auch als Gitarrenkabel benutzen? Als Stecker hab ich mir Neutrix NP2C und NP2RCS als gewinkelte Version ausgesucht.
    Bin ich mit diesen Sachen gut beraten? Gruß Stefan
     
  6. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 17.02.06   #6
    Hm, komisch...

    Ich habe auch diese billig Patchkabel von Thomann (The Sssnake, 60cm) und keinerlei Probleme damit.

    Liegts bei dir sicher an den Kabeln?

    Der PEQ ist ja bekannt dafür, dass er gerne für Brummschleifen sorgt.
     
  7. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 17.02.06   #7
    Ich hab sie mir vom Musikladen zusammenlöten lassen.
    Mit Neutrik-Steckern war ich dann zwar bei 9€ das Stück, aber mei. Dafür klingts gut und sie sind robust.
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 17.02.06   #8
    ich hatte so ne billigen kabel auch mal. obs die gleiche marke war weiss ich nich, optik war auf jeden fall 100% gleich. hatte damit nen gewaltig miesen sound...
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 17.02.06   #9
  10. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 17.02.06   #10
    Also ich habe auch noch andere Patchkabel, sowohl fertig gekaufte als auch selbst gelötete. Kein Unterschied festzustellen.

    Entweder sind meine Kabel alle gleich mies oder meine Sssnake sind doch ordentlich.:confused:
     
  11. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 17.02.06   #11
    ich hab patchkabel vom musicstore bezogen. 4,50 das stück und die taugen wirklich. das einzige was mich stört ist das 15cm eben manchmal noch zu lang sind. und selbst löten? oha..besser nicht...
     
  12. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 17.02.06   #12
    Wobei ich auch dazu sagen muss, dass meine Patchkabel hinten im Rack sind, da ist die mechanische Belastung ja minimal, im Gegensatz zu Tretminenpatchkabeln.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 17.02.06   #13
    Naja, ich habe vor, die Patchkabel auf meinen Effektboard fest zu integrieren, da wirds auch nicht die mechanische Belastung aushalten müssen. Außerdem bleiben die Kabel immer angesteckt und draufgetreten wird auch nicht. Ich werds mal mit den billigen Probieren, wenn der Sound schlecht ==> Ab in den Müll, kosten ja wirklich kaum was.

    Und:
    Genau :o :rolleyes: :D

    Danke.
    Ced
     
  14. onkel-stefan

    onkel-stefan Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    3.05.14
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.06   #14
    Das Löten wird kein Problem sein, im Gegenteil, solche Basteleien zählen als Spassfaktor:)
    Also das der PEQ ein wenig rauscht stimmt schon, aber wie bereits gesagt brummt mein Amp richtig laut wenn ich nur das Patchkabel in den Input stecke und sonst nichts am Kabel hängt, der PEQ kann in dem Fall also garnichts damit zu tun haben.
     
  15. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 17.02.06   #15
    Nein, das wollte ich damit absolut nicht sagen! Ich habe zwei von den Dingern und da rauscht absolut nichts!
    Also kann ich diese Aussage nicht bestätigen.

    Ich meinte Brummschleifen, die haben auch nichts mit der Qualität eines Gerätes zu tun!

    OK, dann liegts schon an was anderem.
     
  16. Direwolf

    Direwolf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    974
    Ort:
    Thüngfeld
    Zustimmungen:
    16
    Kekse:
    913
    Erstellt: 17.02.06   #16
    Bei mir rauscht da nichts, nicht mal bei extremen Einstellungen. Als Patschkabel hab ich die billigen von Thomann.

    cu Direwolf
     
  17. onkel-stefan

    onkel-stefan Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    3.05.14
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.06   #17
    Der PEQ hat ja einen Bypass-Schalter, wenn ich ihn mit diesem Schalter aus dem Signalweg nehme, rauscht es weniger als wenn er drin ist. Und ich benutze keine extremen Einstellungen. Selbst wenn ich alle Bänder ausschalte und den Equalizer mit dem Bypass raus und rein schalte, hört man ein Rauschen. Ich habe auch 2 PEQ´s und es ist bei beiden so.
    Das ist aber eigentlich kein Problem, da man beim spielen nichts davon hört.
    Das eigentliche Problem war ja das nur das Patchkabel allein im Amp ein Brummen/Rauschen verursacht.
    Ich werd mir jetzt einfach mal die Kabel löten und gucken obs dann besser ist. Gruß Stefan
     
  18. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 17.02.06   #18
    Ganz dumme Frage: ABer eine Gitarre hängt am anderen Ende des Patchkabels?

    Ced
     
  19. onkel-stefan

    onkel-stefan Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    3.05.14
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.06   #19
    Schon, aber auch wenn die Gitarre dranhängt und auch mit Volume ganz unten, brummt es mit dem Kabel.
     
  20. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 17.02.06   #20
    Wau!!!!!!! da ist irgendetwas komisch..ich habe vor 3 Monaten mein Redwood Kabel für 10 € gekauft und nicht wie jetzt für 20 € :eek: :confused:.hm......naja die Packung sah auch etwas anders aus als die die es jetzt bei Musik Schmidt gibt.Die alten gibt es anscheind nicht mehr.
     
Die Seite wird geladen...

mapping