pc recording problem

von beast666, 08.12.07.

  1. beast666

    beast666 Registrierter Benutzer

    Im Board seit:
    10.06.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    66
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.12.07   #1
    nabend,
    habe bereits einige seiten der suchergebnisse durchforstet, habe aber leider keine lösung für mein problem gefunden. mein ziel wäre es eine (nicht umbedingt perfekte ;) ) aufnahme einer gitarrenspur hinzubekommen um mich einwenig in cubase einzuarbeiten.

    allerdings ist das ergebnis soundmäßig wirklich ziemlich mager. der klang is ziemlich kratzig, leise und auch bei eigentlich cleanen spiel trotz niedriger lautstärke angezerrt.

    momentan ist alles so angeschlossen:

    Gitarre ---> Boss GT-6 (output select: line/phones), mono out --> line-in (AC97 soundkarte)

    die rauschunterdrückung der soundkarte habe ich bereits deaktiviert.
    um der verzerrung erfolgreich entgegenzuwirken hab ich die - eh schon ziemlich geringe - lautstärke am gt-6 zurück gefahren, das signal kann man so aber absulot nicht mehr gebrauchen.

    ich habe schon oft gelesen, dass man spezielle zwischenwandler (oder sowas ähnliches? :D) benötigt, wenn man die gitarre direkt an die soundkarte anschliessen will. aber da ich das gt-6 zwischen geschlossen hab (preamp/speaker an) sollte doch wenigstens ein halbwegs aktzeptables ergebnis zustande kommen, oder irre ich mich da?
    ich bin für jeden tipp dankbar!
     
  2. Purzel

    Purzel Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    10.09.13
    Beiträge:
    171
    Ort:
    Ettlingen
    Zustimmungen:
    0
    Kekse:
    115
    Erstellt: 08.12.07   #2
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 08.12.07   #3
    Hast du die Boxensimulation eingeschaltet ?

    Das Gerät verfügt übrigens über einen digitalen Ausgang, wo man eigentlich nur noch eine Karte mit so einen Eingang benötigt. Vielleicht war es auch das, was du gehört hast. Diese Karten dürften auch gar nichts mal so viel kosten und damit wirst du sicherlich besser Ergebnisse erzielen. Wenn man aber schon nach so einer Anschaffung schaut, würde ich gleich ein Audio Interface empfehlen, wo man Recording-technisch mehr als bedient ist. Muss du aber selber wissen.

    Ansonsten solltest du noch mal die Empfindlichkeit der Soundkarte runterregeln. Dazu geht man bei der Taskleiste auf das kleine Lautsprechersymbol - dann auf Option - Eigenschaften - wählt Aufnahme aus - Ok und wenn der Aufnahme Mixer erscheind, stellt man den Line In etwas runter. Vielleicht hilft das schon.

    Bye :great:
     
  4. beast666

    beast666 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.06.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    66
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.12.07   #4
    danke für die schnellen antworten! :)
    ich benutze den analogen ausgang des effektgerätes, nen digitalen eingang hab ich eben leider nicht an der soundkarte. speaker simulation ist an, habs aber auch schon ohne probiert - bringt nix.
    das herunterregeln des line-ins wirkt der verzerrung zwar entgegen, das signal wird dadurch allerdings logischerweise noch leiser als es eh schon ist..

    aufnehmen werde ich nur gelegentlich, und auf wirklich perfekte aufnahmen lege ich bei meiner verwendung keinen sonderlich großen wert.
    ein extra interface würde ich mir also ganz gerne sparen, sofern es nicht umbedingt sein muss. allerdings würde ich meine gitarre schon ganz gerne von einer kettensäge unterscheiden können ;)

    was mich nur verwundert is, dass das eigentlich cleane signal trotz so geringer lautstäre verzerrt ist :confused:
     
  5. beast666

    beast666 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.06.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    66
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 08.12.07   #5
    so habe das problem gerade gefunden, lag wohl am line-in meiner soundkarte.
    über den mic eingang funzt alles wunderbar! lautstärke auf ein drittel runtergeregelt, rauschunterdrückung und db-boost deaktiviert. zwar noch etwas leise, aber ich kann damit leben :)
     
Die Seite wird geladen...

mapping