Peavey 5150 und Pod XT Live

  • Ersteller Sirius81
  • Erstellt am
S

Sirius81

Registrierter Benutzer
Zuletzt hier
09.06.09
Mitglied seit
19.03.09
Beiträge
3
Kekse
0
Hallo Leute,

bin gerade auf dieses Forum gestoßen und möchte erstmal ein freundliches Hallo in die Runde werfen.

Mein "Problem" ist das ich mir vor ca 1 Monat einen neuen Amp zugelegt habe mit dem ich auch vollends zufrieden bin, wenn da nicht das unschöne Feedback, Brummen wäre. Also zur Zeit nutze ich einen Peavey 5150 MK II, meistens den Zerrkanal habe mir auch alles wunderbar eingestellt. Schleife mein POD XT Live über den Effektweg durch also Vorstufe->Effekt->Amp und schließe ganz normal mein Instrumentenkabel am Amp an. Leider habe ich gerade wenn ich ruhig sein soll, immer mit heftigem Feedback zukämpfen, obwohl im Effekt ein Noisegate aktiviert ist...Ampsimulation etc ist aus, nur EQ, Kompressor und Gate werden genutzt und für manche Solis ein bisschen mehr Output und Delay.

Was ratet ihr? Soll ich versuchen das Effektgerät nicht über die Loop sondern vorher einzuschleifen sprich: Git->Effekt->Amp? Oder einfach das mittlerweile nicht mehr so geliebte Pod verkaufen und auf andere Effekte zurückzugreifen? Wäre über jeden Vorschlag dankbar... musikalisch geht es so Richtung: Raised Fist, Inflames, As I lay dying, alte Biohazzard, also viel Melodie gepaart mit drückenden Riffs.

VIelen Dank schonmal
Chris
 
nighthawkz

nighthawkz

Registrierter Benutzer
Zuletzt hier
06.06.13
Mitglied seit
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Zähl mal wirklich Stück für Stück auf, was vom Pod du nutzt. Für diesen Zweck gibt es auf jeden Fall geeigneteres.
 
S

Sebastian Stern

Registrierter Benutzer
Zuletzt hier
16.08.12
Mitglied seit
10.09.08
Beiträge
109
Kekse
172
ich würde dir auch grade bei der Mukke da man doch mit nem ziemlichen High Gain Sound spielt noch einen externen Noise Supressor empfehlen zB den NS-2 von Boss .

Boss NS-2 - Preis z.Zt. 79,00 Euro
Infos unter: http://www.musik-service.de/boss-ns-2-prx14501de.aspx

Ist ein Superteil ich hatte dein Problem selbst früher ohne den NS-2 aber der hat 99% aller störenden geräusche beseitigt aber man kann Ihn trotzdem so einstellen das man mit dem Feedback ein wenig spielen kann:great:
 
S

Sirius81

Registrierter Benutzer
Zuletzt hier
09.06.09
Mitglied seit
19.03.09
Beiträge
3
Kekse
0
Erstmal vielen Dank für die schnellen Antworten.

Also am Pod nutze ich "nur":
EQ, Compressor, Noisegate, Delay, Feintuning der Lautstärke und das WahWah. Für den Cleankanal nehm ich nohc ein wenig Chorus und ebenfalls den EQ die Amp-/Stompsimulation nutze ich mittlerweile nicht mehr...hatte vorher einen JCM 900 dessen Gainkanal nicht knackig genug war für die Musik insofern war das POD immer ein guter Begleiter mittlerweile bin ich mit dem Amp-Grundsound mehr als zufrieden. Interessant ist jedenfalls das ich wenn ihc die Vorstufe ausblende also Pod an den Return hänge und Gitarre ans Pod, keinerlei Störgeräusche habe. Da ich keine Ampsimulation nutze könnte ich nun ja auch das Effekt direkt vor den Amp schalten, zumal ich so den Tuner auch wieder vernünftig nutzen kann. Werds mal im Proberaum versuchen und berichten ob der Klang beeinträchtigt wird oder nicht.

Großes Plus am Pod ist natürlich das man alles in einem Board integriert hat und gerade für Gigs fand ich es enorm praktisch,nicht ständig 5 Effekte in Reihe in einer Box mit zuschleppen zudem kann man so mit nur einem Fusstritt schnell zwischen den Effekten wechseln, was mir enorm hilft da ich mit Gesang & Gitarre schon ziemlich ausgelastet bin. Andererseits habe ich nun das Problem das ich bei den cleanen Parts immer 2 Tasten treten muss (Pod und Floorboard vom Peavey - Kanalschalter) und zurück natürlich auch wieder.
 
zuzuk

zuzuk

Registrierter Benutzer
Zuletzt hier
06.10.09
Mitglied seit
18.01.06
Beiträge
1.045
Kekse
756
also vorm amp wird das nicht so gut klingen, der eq hat nicht mehr so großen einfluss und delay vor verzerrung klingt neutral vormuliert eigenartig. allerdings ist der compressor hier besser aufgehoben.
mein tipp wäre es mal ohne compressor im loop zu probieren, obs dann immer noch so schlimm ist, und zudem testen ob die störgeräusche ohne pod auch auftreten.
 
S

Sirius81

Registrierter Benutzer
Zuletzt hier
09.06.09
Mitglied seit
19.03.09
Beiträge
3
Kekse
0
Hallo zuzuk,

danke für den Tipp, werde es trotzdem mal versuchen. Komplett ohne Effekt, habe ich genau dasselbe Problem, der Peavey funzt halt im High Gain Bereich nur mit NoiseGate ist also bekannt das man bei dem Ding immer ein NG davor schalten muss. Im Clean/Crunch Kanal ist es erträglich und tritt nur bei sehr hoher Lautstärke auf, hab das Ding aber ohnehin selbst im Proberaum erst einmal über 4 im Post gestellt, danach wirds einfach unerträglich laut.
 
zuzuk

zuzuk

Registrierter Benutzer
Zuletzt hier
06.10.09
Mitglied seit
18.01.06
Beiträge
1.045
Kekse
756
na gut, dann liegts nicht am pod, also wirds wohl auch vor dem amp keine veränderung geben. das interne gate arbeitet anscheinend nicht so gut wie ein standalone gerät.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben