Peavey 6505 Effektweg

von Punni, 17.05.06.

  1. Punni

    Punni Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    23.02.14
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.05.06   #1
    Huhu an alle,

    kann mir mal bitte jemand sagen ob der Effektweg des Peavey 6505 seriell oder parallel ist.

    Grüße
     
  2. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 18.05.06   #2
    Hey Punni, soviel ich weiß ist der FX-Weg seriell.



    greetz
    jazzz
     
  3. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 18.05.06   #3
    Jip, ist ein serieller.:great:
     
  4. SaCrIfIcE

    SaCrIfIcE Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.13
    Beiträge:
    351
    Ort:
    borgentreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.06   #4
    Nach meinen Erfahrungen kann man den Effektweg des 5150/6505 aber in die Tonne kloppen. Egal was man einschleift, es klingt nachher alles scheiße! Nach ein paar Recherchen im Netz wurde mir das auch bestetigt. Ist wohl ein offenes Geheimnis, dass das Teil (also der Effektweg) ohne Mod nichts taugt.
     
  5. Punni

    Punni Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    23.02.14
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.05.06   #5
    Danke Euch!

    Aber was soll denn da am Effektweg gemoddet werden?

    Ich möchte da maximal ein Delay einschleifen und ein Gate wollte ich auch noch dazwischen packen.

    Grüße
     
  6. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 18.05.06   #6
    Dafür reichts alles mal. Ich hab ein Gmajor eingeschliffen und es past.

    Das sich alle Leute immer über den Loop und den Cleansound aufregen:screwy:
     
  7. Karl

    Karl Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    23.10.07
    Beiträge:
    190
    Ort:
    Bottrop
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 18.05.06   #7
    hab heute versucht meinen booster vorzuschalten also

    gitarre---> booster---> input

    aber das klingt überhaupt nicht der nimmt eher die zerre weg als das er boostet.
    Ach ja das is übrigends der Bosster von diy musikding. Bei meiner alten Röhre hats geklappt und hörte sich sehr geil an nur beim 6505+ ises irgendwie unschön. Weiß einer woran das liegen kann?
     
  8. Fleischsalat

    Fleischsalat Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    15.01.12
    Beiträge:
    195
    Ort:
    Iserlohn
    Zustimmungen:
    1
    Kekse:
    61
    Erstellt: 18.05.06   #8
    Versuch mal den Booster zwischen Gitte und Amp, das könnte helfen! :great:

    greetz
    Fleischsalat
     
  9. Karl

    Karl Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    23.10.07
    Beiträge:
    190
    Ort:
    Bottrop
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 18.05.06   #9
    hab ich doch

    gitte--->booster--->input (am amp)
     
  10. Fleischsalat

    Fleischsalat Registrierter Benutzer

    Im Board seit:
    15.09.04
    Zuletzt hier:
    15.01.12
    Beiträge:
    195
    Ort:
    Iserlohn
    Zustimmungen:
    1
    Kekse:
    61
    Erstellt: 19.05.06   #10
    Ich frage mich gerade ob meine Fähigkeit zu lesen stark eingeschränkt ist (so mitlerweile)...sry, war totaler Schwachfug! :o

    greetz
    Fleischsalat
     
  11. SaCrIfIcE

    SaCrIfIcE Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.13
    Beiträge:
    351
    Ort:
    borgentreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.05.06   #11
    Würde ich auch gerne machen. Geht aber nicht, weil es sich fast immer scheiße anhört, wenn man was einschleift. Außerdem ist der Ausgangspegel des Loops mit dem Pre Gain Regler gekoppelt, was ja auch schonmal nicht so optimal ist. Naja, probier es einfach aus und entscheide selbst.

    Kannst du mir ne Quelle nennen, wo über den Loop des 5150 gesprochen wird? Evt. bekommt man da ja ein paar nette Infos. In diesem Forum gibt es da nur zwei Threads drüber, nämlich diesen hier, und einen den ich auf gemacht habe.
     
  12. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 22.05.06   #12
    Tut mir leid ich habe auch nichts gefunden und einfach gehofft das der Loop okay ist. Auf jeden Fall ist er seriell. Nen paralleler hört sich mit dem G major anders an.
     
  13. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 22.05.06   #13
    Hi!

    Ich war mal in Kontakt mit Peavey, weil ich nen zweiten pre-amp über die Peavey Endstufe bzw. den Loop betreiben wollte. Hier ein Auszug aus der Mail.

    Ich habs aufgegeben mit dem pre-amp und mittlerweile nur noch das Gmajor im loop hängen, was relativ gut funktioniert!

    Gruß, Martin
     
Die Seite wird geladen...

mapping