Peavey Grind - kein druck und kein wumms...

von moddi, 14.05.05.

  1. moddi

    moddi Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    15.12.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.05   #1
    Hallo,
    nachdem ich nach zahlreicher suche im internet auf dieses Forum gestoßen bin hoffe ich ihr könnt mir weiterhelfen und ich nerv nicht allzusehr.
    Das Problem is folgendes: Ich habe mich nach langem überlegen und zahlreichen schlaflosen nächten dazu durchringen können einen 5-Saiter zu kaufen, und zwar den Peavey Grind Bass NTB5 ( https://www.thomann.de/peavey_c5nt_prodinfo.html ). Hat sich gut gelesen, kein allzu billiges Teil und da dort ja steht "fetter Sound" hatte ich das auch erwartet. Aber Fehlanzeige. Der Sound klingt wie kastriert, is irgendwie null druck dahinter und der letztendliche wumms fehlt. Meine Leidenschaft Metal zu zelebriern ist somit nicht möglich (spiele so Richtung alte Metallica, Slayer, teilweise Godsmack, Pantera style. ich weiß der bass ist dafür nich unbedingt geeignet aber der preis und ein Peavey eines Kumpels waren auschlaggebend, und ich steh auf natur :) ). Ich spiele über einen Trace Elliot Amp mit 350Watt (genaue Bezeichnung weiß ich grade nicht, is eigentlich von nem Kumpel). Am Amp kanns aber nicht liegen, da ich mit meinem alten billigen Anfängerbass von Dean (der ja noch weniger für diese Musik geeignet sein sollte hehe) da drüber nen Druck erzeug dass die Nachbarn denken das Haus fällt auseinander, und das is wirklich kein so guter Bass (damals 300DM).
    Als Besaitung hab ich nach der Empfehlung des Verkäufers Rotosounds gewählt (https://www.thomann.de/rotosound_rs_665ld_prodinfo.html). Gerade die "zusätzliche" 5. Saite kann man kaum verwenden, die is vergleichsweise irgendwie leiser und dumpfer. Damit der Bass auf Aufnahmen rauskommt muss man ihn so hochschrauben dass er in den Höhen übersteuert und in den tieferen Lagen alles total dumpf, drucklos und ohne kick übertönt, so ähnlich ist es auch wenn ich direkt über den Amp spiel ohne aufzunehmen.
    Ich hab mich bisher noch nicht so viel mit Bässen beschäftigt (bin in erster Linie Gitarrist, Drummer und Pianist), daher die Fragen:
    Liegt das Problem vielleicht bei den Saiten? Oder sollte ich andere TA einbauen? Brauch ich irgendein zusätzliches Gerät um den Druck richtig rüberzubringen? Sind aktive PUs die Lösung?
    Ich brauche dringend Rat, da ich sonst nichtmehr weiterkomme!
    Danke schonma im Voraus

    greeetz,
    moddi
     
  2. xander

    xander Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    23.06.10
    Beiträge:
    2.425
    Zustimmungen:
    2
    Kekse:
    1.795
    Erstellt: 14.05.05   #2
    biste sicher dass es nicht am amp liegt? ich meine, ich hab mal nen bass an den gitarren amp angeschlossen :screwy: und da ging eigentlich auch net viel
    sorry, mehr kann da net helfen, da selber kein bassist bin
     
  3. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 14.05.05   #3
    @Xander,

    da steht "Am Amp kanns aber nicht liegen, da ich mit meinem alten billigen Anfängerbass von Dean da drüber nen Druck erzeug dass die Nachbarn denken das Haus fällt auseinander", also muss es am Peavey-Bass liegen oder? Vielleicht ist die Batterie leer oder irgendwin Kontakt/Poti am Bass korrodiert? Ansonsten kann ich nicht viel beitragen.

    Gruß,

    Goodyear
     
  4. Osis

    Osis Registrierter Benutzer

    Im Board seit:
    17.04.05
    Zuletzt hier:
    31.08.05
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.05   #4
    Öhm mal ne ganz dumme Tipps
    Hast du alle Regler am Bass aufgedreht????
    Versuchs mal mit nem anderem Kabel, kann sein dass du ein Kabelbruch hast.
    Benutzt du ein Effektgerät??
    Wenn ja nimm es mal raus.
    Wenn du ein hast und es nicht angeschlossen ist dann schließ es mal an und versuch die einzelnen Effekte aus.

    Mehr kann ich erst mal nicht dazu sagen.
     
  5. bassede

    bassede Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    17.05.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 14.05.05   #5
    überall das die Tonabnehmer bei diesem Bass schrott sind!
    Da gibts so einen baugleichen Harley Benton der hat das selbe Problem!

    MfG
     
  6. moddi

    moddi Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    15.12.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.05   #6
    effekte hab ich keine dran, habe mal spaßeshalber n paar gitarreneffekte dazwischengeschaltet (sansamp preamps) aber da ändert sich auch nix. kabel kann auch nicht sein da ich mit der gitarre n absolut sauberes signal krich. und was korrodiert kann ich mir net vorstellen, der is doch neu :) is auch nix zu erkennen wenn ich aufschraub.
    also werdens die tonabnehmer sein...
    kann man da passende empfehlen? ich hab beim bass null plan von tonabnehmer, nur bei gitarren
     
  7. bassfeierfresse

    bassfeierfresse Registrierter Benutzer

    Im Board seit:
    21.02.05
    Zuletzt hier:
    18.08.05
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.05   #7
    Da gibts Bartolinis die passen sollen!
    Sind aber nicht ganz billig!

    MfG
     
  8. Ganty

    Ganty Registrierter Benutzer

    Im Board seit:
    11.03.05
    Zuletzt hier:
    6.10.16
    Beiträge:
    1.619
    Ort:
    Fürstentum Lippe
    Zustimmungen:
    25
    Kekse:
    11.912
    Erstellt: 15.05.05   #8
    Du hast doch einige Tage Umtauschrecht bei Thomann. Wenn Dir das Teil nicht gefällt gib es zurück. Es macht für mich keinen Sinn in einen neuen Bass gleich für teuer Geld neue PU´s einzubauen. Sieh Dich lieber nach einem anderen Bass um.
     
  9. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 16.05.05   #9
    Warum sollte denn Dean oder Peavy nicht zu Metal passen? Was passt denn zu Metal? Nur BC Rich?

    Naja, zum Thema.. Der Grind Bass ist genau wie der Jackson Concert ein gutes Instrument.. bis auf die Pickups.. aber was will man auch für den Preis erwarten...man kriegt schon gutes Holz und saubere verarbeitung.. vor 10 Jahren hätte man tausende Marken ausgeben müssen um sowas gutes zu kriegen.. bis auf die Pickups halt...
     
  10. Sunnyboy

    Sunnyboy Gesperrter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    30.05.05
    Beiträge:
    63
    Ort:
    Ort: Ort: Ort: Ort: Ort: Ort:
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.05.05   #10
    Ich würde den Bass auf jeden Fall zurückschicken !!

    Wenn du erstmal dran rumgeschraubt hast ist es zu spät.
     
  11. Basstom

    Basstom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.271
    Ort:
    Friesland, 3 Kilometer vom Deich wech.
    Zustimmungen:
    155
    Kekse:
    3.080
    Erstellt: 16.05.05   #11
    Das ist es, warum ich immer sage, man soll den Bass, den man kaufen will, antesten!!!
    Und dann dieses Gerede von anderen PUs - tausch um, die olle Möhre!
    <kopfschüttel>
     
  12. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 16.05.05   #12
    Versuch mal eine neue Batterie aus. Es kann natürlich auch an den werksseitigen Saiten liegen, obwohl ich das nicht glaube. Vielleicht ist ein durchgehender Hals aber auch nicht das richtige für dich. Gerade im Metalbereich ist eher ein knackiges Attack gefragt und da sind geschraubte Hälse m. E. klar im Vorteil. Wenn du mit dem Bass einfach nicht zurecht kommst (aus welchen Gründen auch immer), tausche ihn um.
     
  13. CandleWaltz

    CandleWaltz Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    7.08.07
    Beiträge:
    1.471
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    597
    Erstellt: 16.05.05   #13
    Ein Kumpel von mir hatte auch mal den Bass. Hat den auch angespielt und hat alles super gepasst. Nach 2 Wochen stöpselt er ihn wie gewohnt ein und Zack, nur noch dünnes Gefusel. Lag dann auch an Tonabnehmern.
     
  14. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 17.05.05   #14
    Sind ihm die Pickups gealtert oder wie? Schwer vorstellbar, dass DAS nicht die Batterie war. Überhaupt vermisse ich hier, dass der Threadersteller mal den Punkt mit der Batterie klärt, gelle?

    Gruß,

    Goodyear
     
  15. Gnomine

    Gnomine Mod Emeritus Ex-Moderator

    Im Board seit:
    21.09.04
    Zuletzt hier:
    19.08.16
    Beiträge:
    1.344
    Ort:
    8. Kontinent
    Zustimmungen:
    1
    Kekse:
    3.056
    Erstellt: 17.05.05   #15
    Ich hab den Peavey Grind als 4-Saiter-Version hier rumstehen... aber 'ne Batterie hab ich da nich gefunden.

    (was mich auch nicht wundert, weil die Elektronik passiv ist) ;)
    Aber für diejenigen, die suchen möchten: ich hab hier noch ein fürchterlich unscharfes Foto vom Elektronikfach rumschwirren, bei Bedarf bitte melden... :rolleyes:
     
  16. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 17.05.05   #16
    Batterie hat der imho nicht, ist passiv. Die Werbung "fetter Sound -mahagoni" birgt ja schon einen Witz, da entweder "fetter Sound" oder "mahagoni" möglich, weil Mahagoni nun mal nicht fett klingt!
    Ein 5saiter zu dem Preis kann auch nicht wirklich rocken... Tausch das Ding um und hol Dir für das Geld 'nen Ibanez oder Yamaha, was anderes wirst Du für die Kohle nicht finden.
     
  17. bassede

    bassede Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    17.05.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 17.05.05   #17
    Warum soll Mahagony nicht fett klingen?
    Denke das Gegenteil ist korrekt!

    MfG
     
  18. moddi

    moddi Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    15.12.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.05.05   #18
    hallo,
    ich hatte einiges zu tun gehabt deswegen konnte ich nichtmehr antworten...

    also umtauschsrecht hab ich nichmehr beim thomann, hab geguckt und das is schon zu lang her. ich dachte ja anfangs es liegt an was anderem, wer denkt schon an sowas bei nem neuen bass. zumal ich anfangs über ne kleine billige gesangsanlage gespielt hab bis ich den amp von meinem kumpel ausgeliehen hab. da dachte ich daran liegt es. und so oft spiel ich kein bass dass ich da sofort erkennen müsste dass der dean mehr druck macht, wenn ich alle 2-3 wochen ma ne halbe stunde spiel ist es schon viel. außer jetzt, wegen den aufnahmen...
    das mit der gesangsanlage war auch nur ne übergangslösung weil ich keinen bass-amp hab. ich dachte also es liegt an der billigen anlage.
    nun.. was mach ich jetz? müssen wohl doch neue PUs her oder? sie sollten nur net allzuteuer sein und wenigstens so viel druck wie der dean machen. ich war übrigens mal im laden und hab spaßeshalber einen 5er angetestet der 139€ kostet, von johnson, selbst dieses vergleichbar billige teil fegt um einiges mehr und ich denk ma net dass das so super tonabnehmer da drin sind. wo kriegt man solche dinger einzeln her? lol

    EDIT: achja, wie bereits von einigen erwähnt, mit batterie is da nix. is weder ne batterie noch n batteriefach sichtbar
     
  19. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 20.05.05   #19
    auch wenn die 14 TAge Rückgaberecht verstrichen sind, bei Defekt (scheint ja so zu sein) hast Du doch Garantie. Ruf einfach mal bei Thomann an und frag, was man da machen kann...
     
  20. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.05.05   #20
    genau
    innerhalb von nem halben Jahr müssen die dir nachweisen, dass ud was kaputt gemacht hast ...
    also zurück mit dem Ding und Nachbesserung verlangen
     
Die Seite wird geladen...

mapping