Peavey Revalver

von Mozek132, 25.02.12.

  1. Mozek132

    Mozek132 Registrierter Benutzer

    Im Board seit:
    01.02.10
    Zuletzt hier:
    26.12.13
    Beiträge:
    353
    Zustimmungen:
    4
    Kekse:
    106
    Erstellt: 25.02.12   #1
    Hallihallo,

    heute ist mein Audiointerface gekommen und davon bin ich ganz gut überzeugt. Gefällt mir gut alles, nun aber..naja ich möchte mit der Software peavey Revalver mk III bisschen gitarrensound basteln und durch das Plugin später auch was recorden. Ich stehe nun vor einem riesen problem. Der amp rauscht und pfeift..trotz Audiotinterface..die vst noisegates taugen alles nichts..kann mir jemand helfen?
    Habe auf youtube videos gesehen wo es kein stück nebengeräusche erzeugt

    danke im vorraus
     
  2. Maria_Wolle

    Maria_Wolle Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    5.01.14
    Beiträge:
    321
    Zustimmungen:
    89
    Kekse:
    2.226
    Erstellt: 26.02.12   #2
    Welches Interface hast du denn?
     
  3. Mozek132

    Mozek132 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.10
    Zuletzt hier:
    26.12.13
    Beiträge:
    353
    Zustimmungen:
    4
    Kekse:
    106
    Erstellt: 26.02.12   #3
    Das alesis multimix 4 usb. Und das rauschen ist auch da wenn ich z.b. nix angeschlossen hab..vermute es liegt am programm..irgendjemand eine ahnung? Wenn ich meine gitarre über das audiointerface aufnehme u keinen ampsimulator nehme ist still. Also vermute ich m interface liegt es nicht
     
  4. Maria_Wolle

    Maria_Wolle Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    5.01.14
    Beiträge:
    321
    Zustimmungen:
    89
    Kekse:
    2.226
    Erstellt: 26.02.12   #4
    Hmm lässt sich schwer sagen-ich habe das Plug in nicht. Deiner Signatur entnehme ich aber, dass du einen 6505 besitzt- ich auch. Es löst zwar nicht dein aktuelles Problem, aber ich bin extrem zufrieden mit der mikrofonabnahme via sennheiser e-906. Schon mal überlegt? Hat bei mir zumindest fast alle Amp Sims um Welten übertroffen... Hoffe trotzdem, dass jemand eine Lösung für dein Problem findet. Gruß Maria
     
  5. Mozek132

    Mozek132 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.10
    Zuletzt hier:
    26.12.13
    Beiträge:
    353
    Zustimmungen:
    4
    Kekse:
    106
    Erstellt: 26.02.12   #5
    Ja ich habe den 6505+ immer im proberaum..damit ich auch ein wenig zuhause mit "gutem" peavey sound spielen kann hab ich mir das audiointerface geholt und den revalver besorgt
     
  6. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    18.12.18
    Beiträge:
    4.195
    Ort:
    Geislingen/Steige
    Zustimmungen:
    547
    Kekse:
    13.042
    Erstellt: 26.02.12   #6
    Ich glaube nicht, dass das Plugin das Rauschen verusacht. Obwohl der Peavey Amp, denn ich kenne im "Leerlauf" rauscht wie ein Wasserfall. Das war glaub ich der 6505.
    Überprüfe doch nochmal die komplette Aufnahmekette; auch die Abhöre, vielleicht kommt das Problem erst da.

    Falls du dennoch ein gutes Freeware Plugin in Sachen Noisegate suchst, kann ich AutoGate Mono / Stereo empfehlen.
     
  7. Mozek132

    Mozek132 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.10
    Zuletzt hier:
    26.12.13
    Beiträge:
    353
    Zustimmungen:
    4
    Kekse:
    106
    Erstellt: 26.02.12   #7
    Okay habe es nochmal überprüft..das alesis rauscht von alleine auch im aufnahmeprogramm..kann ich das rauschen irgendwie kleiner oder wegmachen? Auch wenn ich level, gain etc zudrehe ist das rauschen da :(

    ---------- Post hinzugefügt um 14:25:16 ---------- Letzter Beitrag war um 13:58:20 ----------

    Das Problem mit dem Standard rauschen hab ich tatsächlich mit neuen asio treibern ( Simpel gehalten das Alesis, das es ohne zusatztreiber funktioniert ) in den Griff bekommen

    ---------- Post hinzugefügt um 15:02:16 ---------- Letzter Beitrag war um 14:25:16 ----------

    Kleines Update : Ich habe jetzt KEIN rauschen mehr, wenn ich die Gitarre ins Interface tuhe und dann spiele. Dann lass ich den Revalver Plugin rüberlaufen und es rauscht, was ja normal ist, weil rauschen immer da ist und es durch die Ampsimulation verstärkt wird. Aber das rauschen ist so gering, dass ichs mit dem Noisegate relativ einfach wegbekomme. D.h. revalver Problem gelöst hoffentlich.
    Aber ich frage mich ob ich die Einstellungen nicht noch ändern muss wenn ich jetzt ein Mikro anschließe..und bleibt es dann auch so rauscharm wie nun nur meine Gitarre im input.? Hab zurzeit kein XLR hier, weshalb ichs nicht testen kann
     
Die Seite wird geladen...

mapping