Peavey Valveking abgeraucht ??

von 101010-fender, 02.08.07.

  1. 101010-fender

    101010-fender Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #1
    Hallöchen,
    ich hab ein großes Problem mit meinem Peavey Valveking Top.
    Und zwar habe ich letztens damit über eine Mesa 4x12 gespielt und nach einer Stunde war er still, null Sound.
    An der Box lag bzw liegt es nicht, weil wir kurz darauf einen Fireball angeschlossen haben und alles wieder paletti war.
    Nun meinte ein Bekannter, dass die Röhren wohl abgeraucht seien.
    Das wundert mich jedoch ein bisschen, da der Amp nicht mal ein halbes Jahr alt ist und so ziemlich alle Regeln befolgt wurden ( beim Anschalten --> Aufwärmen lassen, nach dem Spielen --> Abkühlen lassen etc.. ), jedoch war schon eine Art "Klirren" beim Transport wahrzunehmen, als wäre etwas locker im Top, naiv wie ich bin habe ich mir nichts dabei gedacht :rolleyes:

    Ich hab mal das Gitter aufgeschraubt und zwei Bilder vom Innenraum und besonders den Röhren geschossen :

    [​IMG]

    [​IMG]

    Beim näheren Hinsehen wirkt es, als wären die Röhren von Innen etwas beschlagen, als wäre irgendwie Rauch darin ( mit viel Phantasie ;) ).
    Wo könnte das Problem/der Defekt liegen, habe ich vielleicht etwas mit dem Stand-By Schalter falsch gemacht ?
    Im Wesentlichen habe ich den nur benutzt, wenn gerade nicht gespielt wurde.
    Eine weitere Frage wäre, dass wenn das Topteil abgeraucht ist, kriegt man wegen der zweijährigen Garantie noch neue Röhren rückerstattet ?
    Falls nicht, welche könntet ihr mir empfehlen ?

    Großes Dankeschön.
     
  2. Multifrucht

    Multifrucht Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    11.02.10
    Beiträge:
    2.468
    Ort:
    Bielefeld
    Zustimmungen:
    2
    Kekse:
    1.621
    Erstellt: 02.08.07   #2
    Ich glaube, Röhren gelten als Verschleißartikel und werden grundsätzlich nicht als Garantieartikel gehandelt.
    Deine Röhren sind weiter nach unten beschlagen, in meinem VK haben die nur oben an der Abrundung des Kopfes diesen Beschlag.

    Zu deinem Problem:

    Hast du den Standby-Schalter auch beim Aufwärmen und Abkühlen angehabt? Das solltest du nämlich....Aber kA ob es daran gelegen haben kann.
     
  3. 101010-fender

    101010-fender Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #3
    Beim Aufwärmen ja, beim Abkühlen, gute Frage...bin ich mir nicht sehr sicher, was sind denn die möglichen Konsequenzen ( dass er abrauchen könnte weiß ich mittlerweile -.- )
     
  4. Multifrucht

    Multifrucht Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    11.02.10
    Beiträge:
    2.468
    Ort:
    Bielefeld
    Zustimmungen:
    2
    Kekse:
    1.621
    Erstellt: 02.08.07   #4
    Kann ich dir leider nicht sagen...


    Habe gerade bemerkt, dass du ja andere Röhren hast als ich...Meine sind RUBY 6L6...Deine scheinen anders zu sein...:confused:
     
  5. 101010-fender

    101010-fender Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #5
    Meine sind mit Sovtek 6L6WXT+ beschriftet, hatte einmal irgendwo gelesen dass der Valveking welche von Electro Harmonix verbaut bekommt, ob jetzt die Sovtek aus der EHX Gruppe stammen kann ich auch nicht sagen.
     
  6. Multifrucht

    Multifrucht Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    11.02.10
    Beiträge:
    2.468
    Ort:
    Bielefeld
    Zustimmungen:
    2
    Kekse:
    1.621
    Erstellt: 02.08.07   #6

    Mhm das wundert mich, 3 verschiedene Röhren in ein und demselben Amp?(zumindest andere Hersteller)
     
  7. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    8.11.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 02.08.07   #7
    Abkühlen is doch unnötig, wenn ich mich noch recht entsinne ...
     
  8. Adrenochrome

    Adrenochrome Registrierter Benutzer

    Im Board seit:
    14.07.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    976
    Ort:
    Frankfurt am Main
    Zustimmungen:
    99
    Kekse:
    4.049
    Erstellt: 02.08.07   #8
    Das Klirren beim Transport wird wohl lediglich die Hallfeder gewesen sein und die Röhren wirken auch ok, zumindest das Getter. Dumme Fragen: War der Impendanzwahlschalter an die Box angepasst? Leuchten die Röhren noch? Hast du dir mal die Vorstufenröhren unter den silbernen Kappe angeguckt?
     
  9. 101010-fender

    101010-fender Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #9
    Okay, der Amp hat einen Reverb Poti, von daher wäre das mit der Feder eine gute Erklärung, danke !

    Die Impedanz stimmte, 8 Ohm auf Monobetrieb.

    Um das Leuchten der Röhren zu überprüfen müsste ich das Top an eine Box schließen, und die steht im Proberaum :(
    Ohne Box ist das doch schädlich fürs Topteil richtig ?
    Zu den Vorstufenröhren : Nein hab ich nicht, worauf soll ich bei der Röhre achten wenn ich die silberne Kappe abschraube, event. Splitter im Glas etc. ?

    Danke schon mal für die vielen Antworten :)
     
  10. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    8.11.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 02.08.07   #10
    Nie ohne Box einschalten ... Das weiß selbst ich ^^
     
  11. 101010-fender

    101010-fender Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #11
    Sag ich doch :) :p
     
  12. Adrenochrome

    Adrenochrome Registrierter Benutzer

    Im Board seit:
    14.07.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    976
    Ort:
    Frankfurt am Main
    Zustimmungen:
    99
    Kekse:
    4.049
    Erstellt: 02.08.07   #12
    Richtig, nicht ohne Box, bzw Last betreiben! Bei den Röhren ist besonders auf das Getter (silberne Metallbedampfung im oberen Teil der Röhre) zu achten. Sollte es nicht mehr silbrig sondern milchig oder sogar weiss sein, hat die Röhre Luft gezogen und ist hinüber. Ansonsten sind halt alle Röhren auf die Funktion der Heizung, Leuchten der Anodenbleche etc zu prüfen.
     
  13. 101010-fender

    101010-fender Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 02.08.07   #13
    Okay, hilft schon mal sehr weiter, überprüfe das heute abend noch einmal, schieße vll bei Gelegenheit noch ein Bild und mal schaun, eventuell probiere ich das Topteil diese Woche nochmal an einer anderen Box aus.
    Kann mir vll noch jemand sagen bei wie viel Euro man ca. liegt sollten Vor- als auch Endstufenröhren hinüber sein ?
    Der Valveking ist mit vier 6L6ern und drei 12AX7ern ausgestattet, welche sind da zu empfehlen ?
     
  14. Adrenochrome

    Adrenochrome Registrierter Benutzer

    Im Board seit:
    14.07.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    976
    Ort:
    Frankfurt am Main
    Zustimmungen:
    99
    Kekse:
    4.049
    Erstellt: 02.08.07   #14
    Noch ist ja nichtmal gewiss, ob es tatsächlich die Röhren sind. Hast du eventuell mal die Sicherungen des Amps durchgecheckt? Vielleicht ist ja einfach nur 'ne Sicherung hin? Oder 'n unterdimensionierter Kondensator? Sollten die Sicherungen und die Röhren keine Fehler aufweisen, geb das Teil einfach zurück und lass dir den Kaufpreis auszahlen.
     
  15. T_H_O_M_A_S

    T_H_O_M_A_S Registrierter Benutzer

    Im Board seit:
    15.09.07
    Zuletzt hier:
    28.03.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.07   #15
    Hey Moin leute!

    Hab die 212er Combo und mir ist Heute auch ne Röhre abgeraucht bzw hat,
    wie ich ebend erlesen habe, Luft gezogen. Schönes Ding. Hatte gleich angerufen
    und bekomme eine Röhre erstattet. Ich hatte gerade mal den Amp eingeschaltet
    und schon wars passiert + durchgebrannter Sicherung. Klnag gar nicht gut ;-)
    Was solls...

    Cheers.
     
  16. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 27.09.07   #16
    HEY HEY!!!

    geh mal zum doctor damit!
    bei dem peavy valveking fliegen sau oft die sicherungen raus!"
    guck mal nach =)
     
  17. Olli 333

    Olli 333 Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    21.06.11
    Beiträge:
    124
    Ort:
    Hanau
    Zustimmungen:
    2
    Kekse:
    280
    Erstellt: 27.09.07   #17
    Zum Abkühlen lassen im Standby:
    das ist recht sinnfrei, da im Standby die Heizung für die Poweramptubes an ist, welche aber ja abkühlen sollen. Also beim Ausschalten erst Standby umlegen danach Power off und gut ist. ;)
     
  18. Asek_WMAG

    Asek_WMAG Registrierter Benutzer

    Im Board seit:
    16.10.07
    Zuletzt hier:
    27.05.11
    Beiträge:
    39
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 29.10.07   #18
    Mein VK 100 top is gerade ma 3 wochen alt und letzten donnerstag is mir das gleiche passiert. mitten im spieln ton weg und feuer in einer der endstufen röhren. sah geil aus so mit funken und alles :D aber jetzt isser kaputt.

    bin dann dirket den tag darauf zum händler gefahren und der hat ihn in reperatur geschickt. auf röhren is GOTT SEI DANK 90 tage garantie.

    aber blöd isses trotzdem
     
Die Seite wird geladen...

mapping