Peavey ValveKing pfeifft unerträglich

von CS, 26.05.07.

  1. CS

    CS Registrierter Benutzer

    Im Board seit:
    25.02.07
    Zuletzt hier:
    17.01.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.07   #1
    Hi Leute,

    ich habe einen peavey valveking 112 Combo.
    immer wenn der gain boost eingeschaltet ist und der volumeregler so ca. auf 1/3 steht fängts tierisch an zu pfeiffen. Das hat nichts mehr mit Rückkopplung zu tun, denn es hört auch nicht auf wenn man anfängt zu spielen. Es ist ein lautes grelles, andauerndes pfeiffen.
    Am Pickup kanns auch nicht liegen, denn das ist ein gibson 500T.
    Hat jemand ne Ahnung was das sein kann?

    Vielen Dank!!
     
  2. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 26.05.07   #2
    Dass es ein Gibson Pickup ist heißt nicht automatisch, dass er nie pfeift! Ich
    würde vorschlagen zuerst mal eine andere Gitarre auszuprobieren, um das als
    Fehlerquelle auszuschließen. Wenn es nicht an der Gitarre liegt würde ich mal
    mit einem Bleistift o.ä. die Vorstufenröhren abklopfen um zu sehen ob eine von
    ihnen mikrophonisch ist -> das Klopfen darf nicht aus den Speakern
    wiedergegeben werden.
     
  3. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 27.05.07   #3
    also das klopfen sollte schon wiedergegeben werden, aber halt nur als klick. wenns ein nachklingender ton ist der wiedergegeben wird dann ist wohl ne vorstufenröhre mikrophonisch.
    das ganze solltest du mit settings bei denen es normalerweise pfeift machen und mit dem volumeregler an der gitarre ganz zugedreht.

    du schreibst das pfeifen tritt nur bei eingeschaltetem gain boost auf, also wenn du den boost auslässt und nur den gain regler voll aufdrehst ist es besser?
    ich würde auch erstmal mit einer anderen gitarre testen ob es besser ist und dann erst wennsd auch nicht besser ist beim amp weitersuchen...
     
  4. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    2.734
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 27.05.07   #4
    Hab das gleiche Problem mit meinem Orange AD30 Head.

    Kann es durch zurückdrehen des Gains und durch zurückdrehen von Mitten und Höhen aufhalten, die Rückkopplung.

    Hab als Test automatisch, obwohl ich nich wusste was nu los ist, gegen Potis und den eingang Geklopft und ein Pfeifen nach jedem Klopfer vernom men, das langsam dann wieder wegging.

    Mikrophonische Vorstufenröhre, ja? ich test mal
     
  5. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 27.05.07   #5
    also das klingt für mich echt sehr nach ner vorstufenröhre. klopf mal gegen die einzelnen röhren und tausch dann die aus die den nachklingenden ton erzeugt/erzeugen...
     
  6. Kralle1987

    Kralle1987 Registrierter Benutzer

    Im Board seit:
    13.11.07
    Zuletzt hier:
    11.07.11
    Beiträge:
    73
    Zustimmungen:
    1
    Kekse:
    78
    Erstellt: 24.04.08   #6
    hey leute! ich sehe zwar, dass der thread schon älter ist, aber frage trotzdem mal...

    hat irgendeiner neue erkenntnisse wegen dem pfeiffen? hab nämlich das gleiche problem!
     
  7. Beyme

    Beyme Helpful & Friendly User HFU

    Im Board seit:
    31.01.08
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.063
    Ort:
    Hamburg, Germany
    Zustimmungen:
    184
    Kekse:
    5.560
    Erstellt: 24.04.08   #7
    Bei mir lag es an Fehlbedienung.
    Das Quietschen ist bei viel Gain mit viel Mitten aufgetreten

    Faustregel: Bei hohem Gain die Mitten zurückdrehen.
     
  8. lord_of_war69

    lord_of_war69 Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    1.07.09
    Beiträge:
    166
    Ort:
    Hohentengen am Hochrhein
    Zustimmungen:
    0
    Kekse:
    255
    Erstellt: 24.04.08   #8
    Das gleiche Problem hatte ich auch schon mal, bei mir lag's an was ganz anderem: Ich habe mal an meinen damaligen Engl Powerball ein Billigkabel und meine altbewährte Warlock mit aktiven PUs drangeschlossen. Das Problem hierbei war das Kabel, was wohl irgendwie defekt war und plötzlich ein grelles Pfeiffen erzeugt hat. Und wenn es noch so verrückt bzw unmöglich klingen mag: Ich hab das Kabel gegen ein teureres ersetzt und et Vóila, alles funktionierte einwandfrei. Ich kann mir das selbst nicht erklären, aber naja, hauptsache es hat funktioniert :rolleyes:
     
  9. Kralle1987

    Kralle1987 Registrierter Benutzer

    Im Board seit:
    13.11.07
    Zuletzt hier:
    11.07.11
    Beiträge:
    73
    Zustimmungen:
    1
    Kekse:
    78
    Erstellt: 24.04.08   #9
    das mit dem kabel is unserem bassisten mal bei nem auftritt passiert.... danach wa die bass box kaputt :)
    das mit den mitten rausmachen muss ich mal probieren... ansonsten guck ich echt mal nach den röhren
     
  10. benny barony

    benny barony Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    4.836
    Ort:
    Brounschwaaich
    Zustimmungen:
    1.996
    Kekse:
    11.853
    Erstellt: 25.04.08   #10
    Ich würd's eher andersherum machen... Klar, irgendwelche extremen EQ-Einstellungen/Anschlag sollte man mal überdenken, ggf bekommt man das Pfeifen durch zurückdrehen bestimmter Frequenzen zumindest ein Stück weit in den Griff, aber grad viel Gain ist bei so 'nem Problem eher kontraproduktiv. Insb die Mitten solltest auch nicht zu sehr zudrehen, sonst kommste inner Band nicht mehr vernünftig durch.

    @ Kralle: Haste "vernünftige" Tonabnehmer? Ansonsten würd ich auch mal 'ne andere Gitarre testen um die PUs als Hauptursache auszuschließen. Und, wie gesagt, extreme Eintellungen, sei es des Gain-/ Lautstärke-Reglers oder des EQs, besser vermeiden.
     
  11. jimROOT

    jimROOT Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    3.674
    Zustimmungen:
    80
    Kekse:
    5.156
    Erstellt: 25.04.08   #11
    faustregel: GAIN zurück drehen ;)
     
  12. Flame-Blade

    Flame-Blade Registrierter Benutzer

    Im Board seit:
    21.09.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.548
    Ort:
    Hannover
    Zustimmungen:
    116
    Kekse:
    4.933
    Erstellt: 25.04.08   #12
    Rofl...super Tip:great:
     
  13. Beyme

    Beyme Helpful & Friendly User HFU

    Im Board seit:
    31.01.08
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.063
    Ort:
    Hamburg, Germany
    Zustimmungen:
    184
    Kekse:
    5.560
    Erstellt: 25.04.08   #13
    Jo, oder so. Vom Gain hat der Valveking ja auch eher zuviel Reserven.
    Jedenfalls entweder oder. Ich steh normalerweise auf mittige Sounds, das war halt der Regler, der bei mir zu extrem war.
     
  14. Kralle1987

    Kralle1987 Registrierter Benutzer

    Im Board seit:
    13.11.07
    Zuletzt hier:
    11.07.11
    Beiträge:
    73
    Zustimmungen:
    1
    Kekse:
    78
    Erstellt: 27.04.08   #14
    ich hab EMGs drin... 81 und 85...


    ich hab mir jetzt das metal zone von boss gekauft und hab mit dem teil, trotz voll aufgedrehtem gain, kein pfeiffen mehr.... scheint also wirklich nur an dem boost zu liegen.
    hab ausserdem auch mal, wie vorgeschlagen, mit nem stift an die röhren geklopft und hab nix wahrnehmen können... das kann also auch ausgeschlossen werden.
     
  15. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 27.04.08   #15
    Für mich hört sich das nach mikrofonischen PUs an......und die kann es auch in ner gibson geben
     
  16. strat deluxe

    strat deluxe Registrierter Benutzer

    Im Board seit:
    28.04.08
    Zuletzt hier:
    1.09.08
    Beiträge:
    40
    Ort:
    Rieden (Amberg-Sulzbach)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.08   #16
    hast du vielliecht irgend ein effektgerät dranhängen, weil ich hatte selbst nen peavy valve king 212, der hat am anfang auch wegn meinem line pod so gepfiffen, bis er nach nem monat hochging(marshall sei dank hab ich jetz nich mehr so`n problem)
     
Die Seite wird geladen...

mapping