permanentes piepen wenn ich mit mic aufnehme

von Cobainfreund, 31.08.06.

  1. Cobainfreund

    Cobainfreund Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    26.01.15
    Beiträge:
    458
    Ort:
    Im Interocitor!
    Zustimmungen:
    0
    Kekse:
    518
    Erstellt: 31.08.06   #1
    hi!

    Ich hab mein EV Mic annen Rechner gehängt, ab und zu nehme ich auch ein audiotechnika, also recht gute aber keine high end mics.

    Das Prob ist, dass in der Aufnahme ein permanentes piepen drin ist, dass ich auch nur weg bekomme, wenn ich den mikrofoneingang anner sondkarte ausschalte.

    Woher kann das kommen? Ich brauche dringend ne brauchbare Antwort.....verzweifle hier langsam.

    Ach ja, ist ne Soundblaster 24Bit
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 31.08.06   #2
    Nicht gut genug geschirmtes Kabel?
    Röhrenmonitor?
    Kabel ungünstig und zu nah am Monitor und/oder dem Anschlußkabel des Monitors verlegt?

    Der Sound ansonsten stimmt, nur das Fiepen ist nervig, oder?
     
  3. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 31.08.06   #3
    hört sich ganz nach einer einstreuung an, ja. ich würde mal anfangen die geräte in der nähe auszumachen wie monitor etc. und wenn das nicht geholfen hat auch mal in anderen räumen nachprüfen.

    manchmal können auch kühlschränke zwei zimmer wieter der grund sein.

    die sache mit dem kabel würde ich aber als erstes antesten.
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 31.08.06   #4
    Unwahrscheinlich, Kühlschränke erzeugen "nur" ein starkes Knacken in der Netzleitung, wenn sie den Kompressor einschalten (bein Ausschalten hab ich's noch nicht bemerkt).

    Schalte doch einfach mal während einer laufenden Testaufnahme den Monitor für 10 Sekunden oder so ab, dann kann man das schon mal ausschließen - oder als Fehlerquelle festmachen.
     
  5. Cobainfreund

    Cobainfreund Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    26.01.15
    Beiträge:
    458
    Ort:
    Im Interocitor!
    Zustimmungen:
    0
    Kekse:
    518
    Erstellt: 31.08.06   #5
    ja okay danke erstmal ich werd n paar sachen prüfen. ob das kabel gut geschirmt ist weiss ich nicht.

    Das Mikrokabel ist von Keutrik und ist ber adapter auf kleine klinge verkleinert. Klang ist recht gut, wenn auch minimal dumpf (liegt aber vermutlich am mic).

    Röhrenmonitor hab ich hier, das ist richtig, kann sein, dass daher die störgeräusche kommen. ich werd gleich mal alles testen und melde mich dann wieder.

    danke schomma für die tips.
     
  6. Cobainfreund

    Cobainfreund Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.06
    Zuletzt hier:
    26.01.15
    Beiträge:
    458
    Ort:
    Im Interocitor!
    Zustimmungen:
    0
    Kekse:
    518
    Erstellt: 19.09.06   #6
    so es hat geklappt. habe die soundkarte einfach 2 stockwerke tiefer gelegt und die störgeräusche waren weg. danke für die tips nochmal. ein aktueller track 4 free ist im hip hop bereich verfügbar.
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 20.09.06   #7
    Ah, ein PC-internes Problem, wiedermal viel zu weit weg und umständlich gedacht ;)
    Danke für die Auflösung des Rätsels :) !
     
Die Seite wird geladen...

mapping