pfeiffen bei randall rg 50 tc auch wenn volume auf null

von jesusdererl?ser, 17.03.06.

  1. jesusdererl?ser

    jesusdererl?ser Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.03.06   #1
    Hallo
    Vor vier Tagen habe ich endlich meinen neuen Verstärker geliefert gekriegt.:great:
    Ich bin sehr zufrieden mit dem Combo aber manchmal gibt es ein Pfeiffen in alllen Kanälen das auch bestehen bleibt wenn dervolume regler des Amps auf null gedreht wird:eek:
    das Pfeiffen ist nich sonderlich laut (also nicht wie bei Feedbacks)habt ihr ne Ahnung wie das kommt?:confused:
     
  2. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 17.03.06   #2
    *push*:rolleyes:
     
  3. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 18.03.06   #3
    Push nach 29 Minuten....sonst alles noch in Ordnung?

    IMHO schwingt da was, lass den Amp auf Garantie austauschen, was anderes würd ich da jetzt nicht anfangen, wenn der eben erst gekauft wurde.

    Nebenbei wäre es auch nett, wenn du schreiben würdest, ob das ein Röhrengerät ist...ich habe keine Lust, bei jedem Amp nachschauen zu müssen :)
     
  4. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 18.03.06   #4
    Ist es, 50 Watt Vollröhre.
     
  5. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 18.03.06   #5
    kann das von den röhren kommen?
     
  6. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 18.03.06   #6
    das kann so ziemlich alles sein.... bring den einfach dahin, wo du den her hast und sag denen bla bla garantie bla bla pfeift wie 'n schiri bla blup garantie!!!! da haste dann keinen stress mit, keine kosten, und hinterher nen funktionierenden amp
     
  7. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 19.03.06   #7
    *LOL*
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 19.03.06   #8
    meine rede, garantie, da würd ich ned rumbasteln....
     
Die Seite wird geladen...

mapping