pickup einbau les paul - vol-poti?tone-poti?

von kittyhawk, 12.06.08.

  1. kittyhawk

    kittyhawk Registrierter Benutzer

    Im Board seit:
    25.02.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.212
    Zustimmungen:
    51
    Kekse:
    1.453
    Erstellt: 12.06.08   #1
    hallo,

    habe gerade mal wieder pickups in meiner les paul gewechselt. mir ist dabei aufgefallen, dass der bride pickup an den tone poti gelötet ist und der neck pickup an den vol poti. alle reglereinstellungen funktionert einwandfrei. aber ist das normal?wenn ja, warum?
     
  2. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 13.06.08   #2
    Was verstehst du unter normal? Also, dass der Bridge-PU am am Tone-Poti ist und der Neck am Vol-Poti und du mit dem Tone-poti noch den Tone regeln kannst? Eher nicht...Hast du Push-Pull-Potis drin und splittabare PUs? Denn da müssen dann die Verbindungskabel der beiden Spulen an den Poti. Ansonsten hast du wohl nur geschlampt und hast hast jetzt Volume und Tone potis anstatt senkrecht jetzt waagerecht gelötet würd ich sagen, oder meinst du was anderes?

    Oder ist die Position von einem Poti vertauscht?!

    Aber so ganz schlau werd ich aus deinem Post auch nicht ;)
     
  3. kittyhawk

    kittyhawk Threadersteller Registrierter Benutzer

    Im Board seit:
    25.02.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.212
    Zustimmungen:
    51
    Kekse:
    1.453
    Erstellt: 13.06.08   #3
    es ist folgendermaßen: die les paul hat je einen vol und tone poti für jeden pickup.dh 4 potis insgesamt. bei bei mir ist es so dass die unteren zwei potis (tone+vol) für den bridge pickup zuständig sind.die oberen zwei für den neck pickup.
    nun ist der bridge pickup am (unteren) tone-poti.der neck pickup am (oberen) vol. poti.warum?
     
  4. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 13.06.08   #4
    Ich weiß, ich hab selbst ne LP :D
    Ja dass der Neck Pickup am oberen Vol Poti ist, ist ja auch logisch. Und den Bridge PU haste wohl am falschen poti angeschlossen...aber es kommt ja jetzt darauf an, was die Potis dann regeln...was regelt jeder einzelne Poti nun für den einzelnen PU?
     
  5. D4DOG

    D4DOG Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    16.08.16
    Beiträge:
    228
    Ort:
    Bochum
    Zustimmungen:
    7
    Kekse:
    816
    Erstellt: 13.06.08   #5
  6. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.06.08   #6
    So lange alles angeschlossen ist, wird auch alles funktionieren, allerdings wird das je nachdem, wie du es anschließt soundliche Folgen haben.
    Ich hab meine PUs jetzt auch splittbar gemacht und wollte eine andere Verkabelung ausprobieren...50's Wiring hört sich da ja ganz gut an, aber selbst da gibt es ja schon wieder 2 verschiedene, also welcher Kontakt an den Schleifer des Potis kommt usw...also egal ist es irgendwo schon, aber es wird sich klanglich auswirken...
     
  7. kittyhawk

    kittyhawk Threadersteller Registrierter Benutzer

    Im Board seit:
    25.02.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.212
    Zustimmungen:
    51
    Kekse:
    1.453
    Erstellt: 14.06.08   #7
    also es war so verkabelt.habe quasi die "alten" lötstellen übernommen,wenn mich nicht alles täuscht.die potis regeln das was sie sollen:jeweils tone und vol.ob es klanglich etwas ausmacht, kann ich nicht beurteilen.wie könnte man denn noch verkablen?bzw was glaubt ihr hätte das für auswirkungen auf den sound?
     
  8. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.06.08   #8
    Kanns dann vllt sein, dass du einfach nur die Potis falsch herum eingebaut hast? :D Du kannst dich mal über das 50's Wiring schlaumachen, entweder per Google oder aber auch HIER und Google hilft dir dabei, sowie auch natürlich die SuFu. Könntest auch nach dem "Tone Bleed Cap" schauen, das wird an den Vol-Poti mit angelötet und verhindert, dass die Höhen beim runterdrehen des Volumes verloren gehen...gibt sehr viele Möglichkeiten. Musste dich mal schlau machen.
     
Die Seite wird geladen...

mapping