Pro Co Rat Defekt?

von FreddyCB, 23.01.16.

Sponsored by
pedaltrain
  1. FreddyCB

    FreddyCB Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.01.16   #1
    Hallo!

    Ich habe eine Pro Co Rat 2 bekommen. Ist gebraucht und der 9V Input hält den Klinkenstecker nicht mehr superfest aber das soll das geringste Problem sein. Was mir aber besonders aufgefallen ist, ist das sobald ich sie zwischen Gitarre und Verstärker hänge (egal ob mit mehreren Effekten oder allein) dumpfe der ganze Sound ab und im Zerrkanal verliert der Verstärker an Gain.

    Vielleicht hat einer von euch ne Ahnung woran das liegen könnte? Hab mal reingeschaut konnte aber nix offensichtliches erkennen...

    Danke schonmal

    Freddy :)
     
  2. Don Joe

    Don Joe Registrierter Benutzer

    Im Board seit:
    11.02.15
    Zuletzt hier:
    18.10.18
    Beiträge:
    2.886
    Ort:
    Nürnberg
    Zustimmungen:
    2.091
    Kekse:
    20.951
    Erstellt: 24.01.16   #2
    Hi und Wilkommen im Forum,
    okay:
    -Du meinst jetzt schon, wenn der Effekt an ist wird der Sound dumpfer, oder?
    -Fang damit an, nicht den 9v Anschluss sondern eine volle(!) 9v Batterie zu verwenden. Dadurch schließt man dann schon mal Mängel in der Stromversorgung/Buchse aus.
    -Wie sind die Regler gestellt?
     
  3. FreddyCB

    FreddyCB Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.01.16   #3
    Das mit der Batterie habe ich schon probiert. Sorry hab ich vergessen zu erwähnen. Das was ich oben beschrieben habe trifft zu wenn der Effekt nicht eingeschaltet ist.
     
  4. robin taylor

    robin taylor Registrierter Benutzer

    Im Board seit:
    27.08.12
    Beiträge:
    653
    Ort:
    München
    Zustimmungen:
    704
    Kekse:
    2.577
    Erstellt: 24.01.16   #4
    Länge der Kabel zwischen Effektpedal und Verstärker und zwischen Gitarre und Effektgerät? Kann es sein, dass dir hohe Frequenzen fehlen oder sprechen wir tatsächlich von Gain?

    In dem Fall könnte der Schalter in der Rat defekt sein.
     
  5. FreddyCB

    FreddyCB Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.01.16   #5
    Die Kabel sind 6m lang. Es fehlen sowohl höhen als auch Gain. Wenn die Rat aus is und ich im Zerrkanal vom Amp bin, ist fast die gesamte Verzerrung weg.

    Der Schalter? Umschalten tut die Rat auf jeden Fall...
     
  6. tony86

    tony86 Registrierter Benutzer

    Im Board seit:
    20.02.06
    Zuletzt hier:
    6.12.18
    Beiträge:
    120
    Zustimmungen:
    19
    Kekse:
    133
    Erstellt: 24.01.16   #6
    Jeweils 6 Meter, oder insgesamt? Bei jeweils sechsen wäre das Problem gefuden...
     
  7. Michi der

    Michi der Registrierter Benutzer

    Im Board seit:
    15.09.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    522
    Ort:
    Köln
    Zustimmungen:
    265
    Kekse:
    1.213
    Erstellt: 24.01.16   #7
    Auch wenn der Schalter umschaltet kann es sein dass das ein Kontaktproblem vorliegt. Halte ich für am wahrscheinlichsten.
    Denn auch 2x6 Meter sollten nicht dazu führen dass der Input so gering wird dass der Amp kaum noch zerrt...
     
  8. FreddyCB

    FreddyCB Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 25.01.16   #8
    Okay! Danke schonmal werde das mal checken. :)
     
  9. FreddyCB

    FreddyCB Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 27.01.16   #9
    So habe mir den Schalter mal angeschaut und nach vergleichsbildern im netz geschaut und. Keins gefunden von einer die so aufgebaut ist wie meine hier liegt ich lade mal eins hoch vielleicht kann wer was erkennen.
     

    Anhänge:

    • Rat.jpg
      Rat.jpg
      Dateigröße:
      73,8 KB
      Aufrufe:
      52
  10. Michi der

    Michi der Registrierter Benutzer

    Im Board seit:
    15.09.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    522
    Ort:
    Köln
    Zustimmungen:
    265
    Kekse:
    1.213
    Erstellt: 27.01.16   #10
    Also das ist ein ganz normaler 3dpd Schalter wie zb der hier: http://www.musikding.de/3PDT-Fussschalter
    Allerdings ist der nicht frei verdratet, da ist, wie es scheint, eine Platine drauf gesetzt.
    Vermutlich kann man die Platine einfach ablöten und auf den neuen Schalter drauf setzten. Aber ich kann dir nicht garantieren dass das passt.
    Und wenn du noch nie gelötet haben solltest gibts auch einfachere Sachen zum Anfangen. ;)
     
  11. fajen

    fajen Registrierter Benutzer

    Im Board seit:
    05.07.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    554
    Ort:
    Hösbach
    Zustimmungen:
    149
    Kekse:
    881
    Erstellt: 27.01.16   #11
    Viel spaß die pkatine aus zu löten das hat bei mir immer zur Zerstörung dieser geführt.

    Würde eher den Schalter in Teile zersägen und dann jede Lötöse einzeln frei machen.
     
  12. phess90

    phess90 Registrierter Benutzer

    Im Board seit:
    18.10.10
    Zuletzt hier:
    10.12.18
    Beiträge:
    1.551
    Zustimmungen:
    340
    Kekse:
    3.372
    Erstellt: 28.01.16   #12
    Naja, mit Entlötlitze und/oder ner Entlötsaugpumpe kann man jede Lötöse der Platine so frei bekommen, dass man diese ganz einfach vom Schalter befreit. Dann neuen schalter draufsetzen, Platine wieder drauf und verlöten.
     
  13. fajen

    fajen Registrierter Benutzer

    Im Board seit:
    05.07.11
    Zuletzt hier:
    10.12.18
    Beiträge:
    554
    Ort:
    Hösbach
    Zustimmungen:
    149
    Kekse:
    881
    Erstellt: 28.01.16   #13
    Versuchen kann man es. Ich fand es immer schwierig die 9 Lötpunkte so sauber zu bekommen das ich den Switch abziehen konnte. Wackeln ist ja leider nicht...
     
  14. FreddyCB

    FreddyCB Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.16
    Zuletzt hier:
    17.03.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 28.01.16   #14
    Ich stelle mir das grad auch nicht so einfach vor, da die Schalterplatine ja mit der Hauptplatine verbunden ist und es für mich nicht ersichtlich war, wie ich den dann da rausbekommen könnte...:gruebel:
     
  15. phess90

    phess90 Registrierter Benutzer

    Im Board seit:
    18.10.10
    Zuletzt hier:
    10.12.18
    Beiträge:
    1.551
    Zustimmungen:
    340
    Kekse:
    3.372
    Erstellt: 29.01.16   #15
    Wenn du sauber löten kannst, dann kann man die Lötungen auf der Schalterplatine soweit frei bekommen, dass man es locker abziehen kann. Wenn Du mit sowas jedoch Probleme hast, dann wird es natürlich schwerer
     
Die Seite wird geladen...

mapping