Pro Tools First AAX-Plug-in fehler

von SteffenSB9, 13.03.17.

  1. SteffenSB9

    SteffenSB9 Registrierter Benutzer

    Im Board seit:
    13.03.17
    Zuletzt hier:
    13.03.17
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 13.03.17   #1
    Hey,
    ich bin ein wenig am verzweifeln. pluginFehler.JPG
    Habe mir zu weihnachten das Focusrite Scarlett 2i2 gekauft.
    Möchte damit Gitarre aufnehmen und dann mit BIAS FX in Protools First "reampen"

    Nun habe ich alles instaliert. Pro Tools First 64Bit und bei BIAS_FX_Windows64bit_v1_5_0_2230 mit der Focusrite Lizens. Zuerst wurde mir überhaupt nichts von BiasFX in Pro tools angezeigt.
    Jetzt habe ich BIAS FX geupdated. Nun endlich gibt es wenigstens eine Fehlermeldung von ProTools, wärend das Programm hochfährt und die Plug-Ins scannt (also auch die BIAS FX Plugin).

    FEHLGESCHLAGENE PLUG INS VERSCHIEBEN
    Folgende Plugins konnten nicht geladen werden, da sie keine gültigen 64-bit-AAX-Plug-Ins sind:
    biasFX.aaxplugin

    Ich habe ein Windows 7 Notebook 64bit mit Intelcore i7 Prozessor falls das eine Rolle spielt



    Kennt jemand diese Fehlermeldung und kann mir sagen wie ich diese behebe, damit ich endlich mit gitarren recording anfangen kann?
    Wie mir das gute Programm sagt, ist es keine gültige version....aber woher bekomme ich die gültige ?!?!

    beste grüße
    steffen
     
  2. djbobo

    djbobo Registrierter Benutzer

    Im Board seit:
    28.02.13
    Zuletzt hier:
    21.10.18
    Beiträge:
    1.111
    Zustimmungen:
    140
    Kekse:
    1.608
    Erstellt: 13.03.17   #2
Die Seite wird geladen...

mapping